
		

			<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
			<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
			
			
			<head>
				
						
						<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
					

				<meta name="description" content="Things are tough now, but all signs point to a looming rebound for Canadian travel and for Canadian advisors, TL Network officials say">
				<meta name="keywords" content="Things are tough now, but all signs point to a looming rebound for Canadian travel and for Canadian advisors, TL Network officials say">
				
				<meta name="verify-v1" content="N22dmLusj1I8ZjTiLqYZqx8Tlio6JlzHQ4c0zIhkhNY=" />
				
				
				
				
				
				<meta name="msvalidate.01" content="2E3295FF72AE65A6453451718C4918F6" />
				

				
				<meta name="wot-verification" content="4e819ab815b4fba84826"/>
				

				<meta name="viewport" content="width=device-width, initial-scale=1.0">
				<meta name="theme-color" content="#214b62">
				
				
				

				<meta property="og:type" content="website" />
				<meta property="og:site_name" content="TravelPulse" />
				<meta name="twitter:card" content="summary_large_image">
				<meta name="twitter:site" content="@TravelPulseCA">
				
					<meta property="og:description" content="Things are tough now, but all signs point to a looming rebound for Canadian travel and for Canadian advisors, TL Network officials say" />
					
				
					<meta property="og:title" content="TL Network: Looming Rebound Means Opportunities for Canadian Agents" />
					
				
					<meta property="og:url" content="https://ca.travelpulse.com/news/host-agency-and-consortia/tl-network-looming-rebound-means-opportunities-for-canadian-agents.html" />
				
					<meta property="og:image" content="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/e6be1b05-0441-2034-d487-fe43698e94b0/600x400.png" />
					
				

				<meta name="robots" content="noodp" />
				<meta name="robots" content="noydir" />
				<meta property="fb:app_id" content="168042856714623"/>

				<title>TL Network: Looming Rebound Means Opportunities for Canadian Agents | TravelPulse Canada</title>
				
					<link rel="Shortcut Icon" type="image/x-icon" href="https://ca.travelpulse.com/images/59595/favicon.ico" />
								
				<link rel="stylesheet" href="https://ca.travelpulse.com/css/styles_1227424990.css" type="text/css" />
				<link rel="stylesheet" href="https://ca.travelpulse.com/css/mediabox-advanced_1093357687.css" type="text/css" />
				<link rel="canonical" href="https://ca.travelpulse.com/news/host-agency-and-consortia/tl-network-looming-rebound-means-opportunities-for-canadian-agents.html">

				
				
				
				
					<link rel="amphtml" href="https://ca.travelpulse.com/news/host-agency-and-consortia/tl-network-looming-rebound-means-opportunities-for-canadian-agents.amp">
				

				
				
				<script src="https://ca.travelpulse.com/js/MooTools-Core-1.5.1_1093357695.js" language="javascript"></script>
				<script language="JavaScript" type="text/javascript" src="https://ca.travelpulse.com/js/simple-modal_1227424609.js" language="javascript"></script>

				
					<script type="text/javascript">
						var _gaq = _gaq || [];
						
							
						  	_gaq.push(['_setAccount', 'UA-2784177-40']);
						
						_gaq.push(['_trackPageview']);

						(function() {
							var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
							ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
						})();
					</script>					
				

				
				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>

				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];

				  googletag.cmd.push(function() {
					
					//enables Single Request Archtitecture (SRA)
					googletag.pubads().enableSingleRequest();
					// Disable initial load.
					googletag.pubads().collapseEmptyDivs();
					// googletag.pubads().disableInitialLoad();
					googletag.enableServices();
				});
				  
				</script>

				

				<!-- Facebook Pixel Code -->
				<script>
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','//connect.facebook.net/en_US/fbevents.js');
				// Insert Your Facebook Pixel ID below. 
				fbq('init', '1815369345458062');
				fbq('track', 'PageView');
				</script>
				<!-- Insert Your Facebook Pixel ID below. --> 
				<noscript><img height="1" width="1" style="display:none"
				src="https://www.facebook.com/tr?id=1815369345458062&amp;ev=PageView&amp;noscript=1"
				/></noscript>
				<!-- End Facebook Pixel Code -->

				
				
				
					<!-- Start Unbounce Script -->
					
					<script src="//5fab46fb10cb4a63856853b874425eb1.js.ubembed.com" async></script>
					
					<!-- End Unbounce Script -->
				
					<!-- Google Tag Manager -->
					<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer','GTM-TR95Q6V');</script>
					<!-- End Google Tag Manager -->
				

			</head>
			
			
				<body id="body" class="canada_edition">
			
					<!-- Google Tag Manager (noscript) -->
					<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TR95Q6V"
					height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
					<!-- End Google Tag Manager (noscript) -->
				
				
				
				

				<header class="primary">
					
					
					
					
					
					<section >
						
						
						

				<ul class="site_news">
					<li>
						
						
										<span><a href="https://ca.travelpulse.com/trending/">Trending In Travel</a></span>
									
							<ul>
								
										<li>
																						
													<a href="https://ca.travelpulse.com/trending/coronavirus-outbreak">
														Coronavirus Outbreak 
													</a>											
																				
										</li>
										
										
										
									
										<li>
																						
													<a href="https://ca.travelpulse.com/trending/cruise-trends">
														Cruise Trends 
													</a>											
																				
										</li>
										
										
										
									
							</ul>
						
					</li>
				</ul>

			
						
						<ul class="site_edition">
							<li>
								<span>			
									
										Canada Edition (EN)
									
									<svg height="12" width="12">
										<polygon points="4,4 12,4 8,11" />
									</svg>
								</span>

								<ul>
									<li><a href="https://www.travelpulse.com/" rel="nofollow">U.S. </a></li>
									<li><a href="https://ca.travelpulse.com/" rel="nofollow">Canada (EN) 

						<svg version="1.1" id="check" class="Check" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 256 256" style="enable-background:new 0 0 256 256;" xml:space="preserve">
							<polygon class="st0" fill="#0898FF" points="232.7,23.3 69.8,186.2 23.3,139.6 0,162.9 69.8,232.7 256,46.5 "/>
						</svg>

					</a></li>
									<li><a href="https://www.travelpulsequebec.ca/" rel="nofollow">Quebec (FR) </a></li>
									<li><a href="https://www.travelpulse.mx/" rel="nofollow">Mexico (ES-MX) </a></li>
								</ul>
							</li>
						</ul>
					</section>

					
					

			<nav>

				<figure class="canada">
					<a href="https://ca.travelpulse.com/"><img data-src="/images/59595/logo/logo.png" width="66" height="48" alt="TravelPulse logo" title="TravelPulse" class="lazyload"/></a>
				</figure>

				<div>
					<ul class="menu_links">
						<li><a href="" class="menu_link"><img data-src="/images/icons/main_nav-icon.png" width="30" height="30" class="menu lazyload" alt="Agent Only" /></a></li>
					</ul>

					<ul class="nav_links">
						<li class="title">Menu <button>X</button></li>
						<li>
							<a href="https://ca.travelpulse.com/news/">News</a>

							<ul>
								<li class="title"><a href="https://ca.travelpulse.com/news/">News</a> <button>X</button></li>
								<li><a href="https://ca.travelpulse.com/news">Latest Travel News</a></li>
								
										<li><a href="https://ca.travelpulse.com/news/features">Features & Advice</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/impacting-travel">Impacting Travel</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/cruise">Cruise</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/airlines">Airlines & Airports</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/destinations">Destination & Tourism</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/entertainment">Entertainment</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/tour-operators">Tour Operator</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/vacation-packages">Vacation Packages</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/travel-technology">Travel Technology</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/travel-agents">Travel Agent</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/business-travel">Business Travel</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/people">People</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/lgbtq">LGBTQ</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/travel-insurance">Travel Insurance</a></li>
																			
							</ul>
						</li>
						
						
							<li>
								<a href="https://ca.travelpulse.com/deals/">Offers</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/deals/">Offers</a> <button>X</button></li>
									<li><a href="https://ca.travelpulse.com/deals">Latest Travel Offers</a></li>
									
											<li><a href="https://ca.travelpulse.com/deals/cruise">Cruise</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/car-rental-and-rail">Car & Rail</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/airlines">Air Travel</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/travel-technology">Technology</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/travel-agents">Travel Agent</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/travel-insurance">Travel Insurance</a></li>
										
									<li><a href="https://ca.travelpulse.com/deals/all">All Offers</a></li>
								</ul>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/videos/">Video</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/videos/">Videos</a> <button>X</button></li>
									
											<li><a href="https://ca.travelpulse.com/videos/impacting-travel">Impacting Travel</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/kirk-talks-travel">Kirk Talks Travel</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-agents">Travel Agents</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/people">People</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/education">Education</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/entertainment">Entertainment</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/features">Features & Advice</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/press-and-media">Press and Media</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-associations">Travel Associations</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/miscellaneous">Miscellaneous Travel</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-news">Travel News</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-insurance">Travel Insurance</a></li>
										
									<li><a href="https://ca.travelpulse.com/videos/">All Videos</a></li>				
								</ul>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/opinions/column/">Opinions</a>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/opinions/blog/">Blogs</a>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/suppliers/">Suppliers</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/suppliers/">Suppliers</a> <button>X</button></li>
									<li><a href="https://ca.travelpulse.com/suppliers/all">Browse Suppliers</a></li>
									
											<li><a href="https://ca.travelpulse.com/suppliers/travalliancemedia">travAlliancemedia</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/destinations">Destinations & Tourism</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/travel-technology">Technology</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/hotels-and-resorts">Hotels & Resorts</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/host-agency-and-consortia">Host Agencies & Consortia</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/travel-associations">Associations</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/tour-operators">Tour Operators</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/vacation-packages">Vacation Packagers</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/miscellaneous">Miscellaneous</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/travel-insurance">Travel Insurance</a></li>
										
								</ul>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/destinations/">Destinations</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/destinations/">Destinations</a> <button>X</button></li>
									<li><a href="https://ca.travelpulse.com/destinations/africa">Africa</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/antarctica">Antarctica</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/asia">Asia</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/caribbean">Caribbean</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/central-america">Central America</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/europe">Europe</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/mediterranean">Mediterranean</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/middle-east">Middle East</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/north-america">North America</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/pacific">Pacific</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/south-america">South America</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/south-pacific">South Pacific</a></li>
								</ul>
							</li>
						
						<li class="footer">
							<form action="https://ca.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
								<ul class="social_links">
									
										<li><a href="https://www.facebook.com/travelpulseCA" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="facebook lazyload" alt="TravelPulse on Facebook" /></a></li>
									
										<li><a href="https://twitter.com/travelpulseca" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="twitter lazyload" alt="TravelPulse on Twitter" /></a></li>
									
										<li><a href="https://www.linkedin.com/company/travelpulse-canada" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="linkedin lazyload" alt="TravelPulse on LinkedIn" /></a></li>
									
									
								</ul>

								<p class="clear">
									<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" />
									<button></button>
								</p>
							</form>
						</li>
					</ul>

					<ul class="icon_links">				
						<li>
							<a href=""><img data-src="/images/transparent.png" width="29" height="24" class="agent_only lazyload" alt="Agent Only" /></a>

							<ul>
								<li><a href="https://signup.ca.travelpulse.com/general-registration-canada/"  target="_blank">Subscribe</a></li>
								<li><a href="https://ca.travelpulse.com/webinars/">Webinars</a></li>
								<li><a href="http://www.travelagentacademy.com/" target="_blank">Travel Agent Academy</a></li>
								<li><a href="http://www.virtualtravelevents.com/" target="_blank">Virtual Travel Events</a></li>
								
							</ul>
						</li>
						
						
						<li>
							<a href=""><img data-src="/images/transparent.png" width="29" height="24" class="search lazyload" alt="Search" /></a>

							<ul>
								<li>
									<form action="https://ca.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
										<p>
											<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" value="" class="" />
										</p>
									</form>
								</li>
							</ul>
						</li>
					</ul>

					<ul class="social_links">
						
							<li><a href="https://www.facebook.com/travelpulseCA" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="facebook lazyload" alt="TravelPulse on Facebook" /></a></li>
						
							<li><a href="https://twitter.com/travelpulseca" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="twitter lazyload" alt="TravelPulse on Twitter" /></a></li>
						
						<!-- <li><a href="https://www.linkedin.com/company/travelpulse-canada" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="linkedin lazyload" alt="TravelPulse on LinkedIn" /></a></li> -->
						
					</ul>
				</div>
			</nav>				

			
			<script>
				// open main menu
				$$('.menu_link, .profile_link, .site_edition > li span').addEvent('click', function(event){
					event.preventDefault();

					if(this.hasClass('menu_link') || this.hasClass('profile_link')){
						$$('header.primary').addClass('full');
					}

					if(this.hasClass('menu_link')){
						$$('.nav_links').addClass('slide');
					} else if(this.hasClass('profile_link')){
						var primary_nav_li = this.getParent();
					}
				});

				// open secondary menu
				/*
				$$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
					var primary_nav_li = this.getParent();
				    var primary_nav = primary_nav_li.getParent();
				    var goNow = false;

				    if(this.hasClass('goNow')){
				    	goNow = true;
				    }

				    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
				    	if(goNow == false){
					    	event.preventDefault();
					    	var secondary_nav = primary_nav_li.getChildren('ul');
						    secondary_nav.addClass('slide');
					    }
				    }
				});
				*/

				// open secondary menu
                $$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
                    var primary_nav_li = this.getParent();
                    var primary_nav = primary_nav_li.getParent();
                    var goNow = false;

                    if(this.hasClass('goNow')){
                                goNow = true;
                    }

                    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
                    	if(goNow == false){
                        	event.preventDefault();
                        	var secondary_nav = primary_nav_li.getChildren('ul');
                        	secondary_nav.addClass('slide');
                        }
                    }
                });


				// close current menu
				$$('li.title button').addEvent('click', function(event){
					event.preventDefault();						
					var current_menu_li = this.getParent('li');
					var current_menu = this.getParent('ul');
					current_menu.removeClass('slide');
					
					if(current_menu.hasClass('nav_links') || current_menu.getParent('ul').hasClass('icon_links')){
						// prevents secondary nav closure from removing full nav appearance
						hideNavTimer = setTimeout(removeNavFull, 1000);
					}
				});

				function removeNavFull(){
					$$('header.primary').removeClass('full');	
				}
			</script>
		
					
					
					<div id="site_notification_wrapper" class="site_notification_wrapper">
												
					</div>

					
					
				</header>

				
				
					
					
					
					<div id="sky_left" class="skyscraperbanner left"></div>
					<div id="sky_right" class="skyscraperbanner right"></div>
					
					
					
						<div id="banner_placeholder_spacing" class="hide" ></div>
						<div id="ab_container">
							<div id="banner" class="banners leaderboard"></div>
						</div>
					
					<div id="wallpaper" class="wallpaper"></div>
				
					<div id="timestamp">Last updated: 05:13 PM ET, Tue April 27 2021</div>
				

										
										
										<main>
											
											

											
											<article class="news detail">

												
												
												

			<header>
				<h1>TL Network: Looming Rebound Means Opportunities for Canadian Agents</h1>
				<p>
					<a href="https://ca.travelpulse.com/news/host-agency-and-consortia" >Host Agency & Consortia</a>				
					
							<span class="separator"></span> <a href="https://ca.travelpulse.com/suppliers/host-agency-and-consortia/travel-leaders-group.html" >Travel Leaders Group</a>
						
						<span class="separator"></span> <a href="https://ca.travelpulse.com/bio/jim-byers" >Jim Byers</a>
					
							<span class="separator"></span> April 27, 2021 				
				</p>

				
				
				
				

				<div class="addthis_inline_share_toolbox"></div>

			
			</header>
			
			<figure>
				
							<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/e6be1b05-0441-2034-d487-fe43698e94b0/630x355.png" class=" lazyload" alt="Travel Leaders Network" title="Travel Leaders Network" width="630" height="355">
											
					<figcaption>Travel Leaders Network</figcaption>
				
			</figure>
			<div class="content aqua_links clear">
				<p>A boom is coming for Canadian travel, and agents need to be prepared.</p><p>TL Network officials held a briefing for Canadian trade media members on Tuesday, and there was a lot of optimism in the (virtual) room.</p><div id="AdventiveBannerContainer" class="center_content gray_12 width_max hide">ADVERTISING</div><div id="AdventiveBannerA" class="center_content_no_buffer"></div><div id="inlineBannerA" class="center_content"></div><div id="ScollerBannerA" class="center_content"></div><div class="callout_container"><div class="news_320 regularcallout320 related_news"><h1>You May Also Like</h1><div class="clear">					
					<p>
						<a href="https://ca.travelpulse.com/news/host-agency-and-consortia/travel-leaders-network-canada-connect-event-signs-of-hope-on-the-horizon.html" ><img data-src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/e6be1b05-0441-2034-d487-fe43698e94b0/100x70.png' class=' lazyload' alt='Travel Leaders Network' title='Travel Leaders Network' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/host-agency-and-consortia/travel-leaders-network-canada-connect-event-signs-of-hope-on-the-horizon.html"  class="black_links">Travel Leaders Network Canada Connect Event: Signs of...</a>
						<span>Host Agency & Consortia</span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/news/cruise/after-a-year-like-this-what-will-wave-season-2021-be-like.html" ><img data-src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/1e44910e-c7e9-6ad4-dbb6-d730cddbd004/100x70.jpg' class=' lazyload' alt='Cruise ships off of George Town, Cayman Islands' title='Cruise ships off of George Town, Cayman Islands' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/cruise/after-a-year-like-this-what-will-wave-season-2021-be-like.html"  class="black_links">After a Year Like This, What Will Wave Season 2021 Be Like?</a>
						<span>Cruise</span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/news/travel-agents/travel-leaders-network-canadians-growing-more-confident-about-travel.html" ><img data-src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/8d71539e-b9fb-eb88-59f4-1cae0a9d339d/100x70.jpg' class=' lazyload' alt='L to R: Roger Block - President of Travel Leaders Network, Christine James - Vice President of TL Network Canada;  John Lovell - President, Leisure Travel, Supplier Relations & Netowrk, Travel Leaders Group' title='TL Network and Travel Leaders Network News Briefing' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/travel-agents/travel-leaders-network-canadians-growing-more-confident-about-travel.html"  class="black_links">Travel Leaders Network: Canadians Growing More Confident...</a>
						<span>Travel Agent</span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/news/travel-agents/an-open-letter-to-travel-suppliers-from-canadian-travel-agents.html" ><img data-src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/4830cb84-ff10-c2e1-fe00-7f0ab115bbd4/100x70.jpg' class=' lazyload' alt='ACTA Wendy Paradis' title='ACTA Wendy Paradis' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/travel-agents/an-open-letter-to-travel-suppliers-from-canadian-travel-agents.html"  class="black_links">An Open Letter to Travel Suppliers from Canadian Travel...</a>
						<span>Travel Agent</span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/news/travel-agents/acta-tells-minister-freeland-travel-agents-need-further-support.html" ><img data-src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/0ce7e895-a35d-c140-2f4e-efa293a68b00/100x70.png' class=' lazyload' alt='Canadian Finance Minister Chrystia Freeland' title='Canadian Finance Minister Chrystia Freeland' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/travel-agents/acta-tells-minister-freeland-travel-agents-need-further-support.html"  class="black_links">ACTA Tells Minister Freeland Travel Agents Need Further...</a>
						<span>Travel Agent</span>
					</p>
					
			</div>
			</div>
		</div><p>While Canada lags behind the US and other countries in terms of vaccinations, the improving inoculation rate for Canadians is making a difference.</p><div id="inlineBannerB" class="center_content"></div><p>“What I’m hearing from our members is that their clients are actually reaching out to them, those who have been vaccinated are reaching out to book a trip,” said Christine James, Vice President, Canada, TL Network.</p><p>James said one of their top members conducted a survey of 6,000 clients last month and that more than 60% of them said they’ll book a trip as soon as they get their vaccine.</p><p>James said TL Network bookings are at about 30% of 2019 levels but that that should increase as vaccines roll out. She also noted that 2022 bookings are about equal to 2019 levels and that, in some cases, especially for cruises, Canada is actually ahead of 2019 levels.</p><p>“In the midst of all the bad news, there’s good news,” she said.</p><p>James said TL Network will be moving ahead with its fall regional events in November in Toronto, Vancouver and Edmonton. They’ll also hold 14 “mixers” from August to December, and they’re planning on a full conference in Orlando from October 18-21.</p><p>James said their work has continued during the pandemic. Their virtual Canada Connect event last November drew 430 live attendees, with more than 8,000 booth entries and more than 50 preferred partners taking part.</p><p>Lindsay Pearlman, Senior VP, International Leisure, Travel Leaders Network, said the network actually has added 16 new agencies during the pandemic.</p><p>“I think it’s safe to say, that the role of the travel advisor will be significantly different and much more important than it was in the past, he said. “The consumer is looking for a sense of comfort, and they’re going to get that from a travel advisor.”</p>
					<figure class='embedded_image'>
						<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/8d71539e-b9fb-eb88-59f4-1cae0a9d339d/630x355.jpg" class=" lazyload" alt="L to R: Roger Block - President of Travel Leaders Network, Christine James - Vice President of TL Network Canada;  John Lovell - President, Leisure Travel, Supplier Relations & Netowrk, Travel Leaders Group" title="TL Network and Travel Leaders Network News Briefing" width="630" height="355" style="max-width: 630px !important;max-height: 355px !important;">
						<figcaption>Roger Block, Christine James and John Lovell.</figcaption>
					</figure>
				<p>Travel Leaders Network President Roger Block said a survey conducted last year asked consumers why they’re more likely to use a travel agent now. Sixty five per cent of respondents said an agent can provide the latest safety information, while 23% said an agent can help change or cancel their tickets, and seven per cent said an agent can get them home if problems arise.</p><p>Pearlman said there’s significant opportunity out there for advisors.</p><p>“Those agencies who are prepared are recovering very, very quickly,” he said. “Those that are standing by to wait and see what happens are going to get run over."</p><p>Travel Leaders Group President John Lovell said the cruise industry is losing about $1.5 billion USD per month but that he thinks there could be a mid-summer restart for North American homeport cruises.</p><p>“I’m pretty optimistic about the industry,” Lovell said. “I think it’s going to come back a little sooner than people anticipate.”</p><p>:We’re starting to see us coming out of this very dark place,” Block said. “I know as soon as Canada opens up there’s going to be a boom in travel. People are going to places that are open like never before.”</p><p>Pearlman said Canadians have a way to go to catch up with our cousins to the south.</p><p>“But when the governments in the UK and US started to open things up a bit, that’s when you saw that curve go up exponentially.”</p><p>Pearlman suggested clients should consider booking soon because of a lack of inventory and rising prices.</p><p>James said she’s encouraged by Ontario’s latest COVID numbers.</p><p>“If that trend continues …. I think that will do a lot to consumer confidence in general, and also motivate the government to lift or lighten some of these restrictions.”</p><p>James said the usual sun destinations are quite popular for bookings, including Mexico, the DR and Cuba. She also said that 80% of bookings are seeing people paying for upgrades or even staying an extra week to relax. And that means more revenue for agents.</p><p>“People used to dream about bucket lists; now they’re booking them,” Block said.</p><p>James also noted that group trips are big right now.</p><p>“That’s a great opportunity for advisors,” she said.</p> 
			</div>

		
													<div class="divider"></div>
													 
												<div class="divider"></div>
												

				<div class="addthis_inline_follow_toolbox"></div>
				
			
												<div class="divider"></div>
												

			<div class="more_info aqua_links uc_links">
				
							<p><span>For more information on </span>
						
									<a href="https://ca.travelpulse.com/suppliers/host-agency-and-consortia/travel-leaders-group.html" >Travel Leaders Group</a> 
						<p><span>For more </span><a href="https://ca.travelpulse.com/news/host-agency-and-consortia" >Host Agency & Consortia News</a></p>
					
			</div>

		
													<div class="divider"></div>
													  
					
					<section class="more_by">
						
								<p class="aqua_links"><span>More by </span><a href="https://ca.travelpulse.com/bio/jim-byers" >Jim Byers</a></p>
							
						<div class="clear">
							<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/22716477-2c58-e711-a966-ff3bc7afe33a/110x100.jpg" class=' lazyload' alt='Jim Byers' title='Jim Byers' width='110' height='100'> 
							<ul class="black_links">
								
										<li><a href="https://ca.travelpulse.com/news/impacting-travel/trudeau-says-border-opening-and-vaccine-passports-being-discussed-by-ottawa.html" alt="Trudeau Says Border Opening and Vaccine Passports Being Discussed By Ottawa" >Trudeau Says Border Opening and Vaccine Passports Being Discussed By Ottawa</a></li>
										
										
										<li><a href="https://ca.travelpulse.com/news/host-agency-and-consortia/virtuoso-sets-the-stage-for-travel-recovery.html" alt="Virtuoso Sets The Stage for Travel Recovery" >Virtuoso Sets The Stage for Travel Recovery</a></li>
										
										
							</ul>
						</div>
					</section>
				
													<div class="divider"></div>
													 
					<div class="divider_sm"></div>
					
										

					<section class="more_category clear">
						<div class="category_news_left">
							
							
								<div class="ft_left">
									<a href="https://ca.travelpulse.com/news/host-agency-and-consortia/virtuoso-sets-the-stage-for-travel-recovery.html" > <img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/1c3e9409-f4ea-22d0-86a4-1feeb6f3d2b9/290x180.jpg" class='ft_left mar_r_22 lazyload' alt='Virtuoso CEO Matthew Upchurch' title='Virtuoso CEO Matthew Upchurch' width='290' height='180'> </a>
								</div>
								<p class=""><a href='https://ca.travelpulse.com/news/host-agency-and-consortia/virtuoso-sets-the-stage-for-travel-recovery.html'  class="title_19 hover">Virtuoso Sets The Stage for Travel Recovery</a></p>
								
										<p><a href='https://ca.travelpulse.com/suppliers/host-agency-and-consortia/virtuoso.html'  class="aqua_12 hover">Virtuoso</a></p>
									
						</div>
						
							<div class="category_news_right list title_16 ">
								<div class="ft_left">
									
											<p><a href="https://ca.travelpulse.com/news/host-agency-and-consortia/ttand-agent-shalene-dudley-nominated-for-rbc-canadian-women-entrepreneur-award.html"  class="hover">TTAND Agent Shalene Dudley Nominated for RBC Canadian Women Entrepreneur Award</a></p>
											
											
											<p><a href="https://ca.travelpulse.com/news/host-agency-and-consortia/agency-owners-joining-a-host-agency-may-be-right-for-you.html"  class="hover">Agency Owners: Joining a Host Agency May Be Right for You</a></p>
											
											
											<p><a href="https://ca.travelpulse.com/news/host-agency-and-consortia/win-win-virtuoso-program-connects-agents-with-canadian-suppliers.html"  class="hover">Win-Win: Virtuoso Program Connects Agents With Canadian Suppliers</a></p>
											
											
											<p><a href="https://ca.travelpulse.com/news/host-agency-and-consortia/virtuoso-canadaus-forum-brings-top-travel-professionals-together.html"  class="hover">Virtuoso Canada/US Forum Brings Top Travel Professionals Together</a></p>
											
											
								</div>
							</div>
						
					</section>

					
					

																
												<div class="divider"></div>
												

			<section class="comments">
				
						<h3><a name="comments"></a>Comments</h3>
						<p class="aqua_links">You may use your Facebook account to add a comment, subject to Facebook's <a href="https://www.facebook.com/policies/" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.facebook.com/about/privacy/" rel="nofollow" target="_blank">Privacy Policy</a>. Your Facebook information, including your name, photo & any other personal data you make public on Facebook will appear with your comment, and may be used on TravelPulse.com. <a href="https://ca.travelpulse.com/more/comments-faqs.html">Click here</a> to learn more.</p>
						<a href="javascript:;" id="show_comments" onClick="showComments();" class="load_more white_12 mar_b_15">LOAD FACEBOOK COMMENTS</a>
									
				
								
				<div class="fb-comments" data-href="https://ca.travelpulse.com/news/host-agency-and-consortia/tl-network-looming-rebound-means-opportunities-for-canadian-agents.html" data-width="100%" data-num-posts="15"></div>

				<div id="fb-root"></div>
				<script>

					function showComments() { // Custom function called on click
					    (function(d, s, id) {
					      var js, fjs = d.getElementsByTagName(s)[0];
					      if (d.getElementById(id)) return;
					      js = d.createElement(s);
					      js.id = id;
					      js.src = "//connect.facebook.net/en_US/all.js";
					      fjs.parentNode.insertBefore(js, fjs);
					    }(document, 'script', 'facebook-jssdk'));
					    $( 'show_comments' ).toggleClass('hide', true);
					  }

				    window.fbAsyncInit = function () {
				        FB.init({
				            appId: '168042856714623',
				            status: true,
				            cookie: true,
				            xfbml: true,
				            oauth: true
				        });
				    };

				    //(function (d) {
				    //    var js, id = 'facebook-jssdk'; if (d.getElementById(id)) { return; }
				    //    js = d.createElement('script'); js.id = id; js.async = true;
				    //    js.src = "//connect.facebook.net/en_US/all.js";
				    //    d.getElementsByTagName('head')[0].appendChild(js);
				    //} (document));
				</script>
			</section>

		

											</article>

											<aside>
												
												

				<div class="banners m-rectangle">
					<div id='banner_300_277765_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_a'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_host_agency_consortia_news_rectangle_300x250_a", [300, 250], "banner_300_277765_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_a")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					
						.setTargeting("Suppliers", [""])
					

						
						.setTargeting("Categories", ["host-agency-and-consortia"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["tl-network-looming-rebound-means-opportu"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_277765_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_a");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_808232_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_b'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_host_agency_consortia_news_rectangle_300x250_b", [300, 250], "banner_300_808232_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_b")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					
						.setTargeting("Suppliers", [""])
					

						
						.setTargeting("Categories", ["host-agency-and-consortia"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["tl-network-looming-rebound-means-opportu"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_808232_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_b");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_204234_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_c'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_host_agency_consortia_news_rectangle_300x250_c", [300, 250], "banner_300_204234_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_c")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					
						.setTargeting("Suppliers", [""])
					

						
						.setTargeting("Categories", ["host-agency-and-consortia"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["tl-network-looming-rebound-means-opportu"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_204234_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_c");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_855038_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_d'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_host_agency_consortia_news_rectangle_300x250_d", [300, 250], "banner_300_855038_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_d")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					
						.setTargeting("Suppliers", [""])
					

						
						.setTargeting("Categories", ["host-agency-and-consortia"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["tl-network-looming-rebound-means-opportu"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_855038_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_d");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			 

			<div class="videos_306">
				
				
				
						<p class="police_14 b header_306 featured_homepage_video">&nbsp;Featured Video</p>
					
				<div class="player mar_b_5 mar_t_9">
					<div style="display:none"></div>
					
					<video id="videoPlayer-6246701104001"
						data-account="77372821001"
						data-player="By6XR1sp"
						data-embed="default"
						data-application-id
						data-setup='{"techOrder": ["html5", "flash"]}'
						class="video-js"
						data-video-id="6246701104001"
						autoplay muted playsinline
						controls
						width="306"
						height="172">
					</video>
					<script src="//players.brightcove.net/77372821001/By6XR1sp_default/index.min.js"></script>

					
					
			
			<script>

				function versionIE() {
					//IE10 or before
					var ua = window.navigator.userAgent;
					var msie = ua.indexOf('MSIE');
					if (msie > 0){
						return parseInt(ua.substring(msie + 5,ua.indexOf('.', msie)), 10);
					}
					//IE11
					var trident = ua.indexOf('Trident/');
					if (trident > 0) {
						var rv = ua.indexOf('rv');
						return parseInt(ua.substring(rv + 3,ua.indexOf('.', rv)), 10);
					}
					// Edge
					var edge = ua.indexOf('Edge/');
					if (edge > 0) {
						return parseInt(ua.substring(edge + 5,ua.indexOf('.', edge)), 10);
					}
					//other browser
					return false;
				}
				videojs('videoPlayer-6246701104001').ready(function(){
					var videoPlayer = this;

					var version = versionIE();
					if (version === false){
						//Other using html5 player
						videoPlayer.muted( true );
					} else if (version >= 12) {
						//Edge using html5 player
						videoPlayer.muted( true );
					} else {
						//IE 11 and below using flash player
						videoPlayer.volume( 0.01 );
					}

				});
			</script>
			
		
					
				</div>
				<span class="title_24 mar_b_5"><a href="https://ca.travelpulse.com/videos/kirk-talks-travel/kirk-talks-travel-news-branchup-with-mike-drever-ceo.html" class="hover">Kirk Talks Travel News - BranchUp with Mike Drever CEO</a></span>
				<p class="mar_b_5"><a href="https://ca.travelpulse.com/videos/kirk-talks-travel" class="aqua_12 hover">Kirk Talks Travel</a></p>
			</div>

			
			   

				<section class="recent_opinions">
					
							<h1>Latest Opinions and Blogs</h1>
						
						
						<p class="clear">
							<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/8b10917a-fd18-435c-107c-5e464f93e52a/55x50.png" class='author lazyload' alt='RIU Hotels & Resorts' title='RIU Hotels & Resorts' width='55' height='50'> 							

							<a href="https://ca.travelpulse.com/opinions/blog/plan-your-dream-destination-wedding-with-weddings-by-riu.html"  class="black_links">Plan Your Dream Destination Wedding With Weddings by RIU</a>
							
								<span><a href="https://ca.travelpulse.com/bio/riu-hotels-resorts-blog"  class="aqua_links">RIU Hotels & Resorts Blog</a></span>
							
						</p>
						
						
						
						<p class="clear">
							<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/8b10917a-fd18-435c-107c-5e464f93e52a/55x50.png" class='author lazyload' alt='RIU Hotels & Resorts' title='RIU Hotels & Resorts' width='55' height='50'> 							

							<a href="https://ca.travelpulse.com/opinions/blog/riu-hotels-resorts-unique-wedding-packages.html"  class="black_links">RIU Hotels & Resorts&#8217; Unique Wedding Packages</a>
							
								<span><a href="https://ca.travelpulse.com/bio/riu-hotels-resorts-blog"  class="aqua_links">RIU Hotels & Resorts Blog</a></span>
							
						</p>
						
						
						
						<p class="clear">
							<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/ade28eb6-b90c-1e8e-b602-5497284372d5/55x50.jpg" class='author lazyload' alt='Paradisus Playa del Carmen, beach' title='Paradisus Playa del Carmen, beach' width='55' height='50'> 							

							<a href="https://ca.travelpulse.com/opinions/blog/ring-in-the-new-year-with-a-trip-to-playa-del-carmen.html"  class="black_links">Ring in the New Year With a Trip To Playa del Carmen</a>
							
								<span><a href="https://ca.travelpulse.com/bio/paradisus-playa-del-carmen-blog"  class="aqua_links">Paradisus Playa del Carmen Blog</a></span>
							
						</p>
						
						
				</section>

			 

				<section class="most_read">
					
							<h1>Most Read</h1>
						

						<div class="item listed clear">
							<span class="number">1</span>
							<p class="story black_links">
								<a href="https://ca.travelpulse.com/gallery/cruise/which-major-cruise-lines-have-covid-19-vaccine-requirements.html" class="hover" >Which Major Cruise Lines Have COVID-19 Vaccine Requirements?</a>
								<span>Cruise</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">2</span>
							<p class="story black_links">
								<a href="https://ca.travelpulse.com/news/destinations/marijuana-tourism-making-an-impact-in-caribbean-destinations.html" class="hover" >Marijuana Tourism Making an Impact in Caribbean Destinations</a>
								<span>Destination & Tourism</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">3</span>
							<p class="story black_links">
								<a href="https://ca.travelpulse.com/news/impacting-travel/quarantine-hotel-future-should-be-known-soon-court-challenge-on-wednesday.html" class="hover" >Quarantine Hotel Future Should Be Known Soon: Court Challenge on Wednesday</a>
								<span>Impacting Travel</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">4</span>
							<p class="story black_links">
								<a href="https://ca.travelpulse.com/news/airlines/air-canada-suspending-flights-to-most-sun-destinations-for-may.html" class="hover" >Air Canada Suspending Flights to Most Sun Destinations for May</a>
								<span>Airlines & Airports</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">5</span>
							<p class="story black_links">
								<a href="https://ca.travelpulse.com/news/destinations/france-set-to-start-lifting-restrictions-for-vaccinated-foreign-travelers-in-may.html" class="hover" >France Set To Start Lifting Restrictions for Vaccinated Foreign Travelers in May</a>
								<span>Destination & Tourism</span>
							</p>
						</div>

						
						
				</section>

			

				<div class="banners m-rectangle">
					<div id='banner_300_743986_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_e'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_host_agency_consortia_news_rectangle_300x250_e", [300, 250], "banner_300_743986_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_e")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					
						.setTargeting("Suppliers", [""])
					

						
						.setTargeting("Categories", ["host-agency-and-consortia"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["tl-network-looming-rebound-means-opportu"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_743986_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_e");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			
												<div class="divider"></div>
												

				<div class="banners m-rectangle">
					<div id='banner_300_319894_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_f'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_host_agency_consortia_news_rectangle_300x250_f", [300, 250], "banner_300_319894_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_f")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					
						.setTargeting("Suppliers", [""])
					

						
						.setTargeting("Categories", ["host-agency-and-consortia"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["tl-network-looming-rebound-means-opportu"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_319894_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_f");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_899404_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_g'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_host_agency_consortia_news_rectangle_300x250_g", [300, 250], "banner_300_899404_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_g")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					
						.setTargeting("Suppliers", [""])
					

						
						.setTargeting("Categories", ["host-agency-and-consortia"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["tl-network-looming-rebound-means-opportu"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_899404_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_g");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_741976_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_h'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_host_agency_consortia_news_rectangle_300x250_h", [300, 250], "banner_300_741976_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_h")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					
						.setTargeting("Suppliers", [""])
					

						
						.setTargeting("Categories", ["host-agency-and-consortia"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["tl-network-looming-rebound-means-opportu"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_741976_travelpulsecanada_host_agency_consortia_news_rectangle_300x250_h");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			
												
												
											</aside>
										</main>

										
									
			<script>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</script>
			

				<script src="https://ca.travelpulse.com/js/lazysizes.min.js" language="javascript" async></script>

			

				<div id="banner_float_container" class="banner_float_fixed">
					<button class="banner_close" onclick="updateFooterSession( )" >X</button>
					<div id="banner_float" ></div>
				</div>

				<script>

					function updateFooterSession( ){

						var myRequest = new Request.HTML({
							method:		'get',
							url:		'/ajax.html?ajax=SetAdFooterSession&noCache=',
							noCache:	true,
							onRequest: 	function ( ) {

							},
							onComplete: function( html ){
								document.getElementById('banner_float_container').style.display='none';
							}
						}).send( );

					}

				</script>

			 
			<footer>
				<section class="aqua_links">
					<ul class="clear">
						<li>TravelPulse.com</li>
						<li>
							
									<a href="https://ca.travelpulse.com/news/">News</a>
								
						</li>
							
						
							<li>
								
										<a href="https://ca.travelpulse.com/deals/">Offers</a>
									
							</li>
						
						<li>
							
									<a href="https://ca.travelpulse.com/videos/">Video</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/opinions/column/" class="goNow">Opinions</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/opinions/blog/" class="goNow">Blogs</a>
								
						</li>
						
							<li>
								
										<a href="https://ca.travelpulse.com/trending/">Trending</a>
									
							</li>
						
							<li>
								
										<a href="https://ca.travelpulse.com/suppliers/">Suppliers</a>
									
							</li>
						
						<li>
							
									<a href="https://ca.travelpulse.com/destinations/">Destinations</a>
								
						</li>
						
					</ul>

					<ul class="clear">
						
								<li>Categories</li>
							
							<li><a href="https://ca.travelpulse.com/news/features">Features & Advice</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/impacting-travel">Impacting Travel</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/cruise">Cruise</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/airlines">Airlines & Airports</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/destinations">Destination & Tourism</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/entertainment">Entertainment</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/tour-operators">Tour Operator</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/vacation-packages">Vacation Packages</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/travel-technology">Travel Technology</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/travel-agents">Travel Agent</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/business-travel">Business Travel</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/people">People</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/lgbtq">LGBTQ</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/travel-insurance">Travel Insurance</a> </li>
						
						<li>
							
									<a href="https://ca.travelpulse.com/news/">More</a>
								 
						</li>
					</ul>

					<ul class="clear">
						
						<li>Northstar Travel Group</li>
						
						<li><a href="https://www.travelpulse.com" target="_blank" rel="nofollow">TravelPulse</a> </li>
						<li><a href="https://ca.travelpulse.com" target="_blank" rel="nofollow">TravelPulse Canada</a> </li>
						<li><a href="https://www.travelpulsequebec.ca" target="_blank" rel="nofollow">TravelPulse Quebec</a> </li>
						<li><a href="https://www.travelweekly.com" target="_blank" rel="nofollow">Travel Weekly</a> </li>
						<li><a href="https://www.travelweekly-asia.com" target="_blank" rel="nofollow">Travel Weekly Asia</a> </li>
						<li><a href="https://www.travelweekly-china.com" target="_blank" rel="nofollow">Travel Weekly China</a> </li>
						<li><a href="https://www.travelagewest.com" target="_blank" rel="nofollow">TravelAge West</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Meetings-Incentives" target="_blank" rel="nofollow">Meetings + Incentives</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Travel-Technology" target="_blank" rel="nofollow">Travel Technology</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Corporate-Travel" target="_blank" rel="nofollow">Corporate Travel</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Hotel-Investment" target="_blank" rel="nofollow">Hotel Investment</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Solutions/Data" target="_blank" rel="nofollow">Data Products</a> </li>
						
						
							
						
						
						<li><a href="http://www.agentstudio.com" target="_blank" rel="nofollow">Agent Studio</a> </li>
						<li><a href="http://www.travelagentacademy.com" target="_blank" rel="nofollow">Travel Agent Academy</a> </li>
						<li><a href="http://www.virtualtravelevents.com" target="_blank" rel="nofollow">Digital Events & Seminars</a> </li>
						<li><a href="http://www.travalliancemedia.com" target="_blank" rel="nofollow">travAlliancemedia</a> </li>
						
					</ul>

					<ul class="clear">
						
								<li>Connect </li>
							
							<li><a href="https://www.facebook.com/travelpulseCA" target="_blank" ><img data-src="https://ca.travelpulse.com/images/social/facebook.png" class="lazyload"> Facebook</a> </li>
						
							<li><a href="https://twitter.com/travelpulseca" target="_blank" ><img data-src="https://ca.travelpulse.com/images/social/twitter.png" class="lazyload"> Twitter</a> </li>
						
							<li><a href="https://www.linkedin.com/company/travelpulse-canada" target="_blank" ><img data-src="https://ca.travelpulse.com/images/social/linked_in.png" class="lazyload"> LinkedIn</a> </li>
						
							<li><a href="http://www.youtube.com/user/travelpulse" target="_blank" ><img data-src="https://ca.travelpulse.com/images/social/you_tube.png" class="lazyload"> YouTube</a> </li>
						
						<li><a href="https://ca.travelpulse.com/rss/rss.html"><img data-src="https://ca.travelpulse.com/images/social/rss.png" class="lazyload"> RSS Feed</a> </li>
						
						
						
						
						
							
							<li>
								
										<a class="agent_home_text" href="https://ca.travelpulse.com/subscriptions/subscribe/?subscription=magazine&product=aah" rel="nofollow">Subscribe AGENTatHOME</a>
									 
							</li>
							
							
						
						
					</ul>

					<ul class="clear">
						
								<li>About</li>
							
						<li>
							
									<a href="https://ca.travelpulse.com/more/contact_us.html#write_for_us">Write For Us</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/more/contact_us.html#advertise" rel="nofollow">Advertise</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/T&amp;C.htm" target="_blank" rel="nofollow">Terms of Use</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/privacy_0404.htm" target="_blank" rel="nofollow">Privacy Policy</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/more/copyright-notice.html" rel="nofollow">Copyright</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/more/contact_us.html">Contact Us</a>
								
						</li>
					</ul>

					<div id="copyright_container" class="copyright_container">
						<div id="northstar">
							<a href="https://www.northstartravelgroup.com/home/" target="_blank">
								<img data-src="https://ca.travelpulse.com/images/logos/northstartravelgroup.png" class="logo lazyload" alt="Northstar Travel Group" title="NorthstarTravelGroup.com Logo" width="103" height="18" />
							</a>
						</div>
						<div id="copyright">
							<p>
								
										Copyright &copy; 2021 Northstar Travel Media, LLC. All Rights Reserved. 100 Lighting Way Secaucus, NJ 07094-3626 USA | Telephone: (201) 902-2000
									
							</p>
						</div>
						<div id="travelpulse">
							<img data-src="https://ca.travelpulse.com/images/59595/logo/logo_dark.png" class="lazyload" alt="TravelPulse.com Logo" title="TravelPulse.com Logo" width="103" height="75" />
						</div>
					</div>
					
				</section>
			</footer>
			<!--[if lte IE 7]>
			<div class="check_wb">
				<div class="overlay_wb"></div>

				<div class="ie_wb">
					<div class="ie_wb_container">
						<div id="ie_wb_message">
							<div id="ie_wb_message_left"></div>
							<div id="ie_wb_message_mid">
								<h1>!</h1>
								<h2>We Do Not Support Your Current Web Browser</h2>
								<h2>You are using an outdated browser - perhaps Internet Explorer 7 or a lower version. We suggest you please upgrade your browser to a newer version in order to continue using TravelPulse.com to its full capacity.</h2>
							</div>
							<div id="ie_wb_message_right"></div>
						</div>
						<div id="ie_wb_browsers">
							<h1>Update Browser</h2>
							<ul>
								<li><a href="https://www.google.com/intl/en/chrome/browser/"><img data-src="../images/warningbox/wb_chrome.png" class="lazyload"></a></li>
								<li><a href="http://www.mozilla.org/en-US/firefox/new/"><img data-src="../images/warningbox/wb_firefox.png" class="lazyload"></a></li>
								<li><a href="http://windows.microsoft.com/en-US/internet-explorer/download-ie"><img data-src="../images/warningbox/wb_ie.png" class="lazyload"></a></li>
							</ul>
						</div>
						<div id="ie_wb_close">
							<a id="ie_wb_close_btn" onclick="javascript:$$( '.check_wb' ).addClass( 'hide' );"></a>
						</div>
					</div>
				</div>
			</div>
			<![endif]-->

			
			<script src="https://ca.travelpulse.com/js/MooTools-More-1.5.1_1093357678.js" type="text/javascript" language="javascript"></script>
			<script src="https://ca.travelpulse.com/js/mediabox-advanced_1093357693.js" type="text/javascript" language="javascript"></script>
			<script src="https://ca.travelpulse.com/js/functionality_1112008500.js" type="text/javascript" language="javascript"></script>
			<script src="https://ca.travelpulse.com/js/library_1093357692.js" type="text/javascript" language="javascript"></script>
			<script>
				window.addEvent( 'domready', function( ){
					// 

					$('main_search').addEvent('keydown', function(e) {
					    if(e.key == 'enter') {
					    	e.preventDefault();
					       	if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
								$( 'main_search' ).addClass( 'input_error' );
							} else {
								$( 'main_search_form' ).submit( );
							};
					    }
					});

					$( 'main_search_form' ).addEvent( 'submit', function( event ){
						if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
							$( 'main_search' ).addClass( 'input_error' );
							event.stop( );
						} else {
							$( 'main_search_form' ).submit( );
						};
					});

					

						var myRequest = new Request.HTML({

							method:     'get',
							url:        'https://ca.travelpulse.com/ca.html',
							noCache:    true

						}).send( );

					

				});

				window.addEvent( 'load', function() {
					// Load the twitter script if the page has a tweet elment on it.
					if( $$('.twitter-tweet') ){
						!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');			
					}						
				});
			</script>			

		
			<form id="banner_parm_form" action="#" method="post">
				
					<input type="hidden" name="banner_parm" id="banner_parm" value="&#x7b;&quot;Niches&quot;&#x3a;&#x5b;&#x5d;,&quot;Destinations&quot;&#x3a;&#x5b;&#x5d;,&quot;PageType&quot;&#x3a;&#x5b;&quot;news-story&quot;&#x5d;,&quot;Suppliers&quot;&#x3a;&#x5b;&#x5d;,&quot;Categories&quot;&#x3a;&#x5b;&quot;host-agency-and-consortia&quot;&#x5d;,&quot;Trends&quot;&#x3a;&#x5b;&#x5d;,&quot;URL&quot;&#x3a;&#x5b;&quot;tl-network-looming-rebound-means-opportu&quot;&#x5d;&#x7d;">
				
			</form>
			
			
			
					
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59f7795b2469707f"></script>
				

				
				<script type="text/javascript">
					var addthis_share = addthis_share || {}
					addthis_share = {
						passthrough : {
							twitter: {
								
								
									
									via: "TravelPulseCA"
								

							}
						}
					}
				</script>
			
		
			
			
			
						
			
			</body>
			</html>
		