

			<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
			<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
			<head>
				
						
						<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
					

				<meta name="description" content="Tourism in Tokyo is booming as the 2020 Summer Olympics edge closer. Here are some great things to see and do in one of the world&#39;s most fascinating cities.">
				<meta name="keywords" content="Tourism in Tokyo is booming as the 2020 Summer Olympics edge closer. Here are some great things to see and do in one of the world&#39;s most fascinating cities.">
				
				<meta name="verify-v1" content="N22dmLusj1I8ZjTiLqYZqx8Tlio6JlzHQ4c0zIhkhNY=" />
				
				<meta name="google-site-verification" content="3hMkHgF7tlcpKley95mYyjT-ovQ9f2yD3jKPjhjseLk" />
				
				
				
				<meta name="msvalidate.01" content="2E3295FF72AE65A6453451718C4918F6" />
				

				
				<meta name="wot-verification" content="4e819ab815b4fba84826"/>
				

				<meta name="viewport" content="width=device-width, initial-scale=1.0">
				<meta name="theme-color" content="#214b62">
				
				
				

				<meta property="og:type" content="website" />
				<meta property="og:site_name" content="TravelPulse" />
				<meta name="twitter:card" content="summary_large_image">
				<meta name="twitter:site" content="@TravelPulse">
				
					<meta property="og:description" content="Tourism in Tokyo is booming as the 2020 Summer Olympics edge closer. Here are some great things to see and do in one of the world&#39;s most fascinating cities." />
					
				
					<meta property="og:title" content="Great New Things to See and Do in Tokyo" />
					
				
					<meta property="og:url" content="https://ca.travelpulse.com/news/destinations/great-new-things-to-see-and-do-in-tokyo.html" />
				
					<meta property="og:image" content="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/dc979e37-99b1-a13e-44b2-ca74b0556bd7/600x400.png" />
					
				

				<meta name="robots" content="noodp" />
				<meta name="robots" content="noydir" />
				<meta property="fb:app_id" content="168042856714623"/>

				<title>Great New Things to See and Do in Tokyo | TravelPulse Canada</title>
				
					<link rel="Shortcut Icon" type="image/x-icon" href="https://ca.travelpulse.com/images/59595/favicon.ico" />
								
				<link rel="stylesheet" href="https://ca.travelpulse.com/css/styles_1182868938.css" type="text/css" />
				<link rel="stylesheet" href="https://ca.travelpulse.com/css/mediabox-advanced_1093357687.css" type="text/css" />
				<link rel="canonical" href="https://ca.travelpulse.com/news/destinations/great-new-things-to-see-and-do-in-tokyo.html">

				
				
				<script src="https://ca.travelpulse.com/js/MooTools-Core-1.5.1_1093357695.js" language="javascript"></script>
				<script language="JavaScript" type="text/javascript" src="https://ca.travelpulse.com/js/simple-modal_1093357683.js" language="javascript"></script>

				
					<script type="text/javascript">
						var _gaq = _gaq || [];
						
							
						  	_gaq.push(['_setAccount', 'UA-2784177-40']);
						
						_gaq.push(['_trackPageview']);

						(function() {
							var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
							ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
						})();
					</script>					
				

				
				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>

				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];

				  googletag.cmd.push(function() {
					
					//enables Single Request Archtitecture (SRA)
					googletag.pubads().enableSingleRequest();
					// Disable initial load.
					googletag.pubads().collapseEmptyDivs();
					// googletag.pubads().disableInitialLoad();
					googletag.enableServices();
				});
				  
				</script>

				<!-- Facebook Pixel Code -->
				<script>
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','//connect.facebook.net/en_US/fbevents.js');
				// Insert Your Facebook Pixel ID below. 
				fbq('init', '1815369345458062');
				fbq('track', 'PageView');
				</script>
				<!-- Insert Your Facebook Pixel ID below. --> 
				<noscript><img height="1" width="1" style="display:none"
				src="https://www.facebook.com/tr?id=1815369345458062&amp;ev=PageView&amp;noscript=1"
				/></noscript>
				<!-- End Facebook Pixel Code -->

				
				
				
					<!-- Start Unbounce Script -->
					<!-- Same script per all applications --->
					<script src="//5fab46fb10cb4a63856853b874425eb1.js.ubembed.com" async></script>
					
					<!-- End Unbounce Script -->
				
					<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0077/4907.js" async="async"></script>
				

			</head>
			
			
				<body id="body" class="canada_edition">
			
				
				

				<header class="primary">
					
					
					

					
					<section >
						
						
						

				<ul class="site_news">
					<li>
						
									<span><a href="https://ca.travelpulse.com/trending/">Trending In Travel</a></span>
								
						<ul>
							
									<li>
																					
												<a href="https://ca.travelpulse.com/trending/cruise-trends">
													Cruise Trends 
												</a>											
																			
									</li>
									
									
									
								
									<li>
																					
												<a href="https://ca.travelpulse.com/trending/millennial-travel">
													Millennial Travel 
												</a>											
																			
									</li>
									
									
									
								
						</ul>
					</li>
				</ul>

			
						
						<ul class="site_edition">
							<li>
								<span>			
									
										Canada Edition (EN)
									
									<svg height="12" width="12">
										<polygon points="4,4 12,4 8,11" />
									</svg>
								</span>

								<ul>
									<li><a href="https://www.travelpulse.com/" rel="nofollow">U.S. </a></li>
									<li><a href="https://ca.travelpulse.com/" rel="nofollow">Canada (EN) 

						<svg version="1.1" id="check" class="Check" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 256 256" style="enable-background:new 0 0 256 256;" xml:space="preserve">
							<polygon class="st0" fill="#0898FF" points="232.7,23.3 69.8,186.2 23.3,139.6 0,162.9 69.8,232.7 256,46.5 "/>
						</svg>

					</a></li>
									<li><a href="https://www.travelpulsequebec.ca/" rel="nofollow">Quebec (FR) </a></li>
									
																		
								</ul>
							</li>
						</ul>
					</section>

					
					

			<nav>

				<figure class="canada">
					<a href="https://ca.travelpulse.com/"><img src="/images/59595/logo/logo.png" width="66" height="48" alt="TravelPulse logo" title="TravelPulse" /></a>
				</figure>

				<div>
					<ul class="menu_links">
						<li><a href="" class="menu_link"><img src="/images/icons/main_nav-icon.png" width="30" height="30" class="menu" alt="Agent Only" /></a></li>
					</ul>

					<ul class="nav_links">
						<li class="title">Menu <button>X</button></li>
						<li>
							<a href="https://ca.travelpulse.com/news/">News</a>

							<ul>
								<li class="title"><a href="https://ca.travelpulse.com/news/">News</a> <button>X</button></li>
								<li><a href="https://ca.travelpulse.com/news">Latest Travel News</a></li>
								
										<li><a href="https://ca.travelpulse.com/news/features">Features & Advice</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/impacting-travel">Impacting Travel</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/cruise">Cruise</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/airlines">Airlines & Airports</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/destinations">Destination & Tourism</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/entertainment">Entertainment</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/tour-operators">Tour Operator</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/vacation-packages">Vacation Packages</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/travel-technology">Travel Technology</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/travel-agents">Travel Agent</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/business-travel">Business Travel</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/people">People</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/lgbtq">LGBTQ</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/travel-insurance">Travel Insurance</a></li>
																			
							</ul>
						</li>
						
						
							<li>
								<a href="https://ca.travelpulse.com/deals/">Offers</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/deals/">Offers</a> <button>X</button></li>
									<li><a href="https://ca.travelpulse.com/deals">Latest Travel Offers</a></li>
									
											<li><a href="https://ca.travelpulse.com/deals/cruise">Cruise</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/car-rental-and-rail">Car & Rail</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/airlines">Air Travel</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/travel-technology">Technology</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/travel-agents">Travel Agent</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/travel-insurance">Travel Insurance</a></li>
										
									<li><a href="https://ca.travelpulse.com/deals/all">All Offers</a></li>
								</ul>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/videos/">Video</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/videos/">Videos</a> <button>X</button></li>
									
											<li><a href="https://ca.travelpulse.com/videos/impacting-travel">Impacting Travel</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-agents">Travel Agents</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/people">People</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/education">Education</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/entertainment">Entertainment</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/features">Features & Advice</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/press-and-media">Press and Media</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-associations">Travel Associations</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/miscellaneous">Miscellaneous Travel</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-news">Travel News</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-insurance">Travel Insurance</a></li>
										
									<li><a href="https://ca.travelpulse.com/videos/">All Videos</a></li>				
								</ul>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/opinions/column/">Opinions</a>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/opinions/blog/">Blogs</a>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/suppliers/">Suppliers</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/suppliers/">Suppliers</a> <button>X</button></li>
									<li><a href="https://ca.travelpulse.com/suppliers/all">Browse Suppliers</a></li>
									
											<li><a href="https://ca.travelpulse.com/suppliers/travalliancemedia">travAlliancemedia</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/destinations">Destinations & Tourism</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/travel-technology">Technology</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/hotels-and-resorts">Hotels & Resorts</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/host-agency-and-consortia">Host Agencies & Consortia</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/travel-associations">Associations</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/tour-operators">Tour Operators</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/vacation-packages">Vacation Packagers</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/miscellaneous">Miscellaneous</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/travel-insurance">Travel Insurance</a></li>
										
								</ul>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/destinations/">Destinations</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/destinations/">Destinations</a> <button>X</button></li>
									<li><a href="https://ca.travelpulse.com/destinations/africa">Africa</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/antarctica">Antarctica</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/asia">Asia</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/caribbean">Caribbean</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/central-america">Central America</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/europe">Europe</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/mediterranean">Mediterranean</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/middle-east">Middle East</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/north-america">North America</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/pacific">Pacific</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/south-america">South America</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/south-pacific">South Pacific</a></li>
								</ul>
							</li>
						
						<li class="footer">
							<form action="https://ca.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
								<ul class="social_links">
									<li><a href="https://www.facebook.com/travelpulseCA" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="facebook" alt="TravelPulse on Facebook" /></a></li>
									<li><a href="https://twitter.com/travelpulseca" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="twitter" alt="TravelPulse on Twitter" /></a></li>
									<li><a href="https://www.linkedin.com/company/travelpulse-canada" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="linkedin" alt="TravelPulse on LinkedIn" /></a></li>
									
								</ul>

								<p class="clear">
									<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" />
									<button></button>
								</p>
							</form>
						</li>
					</ul>

					<ul class="icon_links">				
						<li>
							<a href=""><img src="/images/transparent.png" width="29" height="24" class="agent_only" alt="Agent Only" /></a>

							<ul>
								<li><a href="https://signup.ca.travelpulse.com/general-registration-canada/">Subscribe</a></li>
								<li><a href="https://ca.travelpulse.com/webinars/">Webinars</a></li>
								<li><a href="http://www.travelagentacademy.com/" target="_blank">Travel Agent Academy</a></li>
								<li><a href="http://www.virtualtravelevents.com/" target="_blank">Virtual Travel Events</a></li>
								<li><a href="https://www.hotelrewards.com/" target="_blank">Hotel Rewards</a></li>
							</ul>
						</li>
						
						
						<li>
							<a href=""><img src="/images/transparent.png" width="29" height="24" class="search" alt="Search" /></a>

							<ul>
								<li>
									<form action="https://ca.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
										<p>
											<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" value="" class="" />
										</p>
									</form>
								</li>
							</ul>
						</li>
					</ul>

					<ul class="social_links">
						<li><a href="https://www.facebook.com/travelpulseCA" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="facebook" alt="TravelPulse on Facebook" /></a></li>
						<li><a href="https://twitter.com/travelpulseca" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="twitter" alt="TravelPulse on Twitter" /></a></li>
						<!-- <li><a href="https://www.linkedin.com/company/travelpulse-canada" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="linkedin" alt="TravelPulse on LinkedIn" /></a></li> -->
						
					</ul>
				</div>
			</nav>				

			
			<script>
				// open main menu
				$$('.menu_link, .profile_link, .site_edition > li span').addEvent('click', function(event){
					event.preventDefault();

					if(this.hasClass('menu_link') || this.hasClass('profile_link')){
						$$('header.primary').addClass('full');
					}

					if(this.hasClass('menu_link')){
						$$('.nav_links').addClass('slide');
					} else if(this.hasClass('profile_link')){
						var primary_nav_li = this.getParent();
					}
				});

				// open secondary menu
				/*
				$$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
					var primary_nav_li = this.getParent();
				    var primary_nav = primary_nav_li.getParent();
				    var goNow = false;

				    if(this.hasClass('goNow')){
				    	goNow = true;
				    }

				    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
				    	if(goNow == false){
					    	event.preventDefault();
					    	var secondary_nav = primary_nav_li.getChildren('ul');
						    secondary_nav.addClass('slide');
					    }
				    }
				});
				*/

				// open secondary menu
                $$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
                    var primary_nav_li = this.getParent();
                    var primary_nav = primary_nav_li.getParent();
                    var goNow = false;

                    if(this.hasClass('goNow')){
                                goNow = true;
                    }

                    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
                    	if(goNow == false){
                        	event.preventDefault();
                        	var secondary_nav = primary_nav_li.getChildren('ul');
                        	secondary_nav.addClass('slide');
                        }
                    }
                });


				// close current menu
				$$('li.title button').addEvent('click', function(event){
					event.preventDefault();						
					var current_menu_li = this.getParent('li');
					var current_menu = this.getParent('ul');
					current_menu.removeClass('slide');
					
					if(current_menu.hasClass('nav_links') || current_menu.getParent('ul').hasClass('icon_links')){
						// prevents secondary nav closure from removing full nav appearance
						hideNavTimer = setTimeout(removeNavFull, 1000);
					}
				});

				function removeNavFull(){
					$$('header.primary').removeClass('full');	
				}
			</script>
		
					
					
					<div id="site_notification_wrapper" class="site_notification_wrapper">
												
					</div>

					
					
				</header>

				
				
					
					
					
					<div id="sky_left" class="skyscraperbanner left"></div>
					<div id="sky_right" class="skyscraperbanner right"></div>
					
					
					
						<div id="banner_placeholder_spacing" class="hide" ></div>
						<div id="banner" class="banners leaderboard"></div>
					
					<div id="wallpaper" class="wallpaper"></div>
				
					<div id="timestamp">Last updated: 03:50 PM ET, Wed January 01 2020</div>
				
					
					<main>
						
						

						
						<article class="news detail">

							
							
							

			<header>
				<h1>Great New Things to See and Do in Tokyo</h1>
				<p>
					<a href="https://ca.travelpulse.com/news/destinations">Destination & Tourism</a>				
					
						<span class="separator"></span> <a href="https://ca.travelpulse.com/bio/jim-byers">Jim Byers</a>
					
							<span class="separator"></span> January 01, 2020 					
				</p>
				

				<div class="addthis_inline_share_toolbox"></div>

			
			</header>
			
			<figure>
				
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/dc979e37-99b1-a13e-44b2-ca74b0556bd7/630x355.png" class="" alt="TeamLab Borderless in Tokyo" title="TeamLab Borderless in Tokyo" width="630" height="355">
										
					<figcaption>TeamLab Borderless in Tokyo is a great attraction in the city, which will host the 2020 Summer Olympics this year.</figcaption>
				
			</figure>
			<div class="content aqua_links clear">
				<p>Officially the fastest growing travel destination in the world, Japan has a lot to be proud of: its incredible cuisine consistently ranks amongst the world’s finest, its cities are dichotomous marvels of both tradition and modernity, and its cultural exports continue to find fans across the glob.</p><p>As tourist interest in Japan continues to balloon to the titanic proportions of its famous <em>kaiju</em>, Japan has responded with an ever-growing portfolio of incredible attractions unlike any other in the world. From eye-popping art exhibits to a living recreation of 17th century Japan, here are the places and experiences you owe it to yourself to check out the next time you touch down in Tokyo.</p><div id="inlineBannerA" class="center_content"></div><div class="callout_container"><div class="news_320 regularcallout320 related_news"><h1>You May Also Like</h1><div class="clear">					
					<p>
						<a href="https://ca.travelpulse.com/news/cruise/cunard-reveals-upgrades-on-us-wave-season-promotion-for-2020-2022-voyages.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/70b1127e-f9c3-dd0f-331d-18b48e6a5bc8/100x70.jpg' class='' alt='El Queen Mary 2 frente a la ciudad de Nueva York.' title='El Queen Mary 2 frente a la ciudad de Nueva York.' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/cruise/cunard-reveals-upgrades-on-us-wave-season-promotion-for-2020-2022-voyages.html"  class="black_links">Cunard Reveals ‘Upgrades on Us’ Wave Season...</a>
						<span>Cruise</span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/gallery/cruise/where-to-cruise-every-month-of-2020.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/93e83271-dda0-702f-378d-2e4eb458414f/100x70.jpg' class='' alt='Mykonos in the Greek Islands.' title='Mykonos in the Greek Islands.' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/gallery/cruise/where-to-cruise-every-month-of-2020.html"  class="black_links">

						
						<svg version="1.2" id="galleryicon" class="size_16x16"  baseProfile="tiny" viewBox="0 0 24 24" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
							
							
									<title>gallery icon</title>
															
							<path d="M19,6h-1.586l-1-1C15.835,4.421,14.819,4,14,4h-4C9.181,4,8.165,4.421,7.586,5l-1,1H5C3.346,6,2,7.346,2,9v8  c0,1.654,1.346,3,3,3h14c1.654,0,3-1.346,3-3V9C22,7.346,20.654,6,19,6z M12,16c-1.933,0-3.5-1.568-3.5-3.5  C8.5,10.566,10.067,9,12,9s3.5,1.566,3.5,3.5C15.5,14.432,13.933,16,12,16z M18,11.299c-0.719,0-1.3-0.58-1.3-1.299  s0.581-1.301,1.3-1.301S19.3,9.281,19.3,10S18.719,11.299,18,11.299z"/>

						</svg>

					Where to Cruise Every Month of 2020</a>
						<span></span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/gallery/destinations/porter-to-tremblant-japan-prepares-for-olympics-wave-season-and-more-jimbits.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/bdcf48fb-a400-7329-5d12-1946ff5823ae/100x70.png' class='' alt='SKI VACATIONS - Mont Tremblant - Tremblant - Westin Tremblant At $1189 USD' title='Mont Tremblant - Tremblant - Westin Tremblant' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/gallery/destinations/porter-to-tremblant-japan-prepares-for-olympics-wave-season-and-more-jimbits.html"  class="black_links">

						
						<svg version="1.2" id="galleryicon" class="size_16x16"  baseProfile="tiny" viewBox="0 0 24 24" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
							
							
									<title>gallery icon</title>
															
							<path d="M19,6h-1.586l-1-1C15.835,4.421,14.819,4,14,4h-4C9.181,4,8.165,4.421,7.586,5l-1,1H5C3.346,6,2,7.346,2,9v8  c0,1.654,1.346,3,3,3h14c1.654,0,3-1.346,3-3V9C22,7.346,20.654,6,19,6z M12,16c-1.933,0-3.5-1.568-3.5-3.5  C8.5,10.566,10.067,9,12,9s3.5,1.566,3.5,3.5C15.5,14.432,13.933,16,12,16z M18,11.299c-0.719,0-1.3-0.58-1.3-1.299  s0.581-1.301,1.3-1.301S19.3,9.281,19.3,10S18.719,11.299,18,11.299z"/>

						</svg>

					Porter to Tremblant, Japan Prepares for Olympics, Wave...</a>
						<span></span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/gallery/travel-agents/a-travel-agents-guide-to-tokyo-2020-olympics.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/c38b95dc-de59-87c6-162c-8c60cb2f467f/100x70.jpg' class='' alt='Tokyo, bay, bridge, japan' title='Tokyo bay' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/gallery/travel-agents/a-travel-agents-guide-to-tokyo-2020-olympics.html"  class="black_links">

						
						<svg version="1.2" id="galleryicon" class="size_16x16"  baseProfile="tiny" viewBox="0 0 24 24" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
							
							
									<title>gallery icon</title>
															
							<path d="M19,6h-1.586l-1-1C15.835,4.421,14.819,4,14,4h-4C9.181,4,8.165,4.421,7.586,5l-1,1H5C3.346,6,2,7.346,2,9v8  c0,1.654,1.346,3,3,3h14c1.654,0,3-1.346,3-3V9C22,7.346,20.654,6,19,6z M12,16c-1.933,0-3.5-1.568-3.5-3.5  C8.5,10.566,10.067,9,12,9s3.5,1.566,3.5,3.5C15.5,14.432,13.933,16,12,16z M18,11.299c-0.719,0-1.3-0.58-1.3-1.299  s0.581-1.301,1.3-1.301S19.3,9.281,19.3,10S18.719,11.299,18,11.299z"/>

						</svg>

					A Travel Agent's Guide to Tokyo 2020 Olympics</a>
						<span></span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/news/airlines/cathay-pacific-celebrates-25-years-in-toronto.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/b1c43c64-f244-a14a-5097-484fb4f5389e/100x70.jpg' class='' alt='Cathay Pacific Event in Toronto' title='Cathay Pacific Event in Toronto' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/airlines/cathay-pacific-celebrates-25-years-in-toronto.html"  class="black_links">Cathay Pacific Celebrates 25 Years in Toronto</a>
						<span>Airlines & Airports</span>
					</p>
					
			</div>
			</div>
		</div><p><strong>Walk among the Samurai at Edo Wonderland</strong></p><div id="inlineBannerB" class="center_content"></div><p>The Edo period is Japan’s version of the Wild West: an era romanticized in film, art, and culture for its quintessential “coolness”. Tochigi Prefecture is the home of Edo wonderland: a cultural theme park channeling the architecture and atmosphere of life in the 17th century. Don a kimono and interact with ninja and samurai in this faithful recreation of Edo life.  Daily performances include traditionally themed shows, outdoor live shows, street performances, parades, seasonal festivals and special events. The ninja maze is a highlight, requiring those quick in mind and body to interpret ninja proverbs in order to progress through a maze of secret doors and moving panels</p><p><strong>Go Beyond at teamLab Borderless Tokyo</strong></p><p>Usually recognized for the Toyosu fish market and giant Gundam statue, Odaiba has a new claim to fame as home to an art gallery without boundaries. A fixture on social media throughout 2019, Borderless is an immersive experience designed by art collective teamLab to make artists of us all. Travel through each cosmic dreamscape and re-frame it with your cell phone. Bounce and slide along the surface of the moon into a room of giant orbs. Draw pictures of fish and scan them to find them swimming along the walls as you navigate a forest of lanterns. Art comes alive in this one-of-a-kind exhibit that transports you to a truly new world.</p><p><strong>Embrace the Brick at Legoland Japan Resort, Nagoya</strong></p><p>We’ve all built a few Lego trains and spaceships in our day, but this is ridiculous! Marvel at ten recreated Japanese landmarks like Osaka Station (67,000 Lego blocks!) and Tokyo Sky Tree (600,000 Lego blocks!!). There’s even a dynamic rendition of Miyajima’s Itsukushima Shrine equipped with water pumps to simulate the tidal flow. These are truly awesome structures that, along with Lego-shaped French fries and Lego-shaped hot dog buns, serve to whet one’s appetite for other attractions like the aquarium, Ninja-Go Puppet Show, and 40+ rides.</p><p><strong>Savour a Signature at Starbucks Reserve Roastery</strong></p><p>Recently opened in Tokyo’s Nakameguro district, this ‘coffee wonderland’ is only the fifth of its kind in the world and a can’t-miss pilgrimage for devotees of a good cup of joe. Staffed by master roasters and baristas crafting custom and experimental beverages, this four floor 3000-ft space is an aesthetic marvel built to honour traditional Japanese architecture and construction materials. Signature beverages use exotic ingredients like coffee beans aged in whiskey barrels, providing indelible flavours you won’t find anywhere else.</p><p><strong>Find the Next Level at Nintendo Tokyo</strong></p><p>Perhaps no two characters have dominated the last few decades as a certain electric rodent and a mustachioed plumber have. Tokyo’s brand-new Nintendo flagship store is the best place to score the Pokemon and Mario merchandise of your dreams. Located on the 6th floor of the Shibuya Parco department store in the ever-trendy Shibuya district, this sprawling megastore offers tons of merchandise reflecting Nintendo’s incredible history and beloved characters. The perfect shopping excursion for those who fondly remember finding an SNES under their tree at Christmas.</p> 
			</div>

		
							
							<div class="divider"></div>
							

				<div class="addthis_inline_follow_toolbox"></div>
				
			
							<div class="divider"></div>
							

			<div class="more_info aqua_links uc_links">
				
							<p><span>For more information on </span>
						
								<a href="https://ca.travelpulse.com/destinations/asia/japan/tokyo.html">Tokyo</a><span class="black_14_l b">,</span> 
								<a href="https://ca.travelpulse.com/destinations/asia/japan.html">Japan</a><span class="black_14_l b">,</span> 
								<a href="https://ca.travelpulse.com/destinations/asia.html">Asia</a> 
						<p><span>For more </span><a href="https://ca.travelpulse.com/news/destinations">Destination & Tourism News</a></p>
					
			</div>

		
								<div class="divider"></div>
								
				
				<section class="more_by">
					
							<p class="aqua_links"><span>More by </span><a href="https://ca.travelpulse.com/bio/jim-byers">Jim Byers</a></p>
						
					<div class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/22716477-2c58-e711-a966-ff3bc7afe33a/110x100.jpg" class='' alt='Jim Byers' title='Jim Byers' width='110' height='100'> 
						<ul class="black_links">
							
								<li><a href="https://ca.travelpulse.com/news/host-agency-and-consortia/travel-trends-for-the-new-year-part-two-experts-weigh-in.html" alt="Travel Trends for the New Year Part Two: Experts Weigh In" >Travel Trends for the New Year Part Two: Experts Weigh In</a></li>
							
								<li><a href="https://ca.travelpulse.com/news/people/boeing-737-max-affair-sparks-ouster-of-company-ceo.html" alt="Boeing 737 Max Affair Sparks Ouster of Company CEO" >Boeing 737 Max Affair Sparks Ouster of Company CEO</a></li>
							
						</ul>
					</div>
				</section>
			
								<div class="divider"></div>
								  

						<div class="divider_sm"></div>
						
				
				

				<section class="more_category clear">
					<div class="category_news_left">
						
						
							<div class="ft_left">
								<a href="https://ca.travelpulse.com/news/destinations/canadian-visits-to-cuba-climbing-ever-higher.html" > <img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/1f74f116-f86d-d829-0c03-8b4719400bac/290x180.jpg" class='ft_left mar_r_22' alt='FOTO: La Vieja Habana, Cuba. (Foto de iStock / Getty Images Plus / Sean Pavone)' title='FOTO: La Vieja Habana, Cuba. (Foto de iStock / Getty Images Plus / Sean Pavone)' width='290' height='180'> </a>
							</div>
							<p class=""><a href='https://ca.travelpulse.com/news/destinations/canadian-visits-to-cuba-climbing-ever-higher.html'  class="title_19 hover">Canadian Visits to Cuba Climbing Ever Higher</a></p>
							
					</div>
					
						<div class="category_news_right list title_16 ">
							<div class="ft_left">
								
										<p><a href="https://ca.travelpulse.com/news/destinations/a-new-years-message-from-the-caribbean-tourism-organization.html"  class="hover">A New Year&#39;s Message From the Caribbean Tourism Organization</a></p>
										
										<p><a href="https://ca.travelpulse.com/news/destinations/travelpulse-on-scene-islands-of-tahiti.html"  class="hover">TravelPulse On Scene:  Islands of Tahiti</a></p>
										
										<p><a href="https://ca.travelpulse.com/news/destinations/travelpulse-on-scene-cayo-cruz-cubas-new-popular-destination.html"  class="hover">TravelPulse On Scene: Cayo Cruz, Cuba&#8217;s New Popular Destination</a></p>
										
										<p><a href="https://ca.travelpulse.com/news/destinations/israel-ends-2019-with-three-consecutive-years-of-record-breaking-tourism.html"  class="hover">Israel Ends 2019 With Three Consecutive Years of Record-Breaking Tourism</a></p>
										
							</div>
						</div>
					
				</section>

				
							<div class="divider"></div>
							

			<section class="comments">
				
						<h3><a name="comments"></a>Comments</h3>
						<p class="aqua_links">You may use your Facebook account to add a comment, subject to Facebook's <a href="https://www.facebook.com/policies/" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.facebook.com/about/privacy/" rel="nofollow" target="_blank">Privacy Policy</a>. Your Facebook information, including your name, photo & any other personal data you make public on Facebook will appear with your comment, and may be used on TravelPulse.com. <a href="https://ca.travelpulse.com/more/comments-faqs.html">Click here</a> to learn more.</p>
						<a href="javascript:;" id="show_comments" onClick="showComments();" class="load_more white_12 mar_b_15">LOAD FACEBOOK COMMENTS</a>
									
				
								
				<div class="fb-comments" data-href="https://ca.travelpulse.com/news/destinations/great-new-things-to-see-and-do-in-tokyo.html" data-width="100%" data-num-posts="15"></div>

				<div id="fb-root"></div>
				<script>

					function showComments() { // Custom function called on click
					    (function(d, s, id) {
					      var js, fjs = d.getElementsByTagName(s)[0];
					      if (d.getElementById(id)) return;
					      js = d.createElement(s);
					      js.id = id;
					      js.src = "//connect.facebook.net/en_US/all.js";
					      fjs.parentNode.insertBefore(js, fjs);
					    }(document, 'script', 'facebook-jssdk'));
					    $( 'show_comments' ).toggleClass('hide', true);
					  }

				    window.fbAsyncInit = function () {
				        FB.init({
				            appId: '168042856714623',
				            status: true,
				            cookie: true,
				            xfbml: true,
				            oauth: true
				        });
				    };

				    //(function (d) {
				    //    var js, id = 'facebook-jssdk'; if (d.getElementById(id)) { return; }
				    //    js = d.createElement('script'); js.id = id; js.async = true;
				    //    js.src = "//connect.facebook.net/en_US/all.js";
				    //    d.getElementsByTagName('head')[0].appendChild(js);
				    //} (document));
				</script>
			</section>

		

						</article>

						<aside>
							
							

				<div class="banners m-rectangle">
					<div id='banner_300_623983_travelpulsecanada_destination_tourism_news_rectangle_300x250_a'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_destination_tourism_news_rectangle_300x250_a", [300, 250], "banner_300_623983_travelpulsecanada_destination_tourism_news_rectangle_300x250_a")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_623983_travelpulsecanada_destination_tourism_news_rectangle_300x250_a");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_624564_travelpulsecanada_destination_tourism_news_rectangle_300x250_b'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_destination_tourism_news_rectangle_300x250_b", [300, 250], "banner_300_624564_travelpulsecanada_destination_tourism_news_rectangle_300x250_b")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_624564_travelpulsecanada_destination_tourism_news_rectangle_300x250_b");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_730979_travelpulsecanada_destination_tourism_news_rectangle_300x250_c'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_destination_tourism_news_rectangle_300x250_c", [300, 250], "banner_300_730979_travelpulsecanada_destination_tourism_news_rectangle_300x250_c")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_730979_travelpulsecanada_destination_tourism_news_rectangle_300x250_c");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			 

			<div class="videos_306">
				
				
				
						<p class="police_14 b header_306 featured_homepage_video">&nbsp;Featured Video</p>
					
				<div class="player mar_b_5 mar_t_9">
					<div style="display:none"></div>
					
					<video id="videoPlayer-6113504857001"
						data-account="77372821001"
						data-player="By6XR1sp"
						data-embed="default"
						data-application-id
						data-setup='{"techOrder": ["html5", "flash"]}'
						class="video-js"
						data-video-id="6113504857001"
						controls
						width="306"
						height="172">
					</video>
					<script src="//players.brightcove.net/77372821001/By6XR1sp_default/index.min.js"></script>

					
					
			
			<script>

				function versionIE() {
					//IE10 or before
					var ua = window.navigator.userAgent;
					var msie = ua.indexOf('MSIE');
					if (msie > 0){
						return parseInt(ua.substring(msie + 5,ua.indexOf('.', msie)), 10);
					}
					//IE11
					var trident = ua.indexOf('Trident/');
					if (trident > 0) {
						var rv = ua.indexOf('rv');
						return parseInt(ua.substring(rv + 3,ua.indexOf('.', rv)), 10);
					}
					// Edge
					var edge = ua.indexOf('Edge/');
					if (edge > 0) {
						return parseInt(ua.substring(edge + 5,ua.indexOf('.', edge)), 10);
					}
					//other browser
					return false;
				}
				videojs('videoPlayer-6113504857001').ready(function(){
					var videoPlayer = this;

					var version = versionIE();
					if (version === false){
						//Other using html5 player
						videoPlayer.muted( true );
					} else if (version >= 12) {
						//Edge using html5 player
						videoPlayer.muted( true );
					} else {
						//IE 11 and below using flash player
						videoPlayer.volume( 0.01 );
					}

				});
			</script>
			
		
					
				</div>
				<span class="title_24 mar_b_5"><a href="https://ca.travelpulse.com/videos/people/john-kirk-with-david-black-karsima-hotels.html" class="hover">John Kirk with David Black Karsima Hotels</a></span>
				<p class="mar_b_5"><a href="https://ca.travelpulse.com/videos/people" class="aqua_12 hover">People</a></p>
			</div>

			
			 

				<section class="related_deals">

					
							<h1>Related Offers</h1>
						

						<div class="clear">

							<figure>
								<a href="https://ca.travelpulse.com/deals/destinations/baha-mar-save-with-our-early-booking-offers.html">
									<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/4ac1de37-045f-e32f-195f-accc08018c8f/120x67.jpg" class='' alt='Book 2 Nights at Any Baha Mar Hotel, Get the 3rd Night Free' title='Baha Mar, Cable Beach, Nassau' width='120' height='67'> 
								</a>
							</figure>

							<p>
								<a href="https://ca.travelpulse.com/deals/destinations/baha-mar-save-with-our-early-booking-offers.html" class="title_14 hover">Baha Mar: Save with our Early Booking Offers</a>
								
										<span class="aqua_links"><a href="https://ca.travelpulse.com/suppliers/destinations/nassau-paradise-island.html" class="aqua_12 hover">Nassau Paradise Island</a></span>
									
								
							</p>


						</div>

						
						
						

				</section>

			 

			<section class="recent_opinions">
				
						<h1>Latest Opinions and Blogs</h1>
					

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/ee0a063e-97d4-331c-29ed-11da2fff671b/55x50.jpg" class='author' alt='Fairmont Mayakoba Logo' title='Fairmont Mayakoba Logo' width='55' height='50'> 

						<a href="https://ca.travelpulse.com/opinions/blog/finding-relaxation-in-riviera-maya.html" class="black_links">Finding Relaxation in Riviera Maya</a>
						<span><a href="https://ca.travelpulse.com/bio/fairmont-mayakoba" class="aqua_links">Fairmont Mayakoba</a></span>
					</p>
				

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/75a9cce8-9102-22b0-f183-e35a83f6ada7/55x50.jpg" class='author' alt='Antarctica, Hurtigruten Cruise' title='Antarctica' width='55' height='50'> 

						<a href="https://ca.travelpulse.com/opinions/blog/what-to-know-about-canada.html" class="black_links">What to Know About Canada</a>
						<span><a href="https://ca.travelpulse.com/bio/hurtigruten-blog" class="aqua_links">Hurtigruten Blog</a></span>
					</p>
				

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/1742bd1f-cd50-6dfd-22ce-54460a9076dc/55x50.jpg" class='author' alt='Sandos Hotels & Resorts Blog' title='Sandos Hotels & Resorts Blog' width='55' height='50'> 

						<a href="https://ca.travelpulse.com/opinions/blog/its-your-turn-for-a-vacation.html" class="black_links">It&#8217;s Your Turn for a Vacation</a>
						<span><a href="https://ca.travelpulse.com/bio/sandos-hotels-resorts-blog" class="aqua_links">Sandos Hotels & Resorts Blog</a></span>
					</p>
				
			</section>

		

				<div class="banners m-rectangle">
					<div id='banner_300_681941_travelpulsecanada_destination_tourism_news_rectangle_300x250_d'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_destination_tourism_news_rectangle_300x250_d", [300, 250], "banner_300_681941_travelpulsecanada_destination_tourism_news_rectangle_300x250_d")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_681941_travelpulsecanada_destination_tourism_news_rectangle_300x250_d");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			  

			<section class="most_read">
				
						<h1>Most Read</h1>
					
					<div class="item listed clear">
						<span class="number">1</span>
						<p class="story black_links">
							<a href="https://ca.travelpulse.com/news/entertainment/how-disney-worlds-star-wars-galaxys-edge-compares-to-disneylands-version.html" class="hover" >How Disney World&#8217;s Star Wars: Galaxy&#8217;s Edge Compares to Disneyland&#8217;s Version</a>
							<span>Entertainment</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">2</span>
						<p class="story black_links">
							<a href="https://ca.travelpulse.com/news/cruise/19-tips-to-help-you-save-big-on-a-family-cruise-in-2020.html" class="hover" >19 Tips to Help You Save Big on a Family Cruise in 2020</a>
							<span>Cruise Line & Cruise Ship</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">3</span>
						<p class="story black_links">
							<a href="https://ca.travelpulse.com/news/travel-agents/11-destinations-that-should-be-on-travel-agents-radar.html" class="hover" >11 Destinations That Should Be on Travel Agents&#39; Radar</a>
							<span>Travel Agent</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">4</span>
						<p class="story black_links">
							<a href="https://ca.travelpulse.com/news/destinations/top-trending-destinations-for-2020.html" class="hover" >Top Trending Destinations for 2020</a>
							<span>Destination & Tourism</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">5</span>
						<p class="story black_links">
							<a href="https://ca.travelpulse.com/news/cruise/carnival-glory-is-ship-shape-again-following-earlier-collision.html" class="hover" >Carnival Glory is Ship-Shape Again Following Earlier Collision</a>
							<span>Cruise Line & Cruise Ship</span>
						</p>
					</div>

				
			</section>

		

				<div class="banners m-rectangle">
					<div id='banner_300_900199_travelpulsecanada_destination_tourism_news_rectangle_300x250_e'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_destination_tourism_news_rectangle_300x250_e", [300, 250], "banner_300_900199_travelpulsecanada_destination_tourism_news_rectangle_300x250_e")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_900199_travelpulsecanada_destination_tourism_news_rectangle_300x250_e");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			
							<div class="divider"></div>
							

				<div class="banners m-rectangle">
					<div id='banner_300_484086_travelpulsecanada_destination_tourism_news_rectangle_300x250_f'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_destination_tourism_news_rectangle_300x250_f", [300, 250], "banner_300_484086_travelpulsecanada_destination_tourism_news_rectangle_300x250_f")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_484086_travelpulsecanada_destination_tourism_news_rectangle_300x250_f");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_545000_travelpulsecanada_destination_tourism_news_rectangle_300x250_g'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_destination_tourism_news_rectangle_300x250_g", [300, 250], "banner_300_545000_travelpulsecanada_destination_tourism_news_rectangle_300x250_g")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_545000_travelpulsecanada_destination_tourism_news_rectangle_300x250_g");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			
							
						</aside>
					</main>

										
					
			<script>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</script>

			

				<div id="banner_float_container" class="banner_float_fixed">
					<button class="banner_close" onclick="updateFooterSession( )" >X</button>
					<div id="banner_float" ></div>
				</div>

				<script>

					function updateFooterSession( ){

						var myRequest = new Request.HTML({
							method:		'get',
							url:		'/ajax.html?ajax=SetAdFooterSession&noCache=',
							noCache:	true,
							onRequest: 	function ( ) {

							},
							onComplete: function( html ){
								document.getElementById('banner_float_container').style.display='none';
							}
						}).send( );

					}

				</script>

			
				
				<!--[if lte IE 8]> <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script> <![endif]-->
				<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
			 
			<footer>
				<section class="aqua_links">
					<ul class="clear">
						<li>TravelPulse.com</li>
						<li>
							
									<a href="https://ca.travelpulse.com/news/">News</a>
								
						</li>
							
						
							<li>
								
										<a href="https://ca.travelpulse.com/deals/">Offers</a>
									
							</li>
						
						<li>
							
									<a href="https://ca.travelpulse.com/videos/">Video</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/opinions/column/" class="goNow">Opinions</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/opinions/blog/" class="goNow">Blogs</a>
								
						</li>
						
							<li>
								
										<a href="https://ca.travelpulse.com/trending/">Trending</a>
									
							</li>
						
							<li>
								
										<a href="https://ca.travelpulse.com/suppliers/">Suppliers</a>
									
							</li>
						
						<li>
							
									<a href="https://ca.travelpulse.com/destinations/">Destinations</a>
								
						</li>
						
					</ul>

					<ul class="clear">
						
								<li>Categories</li>
							
							<li><a href="https://ca.travelpulse.com/news/features">Features & Advice</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/impacting-travel">Impacting Travel</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/cruise">Cruise</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/airlines">Airlines & Airports</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/destinations">Destination & Tourism</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/entertainment">Entertainment</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/tour-operators">Tour Operator</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/vacation-packages">Vacation Packages</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/travel-technology">Travel Technology</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/travel-agents">Travel Agent</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/business-travel">Business Travel</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/people">People</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/lgbtq">LGBTQ</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/travel-insurance">Travel Insurance</a> </li>
						
						<li>
							
									<a href="https://ca.travelpulse.com/news/">More</a>
								 
						</li>
					</ul>

					<ul class="clear">
						<li>travAlliancemedia<sup>TM</sup></li>
						
						<li>
							<a href="http://www.virtualtravelevents.com" target="_blank" rel="nofollow">Digital Events & Seminars</a> 
						</li>
						<li><a href="https://www.travelpulse.com" target="_blank" rel="nofollow">TravelPulse</a> </li>
						<li><a href="https://ca.travelpulse.com" target="_blank" rel="nofollow">TravelPulse Canada</a> </li>
						
						<li><a href="http://www.travelagentacademy.com" target="_blank" rel="nofollow">Travel Agent Academy</a> </li>
							
						
						
						<li><a href="http://www.agentstudio.com" target="_blank" rel="nofollow">Agent Studio</a> </li>
						<li><a href="http://www.travalliancemedia.com" target="_blank" rel="nofollow">travAlliancemedia</a> </li>
						
					</ul>

					<ul class="clear">
						
								<li>Connect </li>
							
						<li><a href="https://www.facebook.com/travelpulseCA" target="_blank" ><img src="https://ca.travelpulse.com/images/social/facebook.png"> Facebook</a> </li>
						<li><a href="https://twitter.com/travelpulseca" target="_blank" ><img src="https://ca.travelpulse.com/images/social/twitter.png"> Twitter</a> </li>
						<li><a href="https://www.linkedin.com/company/travelpulse-canada" target="_blank" ><img src="https://ca.travelpulse.com/images/social/linked_in.png"> LinkedIn</a> </li>
						
						
						<li><a href="http://www.youtube.com/user/travelpulse" target="_blank" ><img src="https://ca.travelpulse.com/images/social/you_tube.png"> YouTube</a> </li>
						<li><a href="https://ca.travelpulse.com/rss/rss.html"><img src="https://ca.travelpulse.com/images/social/rss.png"> RSS Feed</a> </li>
							
						
						
						
						
							
							<li>
								
										<a class="agent_home_text" href="https://ca.travelpulse.com/subscriptions/subscribe/?subscription=magazine&product=aah" rel="nofollow">Subscribe AGENTatHOME</a>
									 
							</li>
							
							
						
						
					</ul>

					<ul class="clear">
						
								<li>About</li>
							
						<li>
							
									<a href="https://ca.travelpulse.com/more/contact_us.html#write_for_us">Write For Us</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/more/contact_us.html#advertise" rel="nofollow">Advertise</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/T&amp;C.htm" target="_blank" rel="nofollow">Terms of Use</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/privacy_0404.htm" target="_blank" rel="nofollow">Privacy Policy</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/more/copyright-notice.html" rel="nofollow">Copyright</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/more/contact_us.html">Contact Us</a>
								
						</li>
					</ul>

					<div id="copyright_container" class="copyright_container">
						<div id="northstar">
							<a href="https://www.northstartravelgroup.com/home/" target="_blank">
								<img src="https://ca.travelpulse.com/images/logos/northstartravelgroup.png" class="logo" alt="Northstar Travel Group" title="NorthstarTravelGroup.com Logo" />
							</a>
						</div>
						<div id="copyright">
							<p>
								
										Copyright &copy; 2020 Northstar Travel Media, LLC. All Rights Reserved. 100 Lighting Way Secaucus, NJ 07094-3626 USA | Telephone: (201) 902-2000
									
							</p>
						</div>
						<div id="travelpulse">
							<img src="https://ca.travelpulse.com/images/59595/logo/logo_dark.png" alt="TravelPulse.com Logo" title="TravelPulse.com Logo" />
						</div>
					</div>
					
				</section>
			</footer>

			<!--[if lte IE 7]>
			<div class="check_wb">
				<div class="overlay_wb"></div>

				<div class="ie_wb">
					<div class="ie_wb_container">
						<div id="ie_wb_message">
							<div id="ie_wb_message_left"></div>
							<div id="ie_wb_message_mid">
								<h1>!</h1>
								<h2>We Do Not Support Your Current Web Browser</h2>
								<h2>You are using an outdated browser - perhaps Internet Explorer 7 or a lower version. We suggest you please upgrade your browser to a newer version in order to continue using TravelPulse.com to its full capacity.</h2>
							</div>
							<div id="ie_wb_message_right"></div>
						</div>
						<div id="ie_wb_browsers">
							<h1>Update Browser</h2>
							<ul>
								<li><a href="https://www.google.com/intl/en/chrome/browser/"><img src="../images/warningbox/wb_chrome.png"></a></li>
								<li><a href="http://www.mozilla.org/en-US/firefox/new/"><img src="../images/warningbox/wb_firefox.png"></a></li>
								<li><a href="http://windows.microsoft.com/en-US/internet-explorer/download-ie"><img src="../images/warningbox/wb_ie.png"></a></li>
							</ul>
						</div>
						<div id="ie_wb_close">
							<a id="ie_wb_close_btn" onclick="javascript:$$( '.check_wb' ).addClass( 'hide' );"></a>
						</div>
					</div>
				</div>
			</div>
			<![endif]-->

			
			<script src="https://ca.travelpulse.com/js/MooTools-More-1.5.1_1093357678.js" type="text/javascript" language="javascript"></script>
			<script src="https://ca.travelpulse.com/js/mediabox-advanced_1093357693.js" type="text/javascript" language="javascript"></script>
			<script src="https://ca.travelpulse.com/js/functionality_1112008500.js" type="text/javascript" language="javascript"></script>
			<script src="https://ca.travelpulse.com/js/library_1093357692.js" type="text/javascript" language="javascript"></script>
			<script>
				window.addEvent( 'domready', function( ){
					// 

					$('main_search').addEvent('keydown', function(e) {
					    if(e.key == 'enter') {
					    	e.preventDefault();
					       	if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
								$( 'main_search' ).addClass( 'input_error' );
							} else {
								$( 'main_search_form' ).submit( );
							};
					    }
					});

					$( 'main_search_form' ).addEvent( 'submit', function( event ){
						if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
							$( 'main_search' ).addClass( 'input_error' );
							event.stop( );
						} else {
							$( 'main_search_form' ).submit( );
						};
					});

					

						var myRequest = new Request.HTML({

							method:     'get',
							url:        'https://ca.travelpulse.com/ca.html',
							noCache:    true

						}).send( );

					

				});

				window.addEvent( 'load', function() {
					// Load the twitter script if the page has a tweet elment on it.
					if( $$('.twitter-tweet') ){
						!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');			
					}						
				});
			</script>			

		
					
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59f7795b2469707f"></script>
				

				
				<script type="text/javascript">
					var addthis_share = addthis_share || {}
					addthis_share = {
						passthrough : {
							twitter: {
								
								
									
									via: "TravelPulseCA"
								

							}
						}
					}
				</script>
			
		

			<!-- Start of HubSpot Embed Code -->
			<!-- Same script per all applications --->
	  		<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2493217.js"></script>
			<!-- End of HubSpot Embed Code -->
			
		
			
			</body>
			</html>
		