
		

			<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
			<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
			
			
			<head>
				
						
						<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
					

				<meta name="description" content="World renowned wine experts to join AmaWaterways Wine River Cruises in 2021">
				<meta name="keywords" content="World renowned wine experts to join AmaWaterways Wine River Cruises in 2021">
				
				<meta name="verify-v1" content="N22dmLusj1I8ZjTiLqYZqx8Tlio6JlzHQ4c0zIhkhNY=" />
				
				
				
				
				
				<meta name="msvalidate.01" content="2E3295FF72AE65A6453451718C4918F6" />
				

				
				<meta name="wot-verification" content="4e819ab815b4fba84826"/>
				

				<meta name="viewport" content="width=device-width, initial-scale=1.0">
				<meta name="theme-color" content="#214b62">
				
				
				

				<meta property="og:type" content="website" />
				<meta property="og:site_name" content="TravelPulse" />
				<meta name="twitter:card" content="summary_large_image">
				<meta name="twitter:site" content="@TravelPulseCA">
				
					<meta property="og:description" content="World renowned wine experts to join AmaWaterways Wine River Cruises in 2021" />
					
				
					<meta property="og:title" content="Popular Wine Hosts Return for AmaWaterways Fall Cruises" />
					
				
					<meta property="og:url" content="https://ca.travelpulse.com/news/cruise/popular-wine-hosts-return-for-amawaterways-fall-cruises.html" />
				
					<meta property="og:image" content="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/17ed79c5-baf9-06dd-ed46-5e0266ee02e1/600x400.jpg" />
					
				

				<meta name="robots" content="noodp" />
				<meta name="robots" content="noydir" />
				<meta property="fb:app_id" content="168042856714623"/>

				<title>Popular Wine Hosts Return for AmaWaterways Fall Cruises | TravelPulse Canada</title>
				
					<link rel="Shortcut Icon" type="image/x-icon" href="https://ca.travelpulse.com/images/59595/favicon.ico" />
								
				<link rel="stylesheet" href="https://ca.travelpulse.com/css/styles_1214418156.css" type="text/css" />
				<link rel="stylesheet" href="https://ca.travelpulse.com/css/mediabox-advanced_1093357687.css" type="text/css" />
				<link rel="canonical" href="https://ca.travelpulse.com/news/cruise/popular-wine-hosts-return-for-amawaterways-fall-cruises.html">

				
				
				
				
					<link rel="amphtml" href="https://ca.travelpulse.com/news/cruise/popular-wine-hosts-return-for-amawaterways-fall-cruises.amp">
				

				
				
				<script src="https://ca.travelpulse.com/js/MooTools-Core-1.5.1_1093357695.js" language="javascript"></script>
				<script language="JavaScript" type="text/javascript" src="https://ca.travelpulse.com/js/simple-modal_1093357683.js" language="javascript"></script>

				
					<script type="text/javascript">
						var _gaq = _gaq || [];
						
							
						  	_gaq.push(['_setAccount', 'UA-2784177-40']);
						
						_gaq.push(['_trackPageview']);

						(function() {
							var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
							ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
						})();
					</script>					
				

				
				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>

				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];

				  googletag.cmd.push(function() {
					
					//enables Single Request Archtitecture (SRA)
					googletag.pubads().enableSingleRequest();
					// Disable initial load.
					googletag.pubads().collapseEmptyDivs();
					// googletag.pubads().disableInitialLoad();
					googletag.enableServices();
				});
				  
				</script>

				

				<!-- Facebook Pixel Code -->
				<script>
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','//connect.facebook.net/en_US/fbevents.js');
				// Insert Your Facebook Pixel ID below. 
				fbq('init', '1815369345458062');
				fbq('track', 'PageView');
				</script>
				<!-- Insert Your Facebook Pixel ID below. --> 
				<noscript><img height="1" width="1" style="display:none"
				src="https://www.facebook.com/tr?id=1815369345458062&amp;ev=PageView&amp;noscript=1"
				/></noscript>
				<!-- End Facebook Pixel Code -->

				
				
				
					<!-- Start Unbounce Script -->
					
					<script src="//5fab46fb10cb4a63856853b874425eb1.js.ubembed.com" async></script>
					
					<!-- End Unbounce Script -->
				
					<!-- Google Tag Manager -->
					<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer','GTM-TR95Q6V');</script>
					<!-- End Google Tag Manager -->
				

			</head>
			
			
				<body id="body" class="canada_edition">
			
					<!-- Google Tag Manager (noscript) -->
					<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TR95Q6V"
					height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
					<!-- End Google Tag Manager (noscript) -->
				
				
				
				

				<header class="primary">
					
					
					
					
					
					<section >
						
						
						

				<ul class="site_news">
					<li>
						
						
										<span><a href="https://ca.travelpulse.com/trending/">Trending In Travel</a></span>
									
							<ul>
								
										<li>
																						
													<a href="https://ca.travelpulse.com/trending/coronavirus-outbreak">
														Coronavirus Outbreak 
													</a>											
																				
										</li>
										
										
										
									
										<li>
																						
													<a href="https://ca.travelpulse.com/trending/cruise-trends">
														Cruise Trends 
													</a>											
																				
										</li>
										
										
										
									
							</ul>
						
					</li>
				</ul>

			
						
						<ul class="site_edition">
							<li>
								<span>			
									
										Canada Edition (EN)
									
									<svg height="12" width="12">
										<polygon points="4,4 12,4 8,11" />
									</svg>
								</span>

								<ul>
									<li><a href="https://www.travelpulse.com/" rel="nofollow">U.S. </a></li>
									<li><a href="https://ca.travelpulse.com/" rel="nofollow">Canada (EN) 

						<svg version="1.1" id="check" class="Check" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 256 256" style="enable-background:new 0 0 256 256;" xml:space="preserve">
							<polygon class="st0" fill="#0898FF" points="232.7,23.3 69.8,186.2 23.3,139.6 0,162.9 69.8,232.7 256,46.5 "/>
						</svg>

					</a></li>
									<li><a href="https://www.travelpulsequebec.ca/" rel="nofollow">Quebec (FR) </a></li>
									<li><a href="https://www.travelpulse.mx/" rel="nofollow">Mexico (ES-MX) </a></li>
								</ul>
							</li>
						</ul>
					</section>

					
					

			<nav>

				<figure class="canada">
					<a href="https://ca.travelpulse.com/"><img src="/images/59595/logo/logo.png" width="66" height="48" alt="TravelPulse logo" title="TravelPulse" /></a>
				</figure>

				<div>
					<ul class="menu_links">
						<li><a href="" class="menu_link"><img src="/images/icons/main_nav-icon.png" width="30" height="30" class="menu" alt="Agent Only" /></a></li>
					</ul>

					<ul class="nav_links">
						<li class="title">Menu <button>X</button></li>
						<li>
							<a href="https://ca.travelpulse.com/news/">News</a>

							<ul>
								<li class="title"><a href="https://ca.travelpulse.com/news/">News</a> <button>X</button></li>
								<li><a href="https://ca.travelpulse.com/news">Latest Travel News</a></li>
								
										<li><a href="https://ca.travelpulse.com/news/features">Features & Advice</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/impacting-travel">Impacting Travel</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/cruise">Cruise</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/airlines">Airlines & Airports</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/destinations">Destination & Tourism</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/entertainment">Entertainment</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/tour-operators">Tour Operator</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/vacation-packages">Vacation Packages</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/travel-technology">Travel Technology</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/travel-agents">Travel Agent</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/business-travel">Business Travel</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/people">People</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/lgbtq">LGBTQ</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/travel-insurance">Travel Insurance</a></li>
																			
							</ul>
						</li>
						
						
							<li>
								<a href="https://ca.travelpulse.com/deals/">Offers</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/deals/">Offers</a> <button>X</button></li>
									<li><a href="https://ca.travelpulse.com/deals">Latest Travel Offers</a></li>
									
											<li><a href="https://ca.travelpulse.com/deals/cruise">Cruise</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/car-rental-and-rail">Car & Rail</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/airlines">Air Travel</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/travel-technology">Technology</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/travel-agents">Travel Agent</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/travel-insurance">Travel Insurance</a></li>
										
									<li><a href="https://ca.travelpulse.com/deals/all">All Offers</a></li>
								</ul>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/videos/">Video</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/videos/">Videos</a> <button>X</button></li>
									
											<li><a href="https://ca.travelpulse.com/videos/impacting-travel">Impacting Travel</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/kirk-talks-travel">Kirk Talks Travel</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-agents">Travel Agents</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/people">People</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/education">Education</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/entertainment">Entertainment</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/features">Features & Advice</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/press-and-media">Press and Media</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-associations">Travel Associations</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/miscellaneous">Miscellaneous Travel</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-news">Travel News</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-insurance">Travel Insurance</a></li>
										
									<li><a href="https://ca.travelpulse.com/videos/">All Videos</a></li>				
								</ul>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/opinions/column/">Opinions</a>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/opinions/blog/">Blogs</a>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/suppliers/">Suppliers</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/suppliers/">Suppliers</a> <button>X</button></li>
									<li><a href="https://ca.travelpulse.com/suppliers/all">Browse Suppliers</a></li>
									
											<li><a href="https://ca.travelpulse.com/suppliers/travalliancemedia">travAlliancemedia</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/destinations">Destinations & Tourism</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/travel-technology">Technology</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/hotels-and-resorts">Hotels & Resorts</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/host-agency-and-consortia">Host Agencies & Consortia</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/travel-associations">Associations</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/tour-operators">Tour Operators</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/vacation-packages">Vacation Packagers</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/miscellaneous">Miscellaneous</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/travel-insurance">Travel Insurance</a></li>
										
								</ul>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/destinations/">Destinations</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/destinations/">Destinations</a> <button>X</button></li>
									<li><a href="https://ca.travelpulse.com/destinations/africa">Africa</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/antarctica">Antarctica</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/asia">Asia</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/caribbean">Caribbean</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/central-america">Central America</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/europe">Europe</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/mediterranean">Mediterranean</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/middle-east">Middle East</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/north-america">North America</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/pacific">Pacific</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/south-america">South America</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/south-pacific">South Pacific</a></li>
								</ul>
							</li>
						
						<li class="footer">
							<form action="https://ca.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
								<ul class="social_links">
									
										<li><a href="https://www.facebook.com/travelpulseCA" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="facebook" alt="TravelPulse on Facebook" /></a></li>
									
										<li><a href="https://twitter.com/travelpulseca" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="twitter" alt="TravelPulse on Twitter" /></a></li>
									
										<li><a href="https://www.linkedin.com/company/travelpulse-canada" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="linkedin" alt="TravelPulse on LinkedIn" /></a></li>
									
									
								</ul>

								<p class="clear">
									<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" />
									<button></button>
								</p>
							</form>
						</li>
					</ul>

					<ul class="icon_links">				
						<li>
							<a href=""><img src="/images/transparent.png" width="29" height="24" class="agent_only" alt="Agent Only" /></a>

							<ul>
								<li><a href="https://signup.ca.travelpulse.com/general-registration-canada/"  target="_blank">Subscribe</a></li>
								<li><a href="https://ca.travelpulse.com/webinars/">Webinars</a></li>
								<li><a href="http://www.travelagentacademy.com/" target="_blank">Travel Agent Academy</a></li>
								<li><a href="http://www.virtualtravelevents.com/" target="_blank">Virtual Travel Events</a></li>
								
							</ul>
						</li>
						
						
						<li>
							<a href=""><img src="/images/transparent.png" width="29" height="24" class="search" alt="Search" /></a>

							<ul>
								<li>
									<form action="https://ca.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
										<p>
											<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" value="" class="" />
										</p>
									</form>
								</li>
							</ul>
						</li>
					</ul>

					<ul class="social_links">
						
							<li><a href="https://www.facebook.com/travelpulseCA" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="facebook" alt="TravelPulse on Facebook" /></a></li>
						
							<li><a href="https://twitter.com/travelpulseca" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="twitter" alt="TravelPulse on Twitter" /></a></li>
						
						<!-- <li><a href="https://www.linkedin.com/company/travelpulse-canada" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="linkedin" alt="TravelPulse on LinkedIn" /></a></li> -->
						
					</ul>
				</div>
			</nav>				

			
			<script>
				// open main menu
				$$('.menu_link, .profile_link, .site_edition > li span').addEvent('click', function(event){
					event.preventDefault();

					if(this.hasClass('menu_link') || this.hasClass('profile_link')){
						$$('header.primary').addClass('full');
					}

					if(this.hasClass('menu_link')){
						$$('.nav_links').addClass('slide');
					} else if(this.hasClass('profile_link')){
						var primary_nav_li = this.getParent();
					}
				});

				// open secondary menu
				/*
				$$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
					var primary_nav_li = this.getParent();
				    var primary_nav = primary_nav_li.getParent();
				    var goNow = false;

				    if(this.hasClass('goNow')){
				    	goNow = true;
				    }

				    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
				    	if(goNow == false){
					    	event.preventDefault();
					    	var secondary_nav = primary_nav_li.getChildren('ul');
						    secondary_nav.addClass('slide');
					    }
				    }
				});
				*/

				// open secondary menu
                $$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
                    var primary_nav_li = this.getParent();
                    var primary_nav = primary_nav_li.getParent();
                    var goNow = false;

                    if(this.hasClass('goNow')){
                                goNow = true;
                    }

                    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
                    	if(goNow == false){
                        	event.preventDefault();
                        	var secondary_nav = primary_nav_li.getChildren('ul');
                        	secondary_nav.addClass('slide');
                        }
                    }
                });


				// close current menu
				$$('li.title button').addEvent('click', function(event){
					event.preventDefault();						
					var current_menu_li = this.getParent('li');
					var current_menu = this.getParent('ul');
					current_menu.removeClass('slide');
					
					if(current_menu.hasClass('nav_links') || current_menu.getParent('ul').hasClass('icon_links')){
						// prevents secondary nav closure from removing full nav appearance
						hideNavTimer = setTimeout(removeNavFull, 1000);
					}
				});

				function removeNavFull(){
					$$('header.primary').removeClass('full');	
				}
			</script>
		
					
					
					<div id="site_notification_wrapper" class="site_notification_wrapper">
												
					</div>

					
					
				</header>

				
				
					
					
					
					<div id="sky_left" class="skyscraperbanner left"></div>
					<div id="sky_right" class="skyscraperbanner right"></div>
					
					
					
						<div id="banner_placeholder_spacing" class="hide" ></div>
						<div id="banner" class="banners leaderboard"></div>
					
					<div id="wallpaper" class="wallpaper"></div>
				
					<div id="timestamp">Last updated: 04:23 PM ET, Mon January 04 2021</div>
				

										
										
										<main>
											
											

											
											<article class="news detail">

												
												
												

			<header>
				<h1>Popular Wine Hosts Return for AmaWaterways Fall Cruises</h1>
				<p>
					<a href="https://ca.travelpulse.com/news/cruise" >Cruise</a>				
					
							<span class="separator"></span> <a href="https://ca.travelpulse.com/suppliers/cruise/amawaterways.html" >AmaWaterways</a>
						
						<span class="separator"></span> <a href="https://ca.travelpulse.com/bio/jim-byers" >Jim Byers</a>
					
							<span class="separator"></span> January 04, 2021 				
				</p>

				
				
				
				

				<div class="addthis_inline_share_toolbox"></div>

			
			</header>
			
			<figure>
				
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/17ed79c5-baf9-06dd-ed46-5e0266ee02e1/630x355.jpg" class="" alt="AmaWaterways" title="AmaWaterways" width="630" height="355">
										
					<figcaption>An AmaWaterways ship on the Danube. (photo via AmaWaterways)</figcaption>
				
			</figure>
			<div class="content aqua_links clear">
				<p>It's a wine and cruise lovers dream.</p><p>AmaWaterways, the luxury river cruise line known for curating incredible epicurean experiences, has announced the return of several popular wine hosts – as well as a few new surprises – for its 2021 season. With more than 60 Celebration of Wine River Cruises through Europe, AmaWaterways will welcome aboard notable wine experts, certified sommeliers, and vineyard owners as hosts, connecting guests with lectures and tastings to complement the extensive array of included shore excursions. As an additional highlight, two all-new itineraries will showcase the epicurean traditions and historic sights of Normandy and take guests for the first time into the famed vineyards of the country’s Burgundy region</p><div id="AdventiveBannerContainer" class="center_content gray_12 width_max hide">ADVERTISING</div><div id="AdventiveBannerA" class="center_content_no_buffer"></div><div id="inlineBannerA" class="center_content"></div><div id="ScollerBannerA" class="center_content"></div><div class="callout_container"><div class="news_320 regularcallout320 related_news"><h1>You May Also Like</h1><div class="clear">					
					<p>
						<a href="https://ca.travelpulse.com/news/cruise/amawaterways-suspends-its-remaining-2020-river-cruise-season.html" ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/ac6fc8bd-ef33-6092-0b11-51c2fd65ede8/100x70.jpg' class='' alt='Summer in Bordeaux' title='Summer in Bordeaux' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/cruise/amawaterways-suspends-its-remaining-2020-river-cruise-season.html"  class="black_links">AmaWaterways Suspends Its Remaining 2020 River Cruise...</a>
						<span>Cruise</span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/news/travel-agents/amawaterways-the-future-lies-with-travel-agents-and-advisors.html" ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/5a9df343-9bec-31ce-7bf4-8d40be00df52/100x70.jpg' class='' alt='AmaWaterways' title='AmaWaterways' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/travel-agents/amawaterways-the-future-lies-with-travel-agents-and-advisors.html"  class="black_links">AmaWaterways: The Future Lies With Travel Agents and...</a>
						<span>Travel Agent</span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/news/cruise/amawaterways-resumes-river-cruising-in-europe.html" ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/7bfbddb1-d334-cf81-62fa-845d22da3d06/100x70.jpg' class='' alt='AmaWaterways Social Distancing' title='AmaWaterways Social Distancing' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/cruise/amawaterways-resumes-river-cruising-in-europe.html"  class="black_links">AmaWaterways Resumes River Cruising in Europe</a>
						<span>Cruise</span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/news/cruise/amawaterways-earns-environmental-cerification-on-18-river-ships.html" ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/398f1170-0c71-6c80-0147-e0e22e778bf1/100x70.png' class='' alt='AmaWaterways' AmaKristina' title='AmaWaterways' AmaKristina' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/cruise/amawaterways-earns-environmental-cerification-on-18-river-ships.html"  class="black_links">AmaWaterways Earns Environmental Cerification on 18...</a>
						<span>Cruise</span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/news/cruise/amawaterways-launches-wine-river-cruises-e-brochure.html" ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/ac6fc8bd-ef33-6092-0b11-51c2fd65ede8/100x70.jpg' class='' alt='Summer in Bordeaux' title='Summer in Bordeaux' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/cruise/amawaterways-launches-wine-river-cruises-e-brochure.html"  class="black_links">AmaWaterways Launches Wine River Cruises E-Brochure</a>
						<span>Cruise</span>
					</p>
					
			</div>
			</div>
		</div><p>“As demand continues to grow for our wine-themed sailings, we are happy to welcome back some very popular wine hosts and also very excited to introduce engaging new hosts,” said Kristin Karst, AmaWaterways’ executive vice president and co-founder. “Our intimate Celebration of Wine River Cruises provide an added dimension to the river cruise experience as guests are able to explore both New World and Old-World varietals through the lens of an esteemed wine expert while traveling through Europe’s most renowned wine regions.”</p><div id="inlineBannerB" class="center_content"></div><p>Each Celebration of Wine River Cruise features enhanced epicurean experiences and is hosted by a qualified wine expert from North America or a featured destination. The hosts bring hand-selected wines on board to serve during a special meal, tastings or seminars, all included in the price of the cruise. Some wines come from the expert’s own winery and other selections are sourced from wineries located along the river cruise itinerary.</p><p>Marking AmaWaterways’ first entrance in the Burgundy region of France, the Essence of Burgundy & Provence itinerary showcases traditional French wine and cuisine in one delectable river cruise. Guests will uncover the Roman history of Chalon-sur-Saône and delight in charming Tournus with its towering Romanesque abbey and historic apothecary shop. This wine cruise will explore French châteaux from Burgundy to Provence, while inviting all those on board to taste their way through the French culinary capital of Lyon.</p><p>With the new Impressions of the Seine & Paris itinerary, guests will discover the most renowned Parisian sites as well as gardens memorialized by famous Impressionist painters. Sailing on board AmaDante from Paris to Le Havre (or reverse) guests are immersed in the best of Northern France, with an itinerary designed to provide more free time to enjoy the quaint towns and meandering bike paths along the Seine River. Beyond idyllic scenery at every turn, guests will discover traditional culinary treasures including the rich chocolate, cheese, apple-based Calvados and local cider from the region. Guests can enjoy an optional fully-escorted four night land package in Brittany visiting the historic port of St.Malo and the UNESCO World Heritage site of Mont St. Michel.</p><p>Guests looking for an enhanced wine experience on these two new itineraries can join the following esteemed wine hosts:</p><p>·       Dr. Douglas Garman, wine expert from Europa Village Winery, on the July 8 Impressions of the Seine & Paris sailing</p><p>·       Jason McClain, owner of McClain Winery, on the August 5 Essence of Burgundy & Provence sailing</p><p>·       L. Paul Vezzetti II, co-owner of The Vineyard at Hersey, on the August 12 Essence of Burgundy & Provence sailing</p><p>·       Peter Marks, Master of Wine, on the November 4 Essence of Burgundy & Provence sailing</p><p>·       Jody Elsom, owner and winemaker Elsom Cellars, on the November 4 Impressions of the Seine & Paris</p><p>·       Kevin Gott, wine expert and educator for Wente Vineyards, on the November 11 Essence of Burgundy & Provence sailing</p><p>Also for the first time ever, guests can join England’s leading wine producer, Chapel Down Vineyards on November 13, 2021 for a Melodies of the Danube, Celebration of Wine cruise. Chapel Down Vineyards is a supplier to many prestigious venues across the UK and beyond including Harrods and Selfridges as well as being an official wine supplier to No.10 Downing street. Based in the picturesque market town of Tenterden in Kent, Chapel Down sources fruit across the South East of England and produces traditional method sparkling wines, crisp, aromatic white wines, delicate rosés and elegant light red wines.</p><p>“While on board, our knowledgeable wine hosts take our guests on a journey between the Old World and the New World of winemaking. Through wine tastings, exclusive vineyard tours and wine-paired dinners, our guests are completely immersed into the fascinating world of wine,” said Karst. “Some of my absolute favorite travel memories are on board our AmaWaterways specialty wine cruises, and we look forward to sharing these one-of-a-kind epicurean experiences with our guests in 2021."</p><p>Welcoming an average of 150 guests, AmaWaterways’ award-winning ships offer the luxury of more personal space and docking in the heart of grand capitals and fairytale villages allows guests to enjoy moving freely throughout - unencumbered by crowds on or off the ship. While on board, guests will savor exquisite, locally sourced cuisine complemented by distinctive wines and beer with lunch and dinner; and relax as extraordinarily passionate crew ensures every mile is traveled safely creating cherished memories with family and friends.</p> 
			</div>

		
												
												<div class="divider"></div>
												

				<div class="addthis_inline_follow_toolbox"></div>
				
			
												<div class="divider"></div>
												

			<div class="more_info aqua_links uc_links">
				
							<p><span>For more information on </span>
						
									<a href="https://ca.travelpulse.com/suppliers/cruise/amawaterways.html" >AmaWaterways</a><span class="black_14_l b">,</span> 
								<a href="https://ca.travelpulse.com/destinations/europe.html" >Europe</a> 
						<p><span>For more </span><a href="https://ca.travelpulse.com/news/cruise" >Cruise News</a></p>
					
			</div>

		
													<div class="divider"></div>
													  
					
					<section class="more_by">
						
								<p class="aqua_links"><span>More by </span><a href="https://ca.travelpulse.com/bio/jim-byers" >Jim Byers</a></p>
							
						<div class="clear">
							<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/22716477-2c58-e711-a966-ff3bc7afe33a/110x100.jpg" class='' alt='Jim Byers' title='Jim Byers' width='110' height='100'> 
							<ul class="black_links">
								
										<li><a href="https://ca.travelpulse.com/news/impacting-travel/international-group-slams-trudeau-government-for-new-covid-test-rule.html" alt="International Group Slams Trudeau Government For New COVID Test Rule" >International Group Slams Trudeau Government For New COVID Test Rule</a> </li>
										
										
										<li><a href="https://ca.travelpulse.com/news/destinations/caribbean-poised-for-a-rebound-top-tourism-officials-say.html" alt="Caribbean Poised For a Rebound, Top Tourism Officials Say" >Caribbean Poised For a Rebound, Top Tourism Officials Say</a> </li>
										
										
							</ul>
						</div>
					</section>
				
													<div class="divider"></div>
													 
					<div class="divider_sm"></div>
					
										

					<section class="more_category clear">
						<div class="category_news_left">
							
							
								<div class="ft_left">
									<a href="https://ca.travelpulse.com/news/cruise/nudist-cruise-announced-for-carnival-ship.html" > <img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/e8e9b975-fa1a-cba2-6a50-906b2a09f50e/290x180.jpg" class='ft_left mar_r_22' alt='Carnival Pride docked in Nassau, Bahamas' title='Carnival Pride docked in Nassau, Bahamas' width='290' height='180'> </a>
								</div>
								<p class=""><a href='https://ca.travelpulse.com/news/cruise/nudist-cruise-announced-for-carnival-ship.html'  class="title_19 hover">Nudist Cruise Announced for Carnival Ship</a> </p>
								
										<p><a href='https://ca.travelpulse.com/suppliers/cruise/carnival-cruise-line.html'  class="aqua_12 hover">Carnival Cruise Line</a></p>
									
						</div>
						
							<div class="category_news_right list title_16 ">
								<div class="ft_left">
									
											<p><a href="https://ca.travelpulse.com/news/cruise/tdc-partnering-with-le-boat-for-great-canadian-houseboat-holidays.html"  class="hover">TDC Partnering With Le Boat for Great Canadian Houseboat Holidays</a> </p>
											
											
											<p><a href="https://ca.travelpulse.com/news/cruise/viking-unveils-2022-2023-world-cruise-a-138-day-global-voyage.html"  class="hover">Viking Unveils 2022-2023 World Cruise: A 138-Day Global Voyage</a> </p>
											
											
											<p><a href="https://ca.travelpulse.com/news/cruise/cruise-searches-increasing-for-the-year-ahead-expedia-group.html"  class="hover">Cruise Searches Increasing For The Year Ahead: Expedia Group</a> </p>
											
											
											<p><a href="https://ca.travelpulse.com/news/cruise/cruise-executives-discuss-future-sailings-current-state-of-the-industry.html"  class="hover">Cruise Executives Discuss Future Sailings, Current State of the Industry</a> </p>
											
											
								</div>
							</div>
						
					</section>

					
					

				
												<div class="divider"></div>
												

			<section class="comments">
				
						<h3><a name="comments"></a>Comments</h3>
						<p class="aqua_links">You may use your Facebook account to add a comment, subject to Facebook's <a href="https://www.facebook.com/policies/" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.facebook.com/about/privacy/" rel="nofollow" target="_blank">Privacy Policy</a>. Your Facebook information, including your name, photo & any other personal data you make public on Facebook will appear with your comment, and may be used on TravelPulse.com. <a href="https://ca.travelpulse.com/more/comments-faqs.html">Click here</a> to learn more.</p>
						<a href="javascript:;" id="show_comments" onClick="showComments();" class="load_more white_12 mar_b_15">LOAD FACEBOOK COMMENTS</a>
									
				
								
				<div class="fb-comments" data-href="https://ca.travelpulse.com/news/cruise/popular-wine-hosts-return-for-amawaterways-fall-cruises.html" data-width="100%" data-num-posts="15"></div>

				<div id="fb-root"></div>
				<script>

					function showComments() { // Custom function called on click
					    (function(d, s, id) {
					      var js, fjs = d.getElementsByTagName(s)[0];
					      if (d.getElementById(id)) return;
					      js = d.createElement(s);
					      js.id = id;
					      js.src = "//connect.facebook.net/en_US/all.js";
					      fjs.parentNode.insertBefore(js, fjs);
					    }(document, 'script', 'facebook-jssdk'));
					    $( 'show_comments' ).toggleClass('hide', true);
					  }

				    window.fbAsyncInit = function () {
				        FB.init({
				            appId: '168042856714623',
				            status: true,
				            cookie: true,
				            xfbml: true,
				            oauth: true
				        });
				    };

				    //(function (d) {
				    //    var js, id = 'facebook-jssdk'; if (d.getElementById(id)) { return; }
				    //    js = d.createElement('script'); js.id = id; js.async = true;
				    //    js.src = "//connect.facebook.net/en_US/all.js";
				    //    d.getElementsByTagName('head')[0].appendChild(js);
				    //} (document));
				</script>
			</section>

		

											</article>

											<aside>
												
												

				<div class="banners m-rectangle">
					<div id='banner_300_370535_travelpulsecanada_cruise_news_rectangle_300x250_a'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_cruise_news_rectangle_300x250_a", [300, 250], "banner_300_370535_travelpulsecanada_cruise_news_rectangle_300x250_a")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					
						.setTargeting("Suppliers", [""])
					

						
						.setTargeting("Categories", ["cruise"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["popular-wine-hosts-return-for-amawaterwa"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_370535_travelpulsecanada_cruise_news_rectangle_300x250_a");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_779883_travelpulsecanada_cruise_news_rectangle_300x250_b'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_cruise_news_rectangle_300x250_b", [300, 250], "banner_300_779883_travelpulsecanada_cruise_news_rectangle_300x250_b")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					
						.setTargeting("Suppliers", [""])
					

						
						.setTargeting("Categories", ["cruise"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["popular-wine-hosts-return-for-amawaterwa"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_779883_travelpulsecanada_cruise_news_rectangle_300x250_b");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_887150_travelpulsecanada_cruise_news_rectangle_300x250_c'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_cruise_news_rectangle_300x250_c", [300, 250], "banner_300_887150_travelpulsecanada_cruise_news_rectangle_300x250_c")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					
						.setTargeting("Suppliers", [""])
					

						
						.setTargeting("Categories", ["cruise"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["popular-wine-hosts-return-for-amawaterwa"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_887150_travelpulsecanada_cruise_news_rectangle_300x250_c");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_400210_travelpulsecanada_cruise_news_rectangle_300x250_d'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_cruise_news_rectangle_300x250_d", [300, 250], "banner_300_400210_travelpulsecanada_cruise_news_rectangle_300x250_d")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					
						.setTargeting("Suppliers", [""])
					

						
						.setTargeting("Categories", ["cruise"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["popular-wine-hosts-return-for-amawaterwa"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_400210_travelpulsecanada_cruise_news_rectangle_300x250_d");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			 

			<div class="videos_306">
				
				
				
						<p class="police_14 b header_306 featured_homepage_video">&nbsp;Featured Video</p>
					
				<div class="player mar_b_5 mar_t_9">
					<div style="display:none"></div>
					
					<video id="videoPlayer-6216445225001"
						data-account="77372821001"
						data-player="By6XR1sp"
						data-embed="default"
						data-application-id
						data-setup='{"techOrder": ["html5", "flash"]}'
						class="video-js"
						data-video-id="6216445225001"
						autoplay muted playsinline
						controls
						width="306"
						height="172">
					</video>
					<script src="//players.brightcove.net/77372821001/By6XR1sp_default/index.min.js"></script>

					
					
			
			<script>

				function versionIE() {
					//IE10 or before
					var ua = window.navigator.userAgent;
					var msie = ua.indexOf('MSIE');
					if (msie > 0){
						return parseInt(ua.substring(msie + 5,ua.indexOf('.', msie)), 10);
					}
					//IE11
					var trident = ua.indexOf('Trident/');
					if (trident > 0) {
						var rv = ua.indexOf('rv');
						return parseInt(ua.substring(rv + 3,ua.indexOf('.', rv)), 10);
					}
					// Edge
					var edge = ua.indexOf('Edge/');
					if (edge > 0) {
						return parseInt(ua.substring(edge + 5,ua.indexOf('.', edge)), 10);
					}
					//other browser
					return false;
				}
				videojs('videoPlayer-6216445225001').ready(function(){
					var videoPlayer = this;

					var version = versionIE();
					if (version === false){
						//Other using html5 player
						videoPlayer.muted( true );
					} else if (version >= 12) {
						//Edge using html5 player
						videoPlayer.muted( true );
					} else {
						//IE 11 and below using flash player
						videoPlayer.volume( 0.01 );
					}

				});
			</script>
			
		
					
				</div>
				<span class="title_24 mar_b_5"><a href="https://ca.travelpulse.com/videos/people/kirk-talks-travel-glass-tiger-alan-frew.html" class="hover">Kirk Talks Travel - Glass Tiger  Alan Frew</a></span>
				<p class="mar_b_5"><a href="https://ca.travelpulse.com/videos/people" class="aqua_12 hover">People</a></p>
			</div>

			
			   

				<section class="recent_opinions">
					
							<h1>Latest Opinions and Blogs</h1>
						
						
						<p class="clear">
							<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/ade28eb6-b90c-1e8e-b602-5497284372d5/55x50.jpg" class='author' alt='Paradisus Playa del Carmen, beach' title='Paradisus Playa del Carmen, beach' width='55' height='50'> 							

							<a href="https://ca.travelpulse.com/opinions/blog/ring-in-the-new-year-with-a-trip-to-playa-del-carmen.html"  class="black_links">Ring in the New Year With a Trip To Playa del Carmen</a>
							
								<span><a href="https://ca.travelpulse.com/bio/paradisus-playa-del-carmen-blog"  class="aqua_links">Paradisus Playa del Carmen Blog</a></span>
							
						</p>
						
						
						
						<p class="clear">
							<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/0c4d28b8-946d-e156-473d-c4903f34572e/55x50.jpg" class='author' alt='La Coleccion' title='La Coleccion' width='55' height='50'> 							

							<a href="https://ca.travelpulse.com/opinions/blog/an-unbeatable-deal-for-travel-advisors.html"  class="black_links">An Unbeatable Deal for Travel Advisors</a>
							
								<span><a href="https://ca.travelpulse.com/bio/la-coleccion-resorts-blog"  class="aqua_links">La Coleccion Resorts Blog</a></span>
							
						</p>
						
						
						
						<p class="clear">
							<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/575b018c-cdee-f660-725d-eb8ac6ba4662/55x50.jpg" class='author' alt='Cond&#233; Nast Traveler nombr&#243; a San Miguel de Allende como la Mejor Peque&#241;a Ciudad en el Mundo 2020. Foto Conde Nast)' title='Cond&#233; Nast Traveler nombr&#243; a San Miguel de Allende como la Mejor Peque&#241;a Ciudad en el Mundo 2020. Foto Conde Nast)' width='55' height='50'> 							

							<a href="https://ca.travelpulse.com/opinions/blog/imagine-your-wedding-in-san-miguel-de-allende.html"  class="black_links">Imagine Your Wedding in San Miguel de Allende</a>
							
								<span><a href="https://ca.travelpulse.com/bio/san-miguel-de-allende-blog"  class="aqua_links">San Miguel de Allende Blog</a></span>
							
						</p>
						
						
				</section>

			 

				<section class="most_read">
					
							<h1>Most Read</h1>
						

						<div class="item listed clear">
							<span class="number">1</span>
							<p class="story black_links">
								<a href="https://ca.travelpulse.com/news/features/transportation-minister-marc-garneau-clarifies-new-covid-travel-rules.html" class="hover" >Transportation Minister Marc Garneau Clarifies New COVID Travel Rules</a>
								<span>Features & Advice</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">2</span>
							<p class="story black_links">
								<a href="https://ca.travelpulse.com/news/impacting-travel/canada-to-require-negative-covid-tests-for-arriving-air-visitors.html" class="hover" >Canada To Require Negative COVID Tests for Arriving Air Visitors</a>
								<span>Impacting Travel</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">3</span>
							<p class="story black_links">
								<a href="https://ca.travelpulse.com/gallery/destinations/caribbean-travel-restrictions-what-you-need-to-know-about-traveling-to-these-destinations-right-now.html" class="hover" >Caribbean Travel Restrictions: What You Need to Know About Traveling to These Destinations Right Now</a>
								<span>Destination & Tourism</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">4</span>
							<p class="story black_links">
								<a href="https://ca.travelpulse.com/news/features/covid-announcement-for-canada-raises-more-questions.html" class="hover" >COVID Announcement For Canada Raises More Questions</a>
								<span>Features & Advice</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">5</span>
							<p class="story black_links">
								<a href="https://ca.travelpulse.com/gallery/destinations/25-safest-places-to-travel-in-2020.html" class="hover" >25 Safest Places to Travel in 2020</a>
								<span>Destination & Tourism</span>
							</p>
						</div>

						
						
				</section>

			

				<div class="banners m-rectangle">
					<div id='banner_300_944885_travelpulsecanada_cruise_news_rectangle_300x250_e'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_cruise_news_rectangle_300x250_e", [300, 250], "banner_300_944885_travelpulsecanada_cruise_news_rectangle_300x250_e")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					
						.setTargeting("Suppliers", [""])
					

						
						.setTargeting("Categories", ["cruise"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["popular-wine-hosts-return-for-amawaterwa"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_944885_travelpulsecanada_cruise_news_rectangle_300x250_e");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			
												<div class="divider"></div>
												

				<div class="banners m-rectangle">
					<div id='banner_300_921315_travelpulsecanada_cruise_news_rectangle_300x250_f'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_cruise_news_rectangle_300x250_f", [300, 250], "banner_300_921315_travelpulsecanada_cruise_news_rectangle_300x250_f")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					
						.setTargeting("Suppliers", [""])
					

						
						.setTargeting("Categories", ["cruise"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["popular-wine-hosts-return-for-amawaterwa"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_921315_travelpulsecanada_cruise_news_rectangle_300x250_f");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_803631_0'>
						
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_811187_0'>
						
				 	</div>
				</div>

			
												
												
											</aside>
										</main>

										
									
			<script>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</script>

			

				<div id="banner_float_container" class="banner_float_fixed">
					<button class="banner_close" onclick="updateFooterSession( )" >X</button>
					<div id="banner_float" ></div>
				</div>

				<script>

					function updateFooterSession( ){

						var myRequest = new Request.HTML({
							method:		'get',
							url:		'/ajax.html?ajax=SetAdFooterSession&noCache=',
							noCache:	true,
							onRequest: 	function ( ) {

							},
							onComplete: function( html ){
								document.getElementById('banner_float_container').style.display='none';
							}
						}).send( );

					}

				</script>

			 
			<footer>
				<section class="aqua_links">
					<ul class="clear">
						<li>TravelPulse.com</li>
						<li>
							
									<a href="https://ca.travelpulse.com/news/">News</a>
								
						</li>
							
						
							<li>
								
										<a href="https://ca.travelpulse.com/deals/">Offers</a>
									
							</li>
						
						<li>
							
									<a href="https://ca.travelpulse.com/videos/">Video</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/opinions/column/" class="goNow">Opinions</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/opinions/blog/" class="goNow">Blogs</a>
								
						</li>
						
							<li>
								
										<a href="https://ca.travelpulse.com/trending/">Trending</a>
									
							</li>
						
							<li>
								
										<a href="https://ca.travelpulse.com/suppliers/">Suppliers</a>
									
							</li>
						
						<li>
							
									<a href="https://ca.travelpulse.com/destinations/">Destinations</a>
								
						</li>
						
					</ul>

					<ul class="clear">
						
								<li>Categories</li>
							
							<li><a href="https://ca.travelpulse.com/news/features">Features & Advice</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/impacting-travel">Impacting Travel</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/cruise">Cruise</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/airlines">Airlines & Airports</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/destinations">Destination & Tourism</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/entertainment">Entertainment</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/tour-operators">Tour Operator</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/vacation-packages">Vacation Packages</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/travel-technology">Travel Technology</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/travel-agents">Travel Agent</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/business-travel">Business Travel</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/people">People</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/lgbtq">LGBTQ</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/travel-insurance">Travel Insurance</a> </li>
						
						<li>
							
									<a href="https://ca.travelpulse.com/news/">More</a>
								 
						</li>
					</ul>

					<ul class="clear">
						
						<li>Northstar Travel Group</li>
						
						<li><a href="https://www.travelpulse.com" target="_blank" rel="nofollow">TravelPulse</a> </li>
						<li><a href="https://ca.travelpulse.com" target="_blank" rel="nofollow">TravelPulse Canada</a> </li>
						<li><a href="https://www.travelpulsequebec.ca" target="_blank" rel="nofollow">TravelPulse Quebec</a> </li>
						<li><a href="https://www.travelweekly.com" target="_blank" rel="nofollow">Travel Weekly</a> </li>
						<li><a href="https://www.travelweekly-asia.com" target="_blank" rel="nofollow">Travel Weekly Asia</a> </li>
						<li><a href="https://www.travelweekly-china.com" target="_blank" rel="nofollow">Travel Weekly China</a> </li>
						<li><a href="https://www.travelagewest.com" target="_blank" rel="nofollow">TravelAge West</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Meetings-Incentives" target="_blank" rel="nofollow">Meetings + Incentives</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Travel-Technology" target="_blank" rel="nofollow">Travel Technology</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Corporate-Travel" target="_blank" rel="nofollow">Corporate Travel</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Hotel-Investment" target="_blank" rel="nofollow">Hotel Investment</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Solutions/Data" target="_blank" rel="nofollow">Data Products</a> </li>
						
						
							
						
						
						<li><a href="http://www.agentstudio.com" target="_blank" rel="nofollow">Agent Studio</a> </li>
						<li><a href="http://www.travelagentacademy.com" target="_blank" rel="nofollow">Travel Agent Academy</a> </li>
						<li><a href="http://www.virtualtravelevents.com" target="_blank" rel="nofollow">Digital Events & Seminars</a> </li>
						<li><a href="http://www.travalliancemedia.com" target="_blank" rel="nofollow">travAlliancemedia</a> </li>
						
					</ul>

					<ul class="clear">
						
								<li>Connect </li>
							
							<li><a href="https://www.facebook.com/travelpulseCA" target="_blank" ><img src="https://ca.travelpulse.com/images/social/facebook.png"> Facebook</a> </li>
						
							<li><a href="https://twitter.com/travelpulseca" target="_blank" ><img src="https://ca.travelpulse.com/images/social/twitter.png"> Twitter</a> </li>
						
							<li><a href="https://www.linkedin.com/company/travelpulse-canada" target="_blank" ><img src="https://ca.travelpulse.com/images/social/linked_in.png"> LinkedIn</a> </li>
						
							<li><a href="http://www.youtube.com/user/travelpulse" target="_blank" ><img src="https://ca.travelpulse.com/images/social/you_tube.png"> YouTube</a> </li>
						
						<li><a href="https://ca.travelpulse.com/rss/rss.html"><img src="https://ca.travelpulse.com/images/social/rss.png"> RSS Feed</a> </li>
						
						
						
						
						
							
							<li>
								
										<a class="agent_home_text" href="https://ca.travelpulse.com/subscriptions/subscribe/?subscription=magazine&product=aah" rel="nofollow">Subscribe AGENTatHOME</a>
									 
							</li>
							
							
						
						
					</ul>

					<ul class="clear">
						
								<li>About</li>
							
						<li>
							
									<a href="https://ca.travelpulse.com/more/contact_us.html#write_for_us">Write For Us</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/more/contact_us.html#advertise" rel="nofollow">Advertise</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/T&amp;C.htm" target="_blank" rel="nofollow">Terms of Use</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/privacy_0404.htm" target="_blank" rel="nofollow">Privacy Policy</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/more/copyright-notice.html" rel="nofollow">Copyright</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/more/contact_us.html">Contact Us</a>
								
						</li>
					</ul>

					<div id="copyright_container" class="copyright_container">
						<div id="northstar">
							<a href="https://www.northstartravelgroup.com/home/" target="_blank">
								<img src="https://ca.travelpulse.com/images/logos/northstartravelgroup.png" class="logo" alt="Northstar Travel Group" title="NorthstarTravelGroup.com Logo" />
							</a>
						</div>
						<div id="copyright">
							<p>
								
										Copyright &copy; 2021 Northstar Travel Media, LLC. All Rights Reserved. 100 Lighting Way Secaucus, NJ 07094-3626 USA | Telephone: (201) 902-2000
									
							</p>
						</div>
						<div id="travelpulse">
							<img src="https://ca.travelpulse.com/images/59595/logo/logo_dark.png" alt="TravelPulse.com Logo" title="TravelPulse.com Logo" />
						</div>
					</div>
					
				</section>
			</footer>
			<!--[if lte IE 7]>
			<div class="check_wb">
				<div class="overlay_wb"></div>

				<div class="ie_wb">
					<div class="ie_wb_container">
						<div id="ie_wb_message">
							<div id="ie_wb_message_left"></div>
							<div id="ie_wb_message_mid">
								<h1>!</h1>
								<h2>We Do Not Support Your Current Web Browser</h2>
								<h2>You are using an outdated browser - perhaps Internet Explorer 7 or a lower version. We suggest you please upgrade your browser to a newer version in order to continue using TravelPulse.com to its full capacity.</h2>
							</div>
							<div id="ie_wb_message_right"></div>
						</div>
						<div id="ie_wb_browsers">
							<h1>Update Browser</h2>
							<ul>
								<li><a href="https://www.google.com/intl/en/chrome/browser/"><img src="../images/warningbox/wb_chrome.png"></a></li>
								<li><a href="http://www.mozilla.org/en-US/firefox/new/"><img src="../images/warningbox/wb_firefox.png"></a></li>
								<li><a href="http://windows.microsoft.com/en-US/internet-explorer/download-ie"><img src="../images/warningbox/wb_ie.png"></a></li>
							</ul>
						</div>
						<div id="ie_wb_close">
							<a id="ie_wb_close_btn" onclick="javascript:$$( '.check_wb' ).addClass( 'hide' );"></a>
						</div>
					</div>
				</div>
			</div>
			<![endif]-->

			
			<script src="https://ca.travelpulse.com/js/MooTools-More-1.5.1_1093357678.js" type="text/javascript" language="javascript"></script>
			<script src="https://ca.travelpulse.com/js/mediabox-advanced_1093357693.js" type="text/javascript" language="javascript"></script>
			<script src="https://ca.travelpulse.com/js/functionality_1112008500.js" type="text/javascript" language="javascript"></script>
			<script src="https://ca.travelpulse.com/js/library_1093357692.js" type="text/javascript" language="javascript"></script>
			<script>
				window.addEvent( 'domready', function( ){
					// 

					$('main_search').addEvent('keydown', function(e) {
					    if(e.key == 'enter') {
					    	e.preventDefault();
					       	if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
								$( 'main_search' ).addClass( 'input_error' );
							} else {
								$( 'main_search_form' ).submit( );
							};
					    }
					});

					$( 'main_search_form' ).addEvent( 'submit', function( event ){
						if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
							$( 'main_search' ).addClass( 'input_error' );
							event.stop( );
						} else {
							$( 'main_search_form' ).submit( );
						};
					});

					

						var myRequest = new Request.HTML({

							method:     'get',
							url:        'https://ca.travelpulse.com/ca.html',
							noCache:    true

						}).send( );

					

				});

				window.addEvent( 'load', function() {
					// Load the twitter script if the page has a tweet elment on it.
					if( $$('.twitter-tweet') ){
						!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');			
					}						
				});
			</script>			

		
			<form id="banner_parm_form" action="#" method="post">
				
					<input type="hidden" name="banner_parm" id="banner_parm" value="&#x7b;&quot;Niches&quot;&#x3a;&#x5b;&#x5d;,&quot;Destinations&quot;&#x3a;&#x5b;&#x5d;,&quot;PageType&quot;&#x3a;&#x5b;&quot;news-story&quot;&#x5d;,&quot;Suppliers&quot;&#x3a;&#x5b;&#x5d;,&quot;Categories&quot;&#x3a;&#x5b;&quot;cruise&quot;&#x5d;,&quot;Trends&quot;&#x3a;&#x5b;&#x5d;,&quot;URL&quot;&#x3a;&#x5b;&quot;popular-wine-hosts-return-for-amawaterwa&quot;&#x5d;&#x7d;">
				
			</form>
			
			
			
					
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59f7795b2469707f"></script>
				

				
				<script type="text/javascript">
					var addthis_share = addthis_share || {}
					addthis_share = {
						passthrough : {
							twitter: {
								
								
									
									via: "TravelPulseCA"
								

							}
						}
					}
				</script>
			
		

						<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />

						<script type="text/javascript">
							// olytics 3.0
							window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"a096c672423f4f0b959219cb6a289904"});
						</script>

						<script>
							olytics.fire(
							{
							behaviorId: '3015H3565790A0W'
							}
							);
						</script>

								
			
			</body>
			</html>
		