

			<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
			<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
			<head>
				
						
						<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
					

				<meta name="description" content="Royal Caribbean, Cunard and Holland America all have announced changes to their cruise schedules as a result of the COVID-19 pandemic.">
				<meta name="keywords" content="Royal Caribbean, Cunard and Holland America all have announced changes to their cruise schedules as a result of the COVID-19 pandemic.">
				
				<meta name="verify-v1" content="N22dmLusj1I8ZjTiLqYZqx8Tlio6JlzHQ4c0zIhkhNY=" />
				
				
				
				
				
				<meta name="msvalidate.01" content="2E3295FF72AE65A6453451718C4918F6" />
				

				
				<meta name="wot-verification" content="4e819ab815b4fba84826"/>
				

				<meta name="viewport" content="width=device-width, initial-scale=1.0">
				<meta name="theme-color" content="#214b62">
				
				
				

				<meta property="og:type" content="website" />
				<meta property="og:site_name" content="TravelPulse" />
				<meta name="twitter:card" content="summary_large_image">
				<meta name="twitter:site" content="@TravelPulseCA">
				
					<meta property="og:description" content="Royal Caribbean, Cunard and Holland America all have announced changes to their cruise schedules as a result of the COVID-19 pandemic." />
					
				
					<meta property="og:title" content="More Cruise Changes and Cancellations: RCCL, Cunard and Holland America" />
					
				
					<meta property="og:url" content="https://ca.travelpulse.com/news/cruise/more-cruise-changes-and-cancellations-rccl-cunard-and-holland-america.html" />
				
					<meta name="twitter:image:src" content="">
					<meta property="og:image" content="https://ca.travelpulse.com/images/og_logo.gif" />
				

				<meta name="robots" content="noodp" />
				<meta name="robots" content="noydir" />
				<meta property="fb:app_id" content="168042856714623"/>

				<title>More Cruise Changes and Cancellations: RCCL, Cunard and Holland America | TravelPulse Canada</title>
				
					<link rel="Shortcut Icon" type="image/x-icon" href="https://ca.travelpulse.com/images/59595/favicon.ico" />
								
				<link rel="stylesheet" href="https://ca.travelpulse.com/css/styles_1182868938.css" type="text/css" />
				<link rel="stylesheet" href="https://ca.travelpulse.com/css/mediabox-advanced_1093357687.css" type="text/css" />
				<link rel="canonical" href="https://ca.travelpulse.com/news/cruise/more-cruise-changes-and-cancellations-rccl-cunard-and-holland-america.html">

				
				
				
					<link rel="amphtml" href="https://ca.travelpulse.com/news/cruise/more-cruise-changes-and-cancellations-rccl-cunard-and-holland-america.amp">
				

				
				
				<script src="https://ca.travelpulse.com/js/MooTools-Core-1.5.1_1093357695.js" language="javascript"></script>
				<script language="JavaScript" type="text/javascript" src="https://ca.travelpulse.com/js/simple-modal_1093357683.js" language="javascript"></script>

				
					<script type="text/javascript">
						var _gaq = _gaq || [];
						
							
						  	_gaq.push(['_setAccount', 'UA-2784177-40']);
						
						_gaq.push(['_trackPageview']);

						(function() {
							var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
							ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
						})();
					</script>					
				

				
				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>

				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];

				  googletag.cmd.push(function() {
					
					//enables Single Request Archtitecture (SRA)
					googletag.pubads().enableSingleRequest();
					// Disable initial load.
					googletag.pubads().collapseEmptyDivs();
					// googletag.pubads().disableInitialLoad();
					googletag.enableServices();
				});
				  
				</script>

				<!-- Facebook Pixel Code -->
				<script>
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','//connect.facebook.net/en_US/fbevents.js');
				// Insert Your Facebook Pixel ID below. 
				fbq('init', '1815369345458062');
				fbq('track', 'PageView');
				</script>
				<!-- Insert Your Facebook Pixel ID below. --> 
				<noscript><img height="1" width="1" style="display:none"
				src="https://www.facebook.com/tr?id=1815369345458062&amp;ev=PageView&amp;noscript=1"
				/></noscript>
				<!-- End Facebook Pixel Code -->

				
				
				
					<!-- Start Unbounce Script -->
					<!-- Same script per all applications --->
					<script src="//5fab46fb10cb4a63856853b874425eb1.js.ubembed.com" async></script>
					
					<!-- End Unbounce Script -->
				

			</head>
			
			
				<body id="body" class="canada_edition">
			
				
				
				

				<header class="primary">
					
					
					
					
					
					<section >
						
						
						

				<ul class="site_news">
					<li>
						
						
										<span><a href="https://ca.travelpulse.com/trending/">Trending In Travel</a></span>
									
							<ul>
								
										<li>
																						
													<a href="https://ca.travelpulse.com/trending/coronavirus-outbreak">
														Coronavirus Outbreak 
													</a>											
																				
										</li>
										
										
										
									
										<li>
																						
													<a href="https://ca.travelpulse.com/trending/cruise-trends">
														Cruise Trends 
													</a>											
																				
										</li>
										
										
										
									
										<li>
																						
													<a href="https://ca.travelpulse.com/trending/millennial-travel">
														Millennial Travel 
													</a>											
																				
										</li>
										
										
										
									
							</ul>
						
					</li>
				</ul>

			
						
						<ul class="site_edition">
							<li>
								<span>			
									
										Canada Edition (EN)
									
									<svg height="12" width="12">
										<polygon points="4,4 12,4 8,11" />
									</svg>
								</span>

								<ul>
									<li><a href="https://www.travelpulse.com/" rel="nofollow">U.S. </a></li>
									<li><a href="https://ca.travelpulse.com/" rel="nofollow">Canada (EN) 

						<svg version="1.1" id="check" class="Check" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 256 256" style="enable-background:new 0 0 256 256;" xml:space="preserve">
							<polygon class="st0" fill="#0898FF" points="232.7,23.3 69.8,186.2 23.3,139.6 0,162.9 69.8,232.7 256,46.5 "/>
						</svg>

					</a></li>
									<li><a href="https://www.travelpulsequebec.ca/" rel="nofollow">Quebec (FR) </a></li>
									<li><a href="https://www.travelpulse.mx/" rel="nofollow">Mexico (ES-MX) </a></li>
								</ul>
							</li>
						</ul>
					</section>

					
					

			<nav>

				<figure class="canada">
					<a href="https://ca.travelpulse.com/"><img src="/images/59595/logo/logo.png" width="66" height="48" alt="TravelPulse logo" title="TravelPulse" /></a>
				</figure>

				<div>
					<ul class="menu_links">
						<li><a href="" class="menu_link"><img src="/images/icons/main_nav-icon.png" width="30" height="30" class="menu" alt="Agent Only" /></a></li>
					</ul>

					<ul class="nav_links">
						<li class="title">Menu <button>X</button></li>
						<li>
							<a href="https://ca.travelpulse.com/news/">News</a>

							<ul>
								<li class="title"><a href="https://ca.travelpulse.com/news/">News</a> <button>X</button></li>
								<li><a href="https://ca.travelpulse.com/news">Latest Travel News</a></li>
								
										<li><a href="https://ca.travelpulse.com/news/features">Features & Advice</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/impacting-travel">Impacting Travel</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/cruise">Cruise</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/airlines">Airlines & Airports</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/destinations">Destination & Tourism</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/entertainment">Entertainment</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/tour-operators">Tour Operator</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/vacation-packages">Vacation Packages</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/travel-technology">Travel Technology</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/travel-agents">Travel Agent</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/business-travel">Business Travel</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/people">People</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/lgbtq">LGBTQ</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/travel-insurance">Travel Insurance</a></li>
																			
							</ul>
						</li>
						
						
							<li>
								<a href="https://ca.travelpulse.com/deals/">Offers</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/deals/">Offers</a> <button>X</button></li>
									<li><a href="https://ca.travelpulse.com/deals">Latest Travel Offers</a></li>
									
											<li><a href="https://ca.travelpulse.com/deals/cruise">Cruise</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/car-rental-and-rail">Car & Rail</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/airlines">Air Travel</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/travel-technology">Technology</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/travel-agents">Travel Agent</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/travel-insurance">Travel Insurance</a></li>
										
									<li><a href="https://ca.travelpulse.com/deals/all">All Offers</a></li>
								</ul>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/videos/">Video</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/videos/">Videos</a> <button>X</button></li>
									
											<li><a href="https://ca.travelpulse.com/videos/impacting-travel">Impacting Travel</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-agents">Travel Agents</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/people">People</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/education">Education</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/entertainment">Entertainment</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/features">Features & Advice</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/press-and-media">Press and Media</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-associations">Travel Associations</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/miscellaneous">Miscellaneous Travel</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-news">Travel News</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-insurance">Travel Insurance</a></li>
										
									<li><a href="https://ca.travelpulse.com/videos/">All Videos</a></li>				
								</ul>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/opinions/column/">Opinions</a>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/opinions/blog/">Blogs</a>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/suppliers/">Suppliers</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/suppliers/">Suppliers</a> <button>X</button></li>
									<li><a href="https://ca.travelpulse.com/suppliers/all">Browse Suppliers</a></li>
									
											<li><a href="https://ca.travelpulse.com/suppliers/travalliancemedia">travAlliancemedia</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/destinations">Destinations & Tourism</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/travel-technology">Technology</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/hotels-and-resorts">Hotels & Resorts</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/host-agency-and-consortia">Host Agencies & Consortia</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/travel-associations">Associations</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/tour-operators">Tour Operators</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/vacation-packages">Vacation Packagers</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/miscellaneous">Miscellaneous</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/travel-insurance">Travel Insurance</a></li>
										
								</ul>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/destinations/">Destinations</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/destinations/">Destinations</a> <button>X</button></li>
									<li><a href="https://ca.travelpulse.com/destinations/africa">Africa</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/antarctica">Antarctica</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/asia">Asia</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/caribbean">Caribbean</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/central-america">Central America</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/europe">Europe</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/mediterranean">Mediterranean</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/middle-east">Middle East</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/north-america">North America</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/pacific">Pacific</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/south-america">South America</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/south-pacific">South Pacific</a></li>
								</ul>
							</li>
						
						<li class="footer">
							<form action="https://ca.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
								<ul class="social_links">
									
										<li><a href="https://www.facebook.com/travelpulseCA" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="facebook" alt="TravelPulse on Facebook" /></a></li>
									
										<li><a href="https://twitter.com/travelpulseca" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="twitter" alt="TravelPulse on Twitter" /></a></li>
									
										<li><a href="https://www.linkedin.com/company/travelpulse-canada" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="linkedin" alt="TravelPulse on LinkedIn" /></a></li>
									
									
								</ul>

								<p class="clear">
									<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" />
									<button></button>
								</p>
							</form>
						</li>
					</ul>

					<ul class="icon_links">				
						<li>
							<a href=""><img src="/images/transparent.png" width="29" height="24" class="agent_only" alt="Agent Only" /></a>

							<ul>
								<li><a href="https://signup.ca.travelpulse.com/general-registration-canada/"  target="_blank">Subscribe</a></li>
								<li><a href="https://ca.travelpulse.com/webinars/">Webinars</a></li>
								<li><a href="http://www.travelagentacademy.com/" target="_blank">Travel Agent Academy</a></li>
								<li><a href="http://www.virtualtravelevents.com/" target="_blank">Virtual Travel Events</a></li>
								
							</ul>
						</li>
						
						
						<li>
							<a href=""><img src="/images/transparent.png" width="29" height="24" class="search" alt="Search" /></a>

							<ul>
								<li>
									<form action="https://ca.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
										<p>
											<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" value="" class="" />
										</p>
									</form>
								</li>
							</ul>
						</li>
					</ul>

					<ul class="social_links">
						
							<li><a href="https://www.facebook.com/travelpulseCA" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="facebook" alt="TravelPulse on Facebook" /></a></li>
						
							<li><a href="https://twitter.com/travelpulseca" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="twitter" alt="TravelPulse on Twitter" /></a></li>
						
						<!-- <li><a href="https://www.linkedin.com/company/travelpulse-canada" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="linkedin" alt="TravelPulse on LinkedIn" /></a></li> -->
						
					</ul>
				</div>
			</nav>				

			
			<script>
				// open main menu
				$$('.menu_link, .profile_link, .site_edition > li span').addEvent('click', function(event){
					event.preventDefault();

					if(this.hasClass('menu_link') || this.hasClass('profile_link')){
						$$('header.primary').addClass('full');
					}

					if(this.hasClass('menu_link')){
						$$('.nav_links').addClass('slide');
					} else if(this.hasClass('profile_link')){
						var primary_nav_li = this.getParent();
					}
				});

				// open secondary menu
				/*
				$$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
					var primary_nav_li = this.getParent();
				    var primary_nav = primary_nav_li.getParent();
				    var goNow = false;

				    if(this.hasClass('goNow')){
				    	goNow = true;
				    }

				    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
				    	if(goNow == false){
					    	event.preventDefault();
					    	var secondary_nav = primary_nav_li.getChildren('ul');
						    secondary_nav.addClass('slide');
					    }
				    }
				});
				*/

				// open secondary menu
                $$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
                    var primary_nav_li = this.getParent();
                    var primary_nav = primary_nav_li.getParent();
                    var goNow = false;

                    if(this.hasClass('goNow')){
                                goNow = true;
                    }

                    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
                    	if(goNow == false){
                        	event.preventDefault();
                        	var secondary_nav = primary_nav_li.getChildren('ul');
                        	secondary_nav.addClass('slide');
                        }
                    }
                });


				// close current menu
				$$('li.title button').addEvent('click', function(event){
					event.preventDefault();						
					var current_menu_li = this.getParent('li');
					var current_menu = this.getParent('ul');
					current_menu.removeClass('slide');
					
					if(current_menu.hasClass('nav_links') || current_menu.getParent('ul').hasClass('icon_links')){
						// prevents secondary nav closure from removing full nav appearance
						hideNavTimer = setTimeout(removeNavFull, 1000);
					}
				});

				function removeNavFull(){
					$$('header.primary').removeClass('full');	
				}
			</script>
		
					
					
					<div id="site_notification_wrapper" class="site_notification_wrapper">
												
					</div>

					
					
				</header>

				
				
					
					
					
					<div id="sky_left" class="skyscraperbanner left"></div>
					<div id="sky_right" class="skyscraperbanner right"></div>
					
					
					
						<div id="banner_placeholder_spacing" class="hide" ></div>
						<div id="banner" class="banners leaderboard"></div>
					
					<div id="wallpaper" class="wallpaper"></div>
				
					<div id="timestamp">Last updated: 04:05 PM ET, Sun March 15 2020</div>
				
					
					<main>
						
						

						
						<article class="news detail">

							
							
							

			<header>
				<h1>More Cruise Changes and Cancellations: RCCL, Cunard and Holland America</h1>
				<p>
					<a href="https://ca.travelpulse.com/news/cruise">Cruise</a>				
					
							<span class="separator"></span> <a href="https://ca.travelpulse.com/suppliers/cruise/holland-america-line.html">Holland America Line</a>
						
						<span class="separator"></span> <a href="https://ca.travelpulse.com/bio/jim-byers">Jim Byers</a>
					
							<span class="separator"></span> March 15, 2020 				
				</p>
				
				
				
				

				<div class="addthis_inline_share_toolbox"></div>

			
			</header>
			
			<figure>
				
			</figure>
			<div class="content aqua_links clear">
				<p>The list of cruise cancellations has grown again.</p><p>Royal Caribbean, Holland America Line and Cunard have all announced temporary stoppages in some service.</p><div id="inlineBannerA" class="center_content"></div><div id="ScollerBannerA" class="center_content"></div><div class="callout_container"><div class="news_320 regularcallout320 related_news"><h1>You May Also Like</h1><div class="clear">					
					<p>
						<a href="https://ca.travelpulse.com/news/travel-agents/royal-caribbean-updates-cancellation-policy-more-agent-protection.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/dc1178a0-d038-8786-8f82-b5dd433b49be/100x70.jpg' class='' alt='Royal Caribbean's Navigator of the Seas (left) and Mariner of the Seas (right) docked at Perfect Day at CocoCay' title='Royal Caribbean's Navigator of the Seas (left) and Mariner of the Seas (right) docked at Perfect Day at CocoCay' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/travel-agents/royal-caribbean-updates-cancellation-policy-more-agent-protection.html"  class="black_links">Royal Caribbean Updates Cancellation Policy: More Agent...</a>
						<span>Travel Agent</span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/news/cruise/cruise-lines-are-modifying-cancellation-and-rebooking-policies.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/9ae02f08-d52e-ae37-1231-94ae7b7fa123/100x70.jpg' class='' alt='Carnival Radiance' title='Carnival Radiance' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/cruise/cruise-lines-are-modifying-cancellation-and-rebooking-policies.html"  class="black_links">Cruise Lines Are Modifying Cancellation and Rebooking...</a>
						<span>Cruise</span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/news/impacting-travel/coronavirus-policy-updates-from-travel-industry-continue.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/83091859-bd6e-6e3e-acc5-6ad01be2c4bb/100x70.jpg' class='' alt='Nurse holding test tube for novel coronavirus.' title='Nurse holding test tube for novel coronavirus.' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/impacting-travel/coronavirus-policy-updates-from-travel-industry-continue.html"  class="black_links">Coronavirus Policy Updates From Travel Industry Continue</a>
						<span>Impacting Travel</span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/news/cruise/rccl-chairman-addresses-virus-in-video-to-travel-advisors.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/4aab02ca-ea4f-8aa1-ccb0-30447a6e7547/100x70.jpg' class='' alt='Navigator of the Seas, Royal Caribbean' title='Navigator of the Seas' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/cruise/rccl-chairman-addresses-virus-in-video-to-travel-advisors.html"  class="black_links">RCCL Chairman Addresses Virus in Video to Travel Advisors</a>
						<span>Cruise</span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/news/travel-agents/silversea-promotion-offers-free-expedition-voyage-to-travel-advisors.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/377ba6a0-d7aa-8d6a-a4d1-53d8f95dfc44/100x70.jpg' class='' alt='Silversea Expeditions' Silver Cloud in Antarctica' title='Silversea Expeditions' Silver Cloud in Antarctica' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/travel-agents/silversea-promotion-offers-free-expedition-voyage-to-travel-advisors.html"  class="black_links">Silversea Promotion Offers Free Expedition Voyage to...</a>
						<span>Travel Agent</span>
					</p>
					
			</div>
			</div>
		</div><p>Royal Caribbean Cruises Ltd., which operates Royal Caribbean International, Silversea, Celebrity and other cruise lines, announced that it is suspending cruising in the United States for 30 days.</p><div id="inlineBannerB" class="center_content"></div><p>Cunard announced that it is pausing new North American departures for a month-long period, effective Saturday, March 14 through Saturday, April 11, 2020.</p><p>Holland America Line said it pausing global cruise operations of its 14 ships for 30 days, impacting sailings scheduled to depart through April 14. Officials said the move is due to the continued port closures and travel restrictions surrounding COVID-19 and that the decision was made using an abundance of caution.</p><p>Meanwhile, </p><p>“We understand the gravity of the public health crisis confronting the country, and this is our part to play,” RCCL officials said. “So, beginning at midnight tonight, we are pausing the fleet's US sailings for 30 days.</p><p>“We are reaching out to our guests to help them work through this disruption to their vacations, and we are truly sorry for their inconvenience. We are also communicating with our crew to work out the issues this decision presents for them. We know this adds great stress to our guests, employees and crew, and we are working to minimize the disruption.</p><p>“Our business is providing great vacations and creating great memories. We look forward to getting back to work as soon as we can.”</p><p>"These are unprecedented times, and while no guests or crew have tested positive for COVID-19 on any of our ships, we must take a leadership position as a global citizen and ensure that we are doing everything we can to help stabilize the situation," said Orlando Ashford, president of Holland America Line. "We know this decision will be disappointing and also inconvenience guests currently in transit, and for that we sincerely apologize. All of us at Holland America Line are fully committed to supporting all our guests through this change.</p><p>"Holland America Line operates 14 ships on all seven continents and we thank all of our guests, travel advisor partners, employees and business partners for their support during this challenging time," added Ashford. "We look forward to welcoming our guests back on board soon."</p><p>Three cruises that were scheduled to depart this weekend are now cancelled. Booked guests and their travel advisors are in the process of being notified. Guests on these three cruises cancelled this weekend will receive a 100% refund and 100% Future Cruise Credit.</p><p>The cancelled cruises are:</p><p>- Oosterdam: originally scheduled to embark Saturday, March 14 in San Diego, California.</p><p>- Nieuw Amsterdam: originally scheduled to embark Saturday, March 14 in Fort Lauderdale, Florida.</p><p>- Koningsdam: originally scheduled to embark Sunday, March 15, in Fort Lauderdale, Florida.</p><p>Any guests on back-to-back cruises beyond the dates above will now need to disembark the ship.</p><p>Other voyages that are currently in progress are planned to debark as follows:</p><p>- Eurodam: March 18 in San Diego, California, as scheduled.</p><p>- Veendam: March 18 in Fort Lauderdale, Florida, as scheduled.</p><p>- Zuiderdam: March 18 in Fort Lauderdale, Florida, as scheduled.</p><p>- Maasdam: March 20 in Hilo, Hawaii. This is a change from the scheduled disembarkation in San Diego, California, on April 3.</p><p>- Zaandam: March 21 in San Antonio, Chile as scheduled.</p><p>- Volendam: March 22 in Fort Lauderdale, Florida, as scheduled.</p><p>- Amsterdam: March 24 in Freemantle, Australia. This is a change from the scheduled disembarkation in Fort Lauderdale, Florida, on May 12.</p><p>- Rotterdam: March 27 in Fort Lauderdale, Florida, as scheduled.</p><p>Any guests on back-to-back cruises beyond the dates above will need to disembark.</p><p>Ships not currently in service due to previous cancellations are: Nieuw Statendam, Noordam and Westerdam.</p><p>Guests who have booked their own air should first contact their airline to make ticket changes. Holland America Line will rebook all guests who purchased their air through the Flight Ease program and will endeavor to help others who booked their own air if they are encountering issues.</p><p>Guests currently booked on cruises beyond this weekend that will now not be operating will receive a communication from Holland America Line in the coming days regarding their options.</p><p>To fully support guests on the cruises that were cancelled for this weekend and who are in transit, Holland America Line kindly requests that all those booked on cruises next week or later do not call reservations for assistance this weekend as hold times are expected to be very long. The line will be automatically working through the bookings of all impacted guests based on departure date and will send communications in the coming week regarding their options. We sincerely thank everyone for their patience and understanding.</p><p>Recognizing the vital role travel advisors play in the success of the cruise industry, Holland America Line will protect travel advisor commissions on bookings for cancelled cruises that were paid in full and for the total amount of the Future Cruise Credits when guests rebook.</p><p>Cunard said that guests impacted directly are being contacted regarding their voyage and their options.</p><p>“Throughout this COVID-19 situation that has now turned into a global pandemic, we have implemented enhanced levels of screening, monitoring and sanitation protocols to protect the health and safety of our guests, crew and the communities we serve,” officials said. “While Cunard has not had a diagnosed case linked to our operation, we realize this situation is dynamic and is larger than the cruise industry alone, and we will continue to do our part to support public officials to manage and contain this unprecedented public health challenge.”</p><p>Cancellations/temporary stoppages also have been announced by Disney, AmaWaterways, Scenic, Viking, Princess, Royal Caribbean, Avalon Waterways and others.</p> 
			</div>

		
							
							<div class="divider"></div>
							

				<div class="addthis_inline_follow_toolbox"></div>
				
			
							<div class="divider"></div>
							

			<div class="more_info aqua_links uc_links">
				
							<p><span>For more information on </span>
						
									<a href="https://ca.travelpulse.com/suppliers/cruise/holland-america-line.html">Holland America Line</a><span class="black_14_l b">,</span> 
									<a href="https://ca.travelpulse.com/suppliers/cruise/cunard-line.html">Cunard Line</a><span class="black_14_l b">,</span> 
									<a href="https://ca.travelpulse.com/suppliers/cruise/royal-caribbean-international.html">Royal Caribbean International</a><span class="black_14_l b">,</span> 
									<a href="https://ca.travelpulse.com/suppliers/cruise/azamara-club-cruises.html">Azamara Club Cruises</a><span class="black_14_l b">,</span> 
									<a href="https://ca.travelpulse.com/suppliers/cruise/silversea-cruises.html">Silversea Cruises</a> 
						<p><span>For more </span><a href="https://ca.travelpulse.com/news/cruise">Cruise News</a></p>
					
			</div>

		
								<div class="divider"></div>
								
				
				<section class="more_by">
					
							<p class="aqua_links"><span>More by </span><a href="https://ca.travelpulse.com/bio/jim-byers">Jim Byers</a></p>
						
					<div class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/22716477-2c58-e711-a966-ff3bc7afe33a/110x100.jpg" class='' alt='Jim Byers' title='Jim Byers' width='110' height='100'> 
						<ul class="black_links">
							
								<li><a href="https://ca.travelpulse.com/news/tour-operators/intrepid-cancels-most-trips-through-april-30-g-adventures-too.html" alt="Intrepid Cancels Most Trips Through April 30; G Adventures, Too" >Intrepid Cancels Most Trips Through April 30; G Adventures, Too</a></li>
							
								<li><a href="https://ca.travelpulse.com/news/impacting-travel/disney-world-trudeau-and-cruise-cancellations-a-crazy-coronavirus-day.html" alt="Disney World, Trudeau and Cruise Cancellations; A Crazy Coronavirus Day" >Disney World, Trudeau and Cruise Cancellations; A Crazy Coronavirus Day</a></li>
							
						</ul>
					</div>
				</section>
			
								<div class="divider"></div>
								  

						<div class="divider_sm"></div>
						
				
				

				<section class="more_category clear">
					<div class="category_news_left">
						
						
							<div class="ft_left">
								<a href="https://ca.travelpulse.com/news/cruise/covid-19-sparks-cruise-industry-turmoil-multiple-cruise-line-suspensions.html" > <img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/dd87d15a-bd92-56f9-ac86-43b58ecca94d/290x180.jpg" class='ft_left mar_r_22' alt='Disney Dream' title='Disney Dream' width='290' height='180'> </a>
							</div>
							<p class=""><a href='https://ca.travelpulse.com/news/cruise/covid-19-sparks-cruise-industry-turmoil-multiple-cruise-line-suspensions.html'  class="title_19 hover">COVID-19 Sparks Cruise Industry Turmoil: Multiple Cruise Line...</a></p>
							
									<p><a href='https://ca.travelpulse.com/suppliers/cruise/viking.html' class="aqua_12 hover">Viking</a></p>
								
					</div>
					
						<div class="category_news_right list title_16 ">
							<div class="ft_left">
								
										<p><a href="https://ca.travelpulse.com/news/cruise/msc-cruises-canada-adopts-cruise-assurance-program-celestyal-updates-policy.html"  class="hover">MSC Cruises Canada Adopts &#34;Cruise Assurance&#34; Program; Celestyal Updates Policy</a></p>
										
										<p><a href="https://ca.travelpulse.com/news/cruise/royal-caribbeans-new-cruise-with-confidence-allows-48-hr-cancellations.html"  class="hover">Royal Caribbean&#39;s  New &#34;Cruise with Confidence&#34; Allows 48 Hr Cancellations</a></p>
										
										<p><a href="https://ca.travelpulse.com/news/cruise/buy-one-get-one-sale-underway-on-hurtigruten.html"  class="hover">Buy One, Get One Sale Underway on Hurtigruten</a></p>
										
										<p><a href="https://ca.travelpulse.com/news/cruise/grandfather-of-toddler-who-fell-to-her-death-from-cruise-ship-pleads-guilty.html"  class="hover">Grandfather of Toddler Who Fell to Her Death From Cruise Ship Pleads Guilty</a></p>
										
							</div>
						</div>
					
				</section>

				
							<div class="divider"></div>
							

			<section class="comments">
				
						<h3><a name="comments"></a>Comments</h3>
						<p class="aqua_links">You may use your Facebook account to add a comment, subject to Facebook's <a href="https://www.facebook.com/policies/" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.facebook.com/about/privacy/" rel="nofollow" target="_blank">Privacy Policy</a>. Your Facebook information, including your name, photo & any other personal data you make public on Facebook will appear with your comment, and may be used on TravelPulse.com. <a href="https://ca.travelpulse.com/more/comments-faqs.html">Click here</a> to learn more.</p>
						<a href="javascript:;" id="show_comments" onClick="showComments();" class="load_more white_12 mar_b_15">LOAD FACEBOOK COMMENTS</a>
									
				
								
				<div class="fb-comments" data-href="https://ca.travelpulse.com/news/cruise/more-cruise-changes-and-cancellations-rccl-cunard-and-holland-america.html" data-width="100%" data-num-posts="15"></div>

				<div id="fb-root"></div>
				<script>

					function showComments() { // Custom function called on click
					    (function(d, s, id) {
					      var js, fjs = d.getElementsByTagName(s)[0];
					      if (d.getElementById(id)) return;
					      js = d.createElement(s);
					      js.id = id;
					      js.src = "//connect.facebook.net/en_US/all.js";
					      fjs.parentNode.insertBefore(js, fjs);
					    }(document, 'script', 'facebook-jssdk'));
					    $( 'show_comments' ).toggleClass('hide', true);
					  }

				    window.fbAsyncInit = function () {
				        FB.init({
				            appId: '168042856714623',
				            status: true,
				            cookie: true,
				            xfbml: true,
				            oauth: true
				        });
				    };

				    //(function (d) {
				    //    var js, id = 'facebook-jssdk'; if (d.getElementById(id)) { return; }
				    //    js = d.createElement('script'); js.id = id; js.async = true;
				    //    js.src = "//connect.facebook.net/en_US/all.js";
				    //    d.getElementsByTagName('head')[0].appendChild(js);
				    //} (document));
				</script>
			</section>

		

						</article>

						<aside>
							
							

				<div class="banners m-rectangle">
					<div id='banner_300_703920_travelpulsecanada_cruise_news_rectangle_300x250_a'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_cruise_news_rectangle_300x250_a", [300, 250], "banner_300_703920_travelpulsecanada_cruise_news_rectangle_300x250_a")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_703920_travelpulsecanada_cruise_news_rectangle_300x250_a");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_682686_travelpulsecanada_cruise_news_rectangle_300x250_b'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_cruise_news_rectangle_300x250_b", [300, 250], "banner_300_682686_travelpulsecanada_cruise_news_rectangle_300x250_b")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_682686_travelpulsecanada_cruise_news_rectangle_300x250_b");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_385793_travelpulsecanada_cruise_news_rectangle_300x250_c'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_cruise_news_rectangle_300x250_c", [300, 250], "banner_300_385793_travelpulsecanada_cruise_news_rectangle_300x250_c")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_385793_travelpulsecanada_cruise_news_rectangle_300x250_c");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_263274_travelpulsecanada_cruise_news_rectangle_300x250_d'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_cruise_news_rectangle_300x250_d", [300, 250], "banner_300_263274_travelpulsecanada_cruise_news_rectangle_300x250_d")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_263274_travelpulsecanada_cruise_news_rectangle_300x250_d");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			 

			<div class="videos_306">
				
				
				
						<p class="police_14 b header_306 featured_homepage_video">&nbsp;Featured Video</p>
					
				<div class="player mar_b_5 mar_t_9">
					<div style="display:none"></div>
					
					<video id="videoPlayer-6056564226001"
						data-account="77372821001"
						data-player="By6XR1sp"
						data-embed="default"
						data-application-id
						data-setup='{"techOrder": ["html5", "flash"]}'
						class="video-js"
						data-video-id="6056564226001"
						controls
						width="306"
						height="172">
					</video>
					<script src="//players.brightcove.net/77372821001/By6XR1sp_default/index.min.js"></script>

					
					
			
			<script>

				function versionIE() {
					//IE10 or before
					var ua = window.navigator.userAgent;
					var msie = ua.indexOf('MSIE');
					if (msie > 0){
						return parseInt(ua.substring(msie + 5,ua.indexOf('.', msie)), 10);
					}
					//IE11
					var trident = ua.indexOf('Trident/');
					if (trident > 0) {
						var rv = ua.indexOf('rv');
						return parseInt(ua.substring(rv + 3,ua.indexOf('.', rv)), 10);
					}
					// Edge
					var edge = ua.indexOf('Edge/');
					if (edge > 0) {
						return parseInt(ua.substring(edge + 5,ua.indexOf('.', edge)), 10);
					}
					//other browser
					return false;
				}
				videojs('videoPlayer-6056564226001').ready(function(){
					var videoPlayer = this;

					var version = versionIE();
					if (version === false){
						//Other using html5 player
						videoPlayer.muted( true );
					} else if (version >= 12) {
						//Edge using html5 player
						videoPlayer.muted( true );
					} else {
						//IE 11 and below using flash player
						videoPlayer.volume( 0.01 );
					}

				});
			</script>
			
		
					
				</div>
				<span class="title_24 mar_b_5"><a href="https://ca.travelpulse.com/videos/destinations/explore-the-island-of-barbados.html" class="hover">Explore the Island of Barbados!</a></span>
				<p class="mar_b_5"><a href="https://ca.travelpulse.com/videos/destinations" class="aqua_12 hover">Destination & Tourism</a></p>
			</div>

			
			 

				<section class="related_deals">

					
							<h1>Related Offers</h1>
						

						<div class="clear">

							<figure>
								<a href="https://ca.travelpulse.com/deals/cruise/2020-savings-event-save-up-to-3000-per-stateroom.html">
									<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/31f35b36-d62c-e611-8b9f-0050568e420d/120x67.jpg" class='' alt='Victory Cruise Lines&#39; Victory I' title='Victory Cruise Lines&#39; Victory I' width='120' height='67'> 
								</a>
							</figure>

							<p>
								<a href="https://ca.travelpulse.com/deals/cruise/2020-savings-event-save-up-to-3000-per-stateroom.html" class="title_14 hover">2020 Savings Event: Save up to $3000 per Stateroom</a>
								
										<span class="aqua_links"><a href="https://ca.travelpulse.com/suppliers/cruise/american-queen-steamboat-company.html" class="aqua_12 hover">American Queen Steamboat Company</a></span>
									
								
							</p>


						</div>

						
						
						

						<div class="clear">

							<figure>
								<a href="https://ca.travelpulse.com/deals/cruise/rollin-on-the-american-rivers.html">
									<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/71c467c0-db6d-a533-a897-5071c949df39/120x67.jpg" class='' alt='New Travel Agent Rate Program: $125 per person, per night!' title='New Travel Agent Rate Program: $125 per person, per night!' width='120' height='67'> 
								</a>
							</figure>

							<p>
								<a href="https://ca.travelpulse.com/deals/cruise/rollin-on-the-american-rivers.html" class="title_14 hover">Rollin&#39; on the American Rivers</a>
								
										<span class="aqua_links"><a href="https://ca.travelpulse.com/suppliers/cruise/american-queen-steamboat-company.html" class="aqua_12 hover">American Queen Steamboat Company</a></span>
									
								
							</p>


						</div>

						
						
						

				</section>

			 

			<section class="recent_opinions">
				
						<h1>Latest Opinions and Blogs</h1>
					

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/ee0a063e-97d4-331c-29ed-11da2fff671b/55x50.jpg" class='author' alt='Fairmont Mayakoba Logo' title='Fairmont Mayakoba Logo' width='55' height='50'> 

						<a href="https://ca.travelpulse.com/opinions/blog/seaside-suites-at-fairmont-mayakoba.html" class="black_links">Seaside Suites at Fairmont Mayakoba</a>
						<span><a href="https://ca.travelpulse.com/bio/fairmont-mayakoba" class="aqua_links">Fairmont Mayakoba</a></span>
					</p>
				

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/975d6bff-c6a7-d69b-1717-b24c38f38c67/55x50.jpg" class='author' alt='FOTO: Una foto a&#233;rea de Temptation Canc&#250;n Resort. (Foto de Temptation Canc&#250;n Resort)' title='FOTO: Una foto a&#233;rea de Temptation Canc&#250;n Resort. (Foto de Temptation Canc&#250;n Resort)' width='55' height='50'> 

						<a href="https://ca.travelpulse.com/opinions/blog/temptation-cancun-resort-a-girls-new-best-friend.html" class="black_links">Temptation Cancun Resort: A Girl&#8217;s New Best Friend</a>
						<span><a href="https://ca.travelpulse.com/bio/temptation-cancun-resort-blog" class="aqua_links">Temptation Cancun Resort Blog</a></span>
					</p>
				

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/ade28eb6-b90c-1e8e-b602-5497284372d5/55x50.jpg" class='author' alt='Paradisus Playa del Carmen, beach' title='Paradisus Playa del Carmen, beach' width='55' height='50'> 

						<a href="https://ca.travelpulse.com/opinions/blog/the-restaurants-of-paradisus-playa-del-carmen-la-perla.html" class="black_links">The Restaurants of Paradisus Playa del Carmen La Perla</a>
						<span><a href="https://ca.travelpulse.com/bio/paradisus-playa-del-carmen-blog" class="aqua_links">Paradisus Playa del Carmen Blog</a></span>
					</p>
				
			</section>

		  

			<section class="most_read">
				
						<h1>Most Read</h1>
					
					<div class="item listed clear">
						<span class="number">1</span>
						<p class="story black_links">
							<a href="https://ca.travelpulse.com/news/destinations/25-safest-places-to-travel-in-2020.html" class="hover" >25 Safest Places to Travel in 2020</a>
							<span>Destination & Tourism</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">2</span>
						<p class="story black_links">
							<a href="https://ca.travelpulse.com/news/destinations/a-covid-19-free-dominican-republic-journey.html" class="hover" >A COVID-19-Free Dominican Republic Journey</a>
							<span>Destination & Tourism</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">3</span>
						<p class="story black_links">
							<a href="https://ca.travelpulse.com/news/airlines/updates-the-latest-on-changed-policies-due-to-coronavirus.html" class="hover" >UPDATES: The Latest on Changed Policies Due to Coronavirus</a>
							<span>Airlines & Airports</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">4</span>
						<p class="story black_links">
							<a href="https://ca.travelpulse.com/news/cruise/cruise-lines-are-modifying-cancellation-and-rebooking-policies.html" class="hover" >Cruise Lines Are Modifying Cancellation and Rebooking Policies</a>
							<span>Cruise Line & Cruise Ship</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">5</span>
						<p class="story black_links">
							<a href="https://ca.travelpulse.com/news/entertainment/how-disney-worlds-star-wars-galaxys-edge-compares-to-disneylands-version.html" class="hover" >How Disney World&#8217;s Star Wars: Galaxy&#8217;s Edge Compares to Disneyland&#8217;s Version</a>
							<span>Entertainment</span>
						</p>
					</div>

				
			</section>

		

				<div class="banners m-rectangle">
					<div id='banner_300_567268_travelpulsecanada_cruise_news_rectangle_300x250_e'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_cruise_news_rectangle_300x250_e", [300, 250], "banner_300_567268_travelpulsecanada_cruise_news_rectangle_300x250_e")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_567268_travelpulsecanada_cruise_news_rectangle_300x250_e");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			
							<div class="divider"></div>
							

				<div class="banners m-rectangle">
					<div id='banner_300_672090_travelpulsecanada_cruise_news_rectangle_300x250_f'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_cruise_news_rectangle_300x250_f", [300, 250], "banner_300_672090_travelpulsecanada_cruise_news_rectangle_300x250_f")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_672090_travelpulsecanada_cruise_news_rectangle_300x250_f");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_337263_0'>
						
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_976146_0'>
						
				 	</div>
				</div>

			
							
							
						</aside>
					</main>

										
					
			<script>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</script>

			

				<div id="banner_float_container" class="banner_float_fixed">
					<button class="banner_close" onclick="updateFooterSession( )" >X</button>
					<div id="banner_float" ></div>
				</div>

				<script>

					function updateFooterSession( ){

						var myRequest = new Request.HTML({
							method:		'get',
							url:		'/ajax.html?ajax=SetAdFooterSession&noCache=',
							noCache:	true,
							onRequest: 	function ( ) {

							},
							onComplete: function( html ){
								document.getElementById('banner_float_container').style.display='none';
							}
						}).send( );

					}

				</script>

			
				
				<!--[if lte IE 8]> <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script> <![endif]-->
				<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
			 
			<footer>
				<section class="aqua_links">
					<ul class="clear">
						<li>TravelPulse.com</li>
						<li>
							
									<a href="https://ca.travelpulse.com/news/">News</a>
								
						</li>
							
						
							<li>
								
										<a href="https://ca.travelpulse.com/deals/">Offers</a>
									
							</li>
						
						<li>
							
									<a href="https://ca.travelpulse.com/videos/">Video</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/opinions/column/" class="goNow">Opinions</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/opinions/blog/" class="goNow">Blogs</a>
								
						</li>
						
							<li>
								
										<a href="https://ca.travelpulse.com/trending/">Trending</a>
									
							</li>
						
							<li>
								
										<a href="https://ca.travelpulse.com/suppliers/">Suppliers</a>
									
							</li>
						
						<li>
							
									<a href="https://ca.travelpulse.com/destinations/">Destinations</a>
								
						</li>
						
					</ul>

					<ul class="clear">
						
								<li>Categories</li>
							
							<li><a href="https://ca.travelpulse.com/news/features">Features & Advice</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/impacting-travel">Impacting Travel</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/cruise">Cruise</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/airlines">Airlines & Airports</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/destinations">Destination & Tourism</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/entertainment">Entertainment</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/tour-operators">Tour Operator</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/vacation-packages">Vacation Packages</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/travel-technology">Travel Technology</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/travel-agents">Travel Agent</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/business-travel">Business Travel</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/people">People</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/lgbtq">LGBTQ</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/travel-insurance">Travel Insurance</a> </li>
						
						<li>
							
									<a href="https://ca.travelpulse.com/news/">More</a>
								 
						</li>
					</ul>

					<ul class="clear">
						
						<li>Northstar Travel Group</li>
						
						<li><a href="https://www.travelpulse.com" target="_blank" rel="nofollow">TravelPulse</a> </li>
						<li><a href="https://ca.travelpulse.com" target="_blank" rel="nofollow">TravelPulse Canada</a> </li>
						<li><a href="https://www.travelpulsequebec.ca" target="_blank" rel="nofollow">TravelPulse Quebec</a> </li>
						<li><a href="https://www.travelweekly.com" target="_blank" rel="nofollow">Travel Weekly</a> </li>
						<li><a href="https://www.travelweekly-asia.com" target="_blank" rel="nofollow">Travel Weekly Asia</a> </li>
						<li><a href="https://www.travelweekly-china.com" target="_blank" rel="nofollow">Travel Weekly China</a> </li>
						<li><a href="https://www.travelagewest.com" target="_blank" rel="nofollow">TravelAge West</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Meetings-Incentives" target="_blank" rel="nofollow">Meetings + Incentives</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Travel-Technology" target="_blank" rel="nofollow">Travel Technology</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Corporate-Travel" target="_blank" rel="nofollow">Corporate Travel</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Hotel-Investment" target="_blank" rel="nofollow">Hotel Investment</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Solutions/Data" target="_blank" rel="nofollow">Data Products</a> </li>
						
						
							
						
						
						<li><a href="http://www.agentstudio.com" target="_blank" rel="nofollow">Agent Studio</a> </li>
						<li><a href="http://www.travelagentacademy.com" target="_blank" rel="nofollow">Travel Agent Academy</a> </li>
						<li><a href="http://www.virtualtravelevents.com" target="_blank" rel="nofollow">Digital Events & Seminars</a> </li>
						<li><a href="http://www.travalliancemedia.com" target="_blank" rel="nofollow">travAlliancemedia</a> </li>
						
					</ul>

					<ul class="clear">
						
								<li>Connect </li>
							
							<li><a href="https://www.facebook.com/travelpulseCA" target="_blank" ><img src="https://ca.travelpulse.com/images/social/facebook.png"> Facebook</a> </li>
						
							<li><a href="https://twitter.com/travelpulseca" target="_blank" ><img src="https://ca.travelpulse.com/images/social/twitter.png"> Twitter</a> </li>
						
							<li><a href="https://www.linkedin.com/company/travelpulse-canada" target="_blank" ><img src="https://ca.travelpulse.com/images/social/linked_in.png"> LinkedIn</a> </li>
						
							<li><a href="http://www.youtube.com/user/travelpulse" target="_blank" ><img src="https://ca.travelpulse.com/images/social/you_tube.png"> YouTube</a> </li>
						
						<li><a href="https://ca.travelpulse.com/rss/rss.html"><img src="https://ca.travelpulse.com/images/social/rss.png"> RSS Feed</a> </li>
						
						
						
						
						
							
							<li>
								
										<a class="agent_home_text" href="https://ca.travelpulse.com/subscriptions/subscribe/?subscription=magazine&product=aah" rel="nofollow">Subscribe AGENTatHOME</a>
									 
							</li>
							
							
						
						
					</ul>

					<ul class="clear">
						
								<li>About</li>
							
						<li>
							
									<a href="https://ca.travelpulse.com/more/contact_us.html#write_for_us">Write For Us</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/more/contact_us.html#advertise" rel="nofollow">Advertise</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/T&amp;C.htm" target="_blank" rel="nofollow">Terms of Use</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/privacy_0404.htm" target="_blank" rel="nofollow">Privacy Policy</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/more/copyright-notice.html" rel="nofollow">Copyright</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/more/contact_us.html">Contact Us</a>
								
						</li>
					</ul>

					<div id="copyright_container" class="copyright_container">
						<div id="northstar">
							<a href="https://www.northstartravelgroup.com/home/" target="_blank">
								<img src="https://ca.travelpulse.com/images/logos/northstartravelgroup.png" class="logo" alt="Northstar Travel Group" title="NorthstarTravelGroup.com Logo" />
							</a>
						</div>
						<div id="copyright">
							<p>
								
										Copyright &copy; 2020 Northstar Travel Media, LLC. All Rights Reserved. 100 Lighting Way Secaucus, NJ 07094-3626 USA | Telephone: (201) 902-2000
									
							</p>
						</div>
						<div id="travelpulse">
							<img src="https://ca.travelpulse.com/images/59595/logo/logo_dark.png" alt="TravelPulse.com Logo" title="TravelPulse.com Logo" />
						</div>
					</div>
					
				</section>
			</footer>

			<!--[if lte IE 7]>
			<div class="check_wb">
				<div class="overlay_wb"></div>

				<div class="ie_wb">
					<div class="ie_wb_container">
						<div id="ie_wb_message">
							<div id="ie_wb_message_left"></div>
							<div id="ie_wb_message_mid">
								<h1>!</h1>
								<h2>We Do Not Support Your Current Web Browser</h2>
								<h2>You are using an outdated browser - perhaps Internet Explorer 7 or a lower version. We suggest you please upgrade your browser to a newer version in order to continue using TravelPulse.com to its full capacity.</h2>
							</div>
							<div id="ie_wb_message_right"></div>
						</div>
						<div id="ie_wb_browsers">
							<h1>Update Browser</h2>
							<ul>
								<li><a href="https://www.google.com/intl/en/chrome/browser/"><img src="../images/warningbox/wb_chrome.png"></a></li>
								<li><a href="http://www.mozilla.org/en-US/firefox/new/"><img src="../images/warningbox/wb_firefox.png"></a></li>
								<li><a href="http://windows.microsoft.com/en-US/internet-explorer/download-ie"><img src="../images/warningbox/wb_ie.png"></a></li>
							</ul>
						</div>
						<div id="ie_wb_close">
							<a id="ie_wb_close_btn" onclick="javascript:$$( '.check_wb' ).addClass( 'hide' );"></a>
						</div>
					</div>
				</div>
			</div>
			<![endif]-->

			
			<script src="https://ca.travelpulse.com/js/MooTools-More-1.5.1_1093357678.js" type="text/javascript" language="javascript"></script>
			<script src="https://ca.travelpulse.com/js/mediabox-advanced_1093357693.js" type="text/javascript" language="javascript"></script>
			<script src="https://ca.travelpulse.com/js/functionality_1112008500.js" type="text/javascript" language="javascript"></script>
			<script src="https://ca.travelpulse.com/js/library_1093357692.js" type="text/javascript" language="javascript"></script>
			<script>
				window.addEvent( 'domready', function( ){
					// 

					$('main_search').addEvent('keydown', function(e) {
					    if(e.key == 'enter') {
					    	e.preventDefault();
					       	if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
								$( 'main_search' ).addClass( 'input_error' );
							} else {
								$( 'main_search_form' ).submit( );
							};
					    }
					});

					$( 'main_search_form' ).addEvent( 'submit', function( event ){
						if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
							$( 'main_search' ).addClass( 'input_error' );
							event.stop( );
						} else {
							$( 'main_search_form' ).submit( );
						};
					});

					

						var myRequest = new Request.HTML({

							method:     'get',
							url:        'https://ca.travelpulse.com/ca.html',
							noCache:    true

						}).send( );

					

				});

				window.addEvent( 'load', function() {
					// Load the twitter script if the page has a tweet elment on it.
					if( $$('.twitter-tweet') ){
						!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');			
					}						
				});
			</script>			

		
					
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59f7795b2469707f"></script>
				

				
				<script type="text/javascript">
					var addthis_share = addthis_share || {}
					addthis_share = {
						passthrough : {
							twitter: {
								
								
									
									via: "TravelPulseCA"
								

							}
						}
					}
				</script>
			
		

			<!-- Start of HubSpot Embed Code -->
			<!-- Same script per all applications --->
	  		<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2493217.js"></script>
			<!-- End of HubSpot Embed Code -->
			
		

						<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />

						<script type="text/javascript">
							// olytics 3.0
							window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"a096c672423f4f0b959219cb6a289904"});
						</script>

						<script>
							olytics.fire(
							{
							behaviorId: '3015H3565790A0W'
							}
							);
						</script>

								
			
			</body>
			</html>
		