

			<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
			<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
			<head>
				
						
						<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
					

				<meta name="description" content="For many travel consultants, selling a cruise for the first time is a daunting prospect. Dana Gain of Air Canada Vacations breaks down the reasons why booking a cruise is a solid option for both travellers and agents.">
				<meta name="keywords" content="For many travel consultants, selling a cruise for the first time is a daunting prospect. Dana Gain of Air Canada Vacations breaks down the reasons why booking a cruise is a solid option for both travellers and agents.">
				
				<meta name="verify-v1" content="N22dmLusj1I8ZjTiLqYZqx8Tlio6JlzHQ4c0zIhkhNY=" />
				
				
				
				
				
				<meta name="msvalidate.01" content="2E3295FF72AE65A6453451718C4918F6" />
				

				
				<meta name="wot-verification" content="4e819ab815b4fba84826"/>
				

				<meta name="viewport" content="width=device-width, initial-scale=1.0">
				<meta name="theme-color" content="#214b62">
				
				
				

				<meta property="og:type" content="website" />
				<meta property="og:site_name" content="TravelPulse" />
				<meta name="twitter:card" content="summary_large_image">
				<meta name="twitter:site" content="@TravelPulse">
				
					<meta property="og:description" content="For many travel consultants, selling a cruise for the first time is a daunting prospect. Dana Gain of Air Canada Vacations breaks down the reasons why booking a cruise is a solid option for both travellers and agents." />
					
				
					<meta property="og:title" content="Guest Column: Air Canada Vacations&#39; Dana Gain Talks Cruising" />
					
				
					<meta property="og:url" content="https://ca.travelpulse.com/news/cruise/guest-column-air-canada-vacations-dana-gain-talks-cruising.html" />
				
					<meta property="og:image" content="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/ec4e7e10-0b88-d143-8f19-11267872791e/600x400.jpg" />
					
				

				<meta name="robots" content="noodp" />
				<meta name="robots" content="noydir" />
				<meta property="fb:app_id" content="168042856714623"/>

				<title>Cruising: Still on the Fence? | TravelPulse Canada</title>
				
					<link rel="Shortcut Icon" type="image/x-icon" href="https://ca.travelpulse.com/images/59595/favicon.ico" />
								
				<link rel="stylesheet" href="https://ca.travelpulse.com/css/styles_1182868938.css" type="text/css" />
				<link rel="stylesheet" href="https://ca.travelpulse.com/css/mediabox-advanced_1093357687.css" type="text/css" />
				<link rel="canonical" href="https://ca.travelpulse.com/news/cruise/guest-column-air-canada-vacations-dana-gain-talks-cruising.html">

				
				
				
					<link rel="amphtml" href="https://ca.travelpulse.com/news/cruise/guest-column-air-canada-vacations-dana-gain-talks-cruising.amp">
				

				
				
				<script src="https://ca.travelpulse.com/js/MooTools-Core-1.5.1_1093357695.js" language="javascript"></script>
				<script language="JavaScript" type="text/javascript" src="https://ca.travelpulse.com/js/simple-modal_1093357683.js" language="javascript"></script>

				
					<script type="text/javascript">
						var _gaq = _gaq || [];
						
							
						  	_gaq.push(['_setAccount', 'UA-2784177-40']);
						
						_gaq.push(['_trackPageview']);

						(function() {
							var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
							ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
						})();
					</script>					
				

				
				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>

				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];

				  googletag.cmd.push(function() {
					
					//enables Single Request Archtitecture (SRA)
					googletag.pubads().enableSingleRequest();
					// Disable initial load.
					googletag.pubads().collapseEmptyDivs();
					// googletag.pubads().disableInitialLoad();
					googletag.enableServices();
				});
				  
				</script>

				<!-- Facebook Pixel Code -->
				<script>
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','//connect.facebook.net/en_US/fbevents.js');
				// Insert Your Facebook Pixel ID below. 
				fbq('init', '1815369345458062');
				fbq('track', 'PageView');
				</script>
				<!-- Insert Your Facebook Pixel ID below. --> 
				<noscript><img height="1" width="1" style="display:none"
				src="https://www.facebook.com/tr?id=1815369345458062&amp;ev=PageView&amp;noscript=1"
				/></noscript>
				<!-- End Facebook Pixel Code -->

				
				
				
					<!-- Start Unbounce Script -->
					<!-- Same script per all applications --->
					<script src="//5fab46fb10cb4a63856853b874425eb1.js.ubembed.com" async></script>
					
					<!-- End Unbounce Script -->
				
					<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0077/4907.js" async="async"></script>
				

			</head>
			
			
				<body id="body" class="canada_edition">
			
				
				

				<header class="primary">
					
					
					
					
					
					<section >
						
						
						

				<ul class="site_news">
					<li>
						
						
										<span><a href="https://ca.travelpulse.com/trending/">Trending In Travel</a></span>
									
							<ul>
								
										<li>
																						
													<a href="https://ca.travelpulse.com/trending/cruise-trends">
														Cruise Trends 
													</a>											
																				
										</li>
										
										
										
									
										<li>
																						
													<a href="https://ca.travelpulse.com/trending/millennial-travel">
														Millennial Travel 
													</a>											
																				
										</li>
										
										
										
									
							</ul>
						
					</li>
				</ul>

			
						
						<ul class="site_edition">
							<li>
								<span>			
									
										Canada Edition (EN)
									
									<svg height="12" width="12">
										<polygon points="4,4 12,4 8,11" />
									</svg>
								</span>

								<ul>
									<li><a href="https://www.travelpulse.com/" rel="nofollow">U.S. </a></li>
									<li><a href="https://ca.travelpulse.com/" rel="nofollow">Canada (EN) 

						<svg version="1.1" id="check" class="Check" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 256 256" style="enable-background:new 0 0 256 256;" xml:space="preserve">
							<polygon class="st0" fill="#0898FF" points="232.7,23.3 69.8,186.2 23.3,139.6 0,162.9 69.8,232.7 256,46.5 "/>
						</svg>

					</a></li>
									<li><a href="https://www.travelpulsequebec.ca/" rel="nofollow">Quebec (FR) </a></li>
									
																		
								</ul>
							</li>
						</ul>
					</section>

					
					

			<nav>

				<figure class="canada">
					<a href="https://ca.travelpulse.com/"><img src="/images/59595/logo/logo.png" width="66" height="48" alt="TravelPulse logo" title="TravelPulse" /></a>
				</figure>

				<div>
					<ul class="menu_links">
						<li><a href="" class="menu_link"><img src="/images/icons/main_nav-icon.png" width="30" height="30" class="menu" alt="Agent Only" /></a></li>
					</ul>

					<ul class="nav_links">
						<li class="title">Menu <button>X</button></li>
						<li>
							<a href="https://ca.travelpulse.com/news/">News</a>

							<ul>
								<li class="title"><a href="https://ca.travelpulse.com/news/">News</a> <button>X</button></li>
								<li><a href="https://ca.travelpulse.com/news">Latest Travel News</a></li>
								
										<li><a href="https://ca.travelpulse.com/news/features">Features & Advice</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/impacting-travel">Impacting Travel</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/cruise">Cruise</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/airlines">Airlines & Airports</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/destinations">Destination & Tourism</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/entertainment">Entertainment</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/tour-operators">Tour Operator</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/vacation-packages">Vacation Packages</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/travel-technology">Travel Technology</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/travel-agents">Travel Agent</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/business-travel">Business Travel</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/people">People</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/lgbtq">LGBTQ</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/travel-insurance">Travel Insurance</a></li>
																			
							</ul>
						</li>
						
						
							<li>
								<a href="https://ca.travelpulse.com/deals/">Offers</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/deals/">Offers</a> <button>X</button></li>
									<li><a href="https://ca.travelpulse.com/deals">Latest Travel Offers</a></li>
									
											<li><a href="https://ca.travelpulse.com/deals/cruise">Cruise</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/car-rental-and-rail">Car & Rail</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/airlines">Air Travel</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/travel-technology">Technology</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/travel-agents">Travel Agent</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/travel-insurance">Travel Insurance</a></li>
										
									<li><a href="https://ca.travelpulse.com/deals/all">All Offers</a></li>
								</ul>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/videos/">Video</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/videos/">Videos</a> <button>X</button></li>
									
											<li><a href="https://ca.travelpulse.com/videos/impacting-travel">Impacting Travel</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-agents">Travel Agents</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/people">People</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/education">Education</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/entertainment">Entertainment</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/features">Features & Advice</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/press-and-media">Press and Media</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-associations">Travel Associations</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/miscellaneous">Miscellaneous Travel</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-news">Travel News</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-insurance">Travel Insurance</a></li>
										
									<li><a href="https://ca.travelpulse.com/videos/">All Videos</a></li>				
								</ul>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/opinions/column/">Opinions</a>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/opinions/blog/">Blogs</a>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/suppliers/">Suppliers</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/suppliers/">Suppliers</a> <button>X</button></li>
									<li><a href="https://ca.travelpulse.com/suppliers/all">Browse Suppliers</a></li>
									
											<li><a href="https://ca.travelpulse.com/suppliers/travalliancemedia">travAlliancemedia</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/destinations">Destinations & Tourism</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/travel-technology">Technology</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/hotels-and-resorts">Hotels & Resorts</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/host-agency-and-consortia">Host Agencies & Consortia</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/travel-associations">Associations</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/tour-operators">Tour Operators</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/vacation-packages">Vacation Packagers</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/miscellaneous">Miscellaneous</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/travel-insurance">Travel Insurance</a></li>
										
								</ul>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/destinations/">Destinations</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/destinations/">Destinations</a> <button>X</button></li>
									<li><a href="https://ca.travelpulse.com/destinations/africa">Africa</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/antarctica">Antarctica</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/asia">Asia</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/caribbean">Caribbean</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/central-america">Central America</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/europe">Europe</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/mediterranean">Mediterranean</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/middle-east">Middle East</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/north-america">North America</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/pacific">Pacific</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/south-america">South America</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/south-pacific">South Pacific</a></li>
								</ul>
							</li>
						
						<li class="footer">
							<form action="https://ca.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
								<ul class="social_links">
									
										<li><a href="https://www.facebook.com/travelpulseCA" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="facebook" alt="TravelPulse on Facebook" /></a></li>
									
										<li><a href="https://twitter.com/travelpulseca" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="twitter" alt="TravelPulse on Twitter" /></a></li>
									
										<li><a href="https://www.linkedin.com/company/travelpulse-canada" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="linkedin" alt="TravelPulse on LinkedIn" /></a></li>
									
									
								</ul>

								<p class="clear">
									<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" />
									<button></button>
								</p>
							</form>
						</li>
					</ul>

					<ul class="icon_links">				
						<li>
							<a href=""><img src="/images/transparent.png" width="29" height="24" class="agent_only" alt="Agent Only" /></a>

							<ul>
								<li><a href="https://signup.ca.travelpulse.com/general-registration-canada/"  target="_blank">Subscribe</a></li>
								<li><a href="https://ca.travelpulse.com/webinars/">Webinars</a></li>
								<li><a href="http://www.travelagentacademy.com/" target="_blank">Travel Agent Academy</a></li>
								<li><a href="http://www.virtualtravelevents.com/" target="_blank">Virtual Travel Events</a></li>
								
							</ul>
						</li>
						
						
						<li>
							<a href=""><img src="/images/transparent.png" width="29" height="24" class="search" alt="Search" /></a>

							<ul>
								<li>
									<form action="https://ca.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
										<p>
											<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" value="" class="" />
										</p>
									</form>
								</li>
							</ul>
						</li>
					</ul>

					<ul class="social_links">
						
							<li><a href="https://www.facebook.com/travelpulseCA" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="facebook" alt="TravelPulse on Facebook" /></a></li>
						
							<li><a href="https://twitter.com/travelpulseca" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="twitter" alt="TravelPulse on Twitter" /></a></li>
						
						<!-- <li><a href="https://www.linkedin.com/company/travelpulse-canada" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="linkedin" alt="TravelPulse on LinkedIn" /></a></li> -->
						
					</ul>
				</div>
			</nav>				

			
			<script>
				// open main menu
				$$('.menu_link, .profile_link, .site_edition > li span').addEvent('click', function(event){
					event.preventDefault();

					if(this.hasClass('menu_link') || this.hasClass('profile_link')){
						$$('header.primary').addClass('full');
					}

					if(this.hasClass('menu_link')){
						$$('.nav_links').addClass('slide');
					} else if(this.hasClass('profile_link')){
						var primary_nav_li = this.getParent();
					}
				});

				// open secondary menu
				/*
				$$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
					var primary_nav_li = this.getParent();
				    var primary_nav = primary_nav_li.getParent();
				    var goNow = false;

				    if(this.hasClass('goNow')){
				    	goNow = true;
				    }

				    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
				    	if(goNow == false){
					    	event.preventDefault();
					    	var secondary_nav = primary_nav_li.getChildren('ul');
						    secondary_nav.addClass('slide');
					    }
				    }
				});
				*/

				// open secondary menu
                $$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
                    var primary_nav_li = this.getParent();
                    var primary_nav = primary_nav_li.getParent();
                    var goNow = false;

                    if(this.hasClass('goNow')){
                                goNow = true;
                    }

                    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
                    	if(goNow == false){
                        	event.preventDefault();
                        	var secondary_nav = primary_nav_li.getChildren('ul');
                        	secondary_nav.addClass('slide');
                        }
                    }
                });


				// close current menu
				$$('li.title button').addEvent('click', function(event){
					event.preventDefault();						
					var current_menu_li = this.getParent('li');
					var current_menu = this.getParent('ul');
					current_menu.removeClass('slide');
					
					if(current_menu.hasClass('nav_links') || current_menu.getParent('ul').hasClass('icon_links')){
						// prevents secondary nav closure from removing full nav appearance
						hideNavTimer = setTimeout(removeNavFull, 1000);
					}
				});

				function removeNavFull(){
					$$('header.primary').removeClass('full');	
				}
			</script>
		
					
					
					<div id="site_notification_wrapper" class="site_notification_wrapper">
												
					</div>

					
					
				</header>

				
				
					
					
					
					<div id="sky_left" class="skyscraperbanner left"></div>
					<div id="sky_right" class="skyscraperbanner right"></div>
					
					
					
						<div id="banner_placeholder_spacing" class="hide" ></div>
						<div id="banner" class="banners leaderboard"></div>
					
					<div id="wallpaper" class="wallpaper"></div>
				
					<div id="timestamp">Last updated: 03:30 PM ET, Tue February 25 2020</div>
				
					
					<main>
						
						

						
						<article class="news detail">

							
							
							

			<header>
				<h1>Guest Column: Air Canada Vacations' Dana Gain Talks Cruising</h1>
				<p>
					<a href="https://ca.travelpulse.com/news/cruise">Cruise</a>				
					
							<span class="separator"></span> February 25, 2020 				
				</p>
				
				
				
				

				<div class="addthis_inline_share_toolbox"></div>

			
			</header>
			
			<figure>
				
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/ec4e7e10-0b88-d143-8f19-11267872791e/630x355.jpg" class="" alt="air canada vacations" title="dana gain" width="630" height="355">
										
					<figcaption>Dana Gain, MBA, Senior Director, Sales, Groups and Partnerships, Air Canada Vacations</figcaption>
				
			</figure>
			<div class="content aqua_links clear">
				<p>It’s Monday morning. A worn-out looking customer is sitting in front of you with a familiar request: “I’d like to go somewhere warm, maybe the Caribbean. What do you suggest?” They watch you with a hopeful expression, waiting for you to announce the perfect solution. In this moment it’s tempting to ease into a discussion about the latest all-inclusive ITC promotion fresh from your inbox, seven days in the sun with everything included. It’s an easy sell, a quick sell, and you will know all the answers to their questions.</p><p>But today is different. Today you ask, “Have you ever considered a cruise?”</p><div id="inlineBannerA" class="center_content"></div><div class="callout_container"><div class="news_320 regularcallout320 related_news"><h1>You May Also Like</h1><div class="clear">					
					<p>
						<a href="https://ca.travelpulse.com/news/vacation-packages/buy-one-get-one-half-off-with-air-canada-vacations.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/8c6cc3ee-b5fe-d3c9-a4d0-e1fcbdfa99a3/100x70.jpg' class='' alt='Air Canada Vacations BOGO deal' title='Air Canada Vacations BOGO deal' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/vacation-packages/buy-one-get-one-half-off-with-air-canada-vacations.html"  class="black_links">Buy One, Get One Half-Off With Air Canada Vacations</a>
						<span>Vacation Packages</span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/gallery/travel-agents/party-pics-from-air-canada-vacations-mega-fam-to-curacao.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/3c95015f-08e2-557c-997c-1ccf4ada5172/100x70.jpg' class='' alt='air canada vacations' title='Air Canada Vacations' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/gallery/travel-agents/party-pics-from-air-canada-vacations-mega-fam-to-curacao.html"  class="black_links">

						
						<svg version="1.2" id="galleryicon" class="size_16x16"  baseProfile="tiny" viewBox="0 0 24 24" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
							
							
									<title>gallery icon</title>
															
							<path d="M19,6h-1.586l-1-1C15.835,4.421,14.819,4,14,4h-4C9.181,4,8.165,4.421,7.586,5l-1,1H5C3.346,6,2,7.346,2,9v8  c0,1.654,1.346,3,3,3h14c1.654,0,3-1.346,3-3V9C22,7.346,20.654,6,19,6z M12,16c-1.933,0-3.5-1.568-3.5-3.5  C8.5,10.566,10.067,9,12,9s3.5,1.566,3.5,3.5C15.5,14.432,13.933,16,12,16z M18,11.299c-0.719,0-1.3-0.58-1.3-1.299  s0.581-1.301,1.3-1.301S19.3,9.281,19.3,10S18.719,11.299,18,11.299z"/>

						</svg>

					Party Pics from Air Canada Vacations' Mega Fam to...</a>
						<span></span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/gallery/destinations/experience-out-of-the-ordinary-in-curacao.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/a62accbf-f131-0d24-ccbc-0550395f7031/100x70.jpg' class='' alt='Curacao' title='Curacao' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/gallery/destinations/experience-out-of-the-ordinary-in-curacao.html"  class="black_links">

						
						<svg version="1.2" id="galleryicon" class="size_16x16"  baseProfile="tiny" viewBox="0 0 24 24" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
							
							
									<title>gallery icon</title>
															
							<path d="M19,6h-1.586l-1-1C15.835,4.421,14.819,4,14,4h-4C9.181,4,8.165,4.421,7.586,5l-1,1H5C3.346,6,2,7.346,2,9v8  c0,1.654,1.346,3,3,3h14c1.654,0,3-1.346,3-3V9C22,7.346,20.654,6,19,6z M12,16c-1.933,0-3.5-1.568-3.5-3.5  C8.5,10.566,10.067,9,12,9s3.5,1.566,3.5,3.5C15.5,14.432,13.933,16,12,16z M18,11.299c-0.719,0-1.3-0.58-1.3-1.299  s0.581-1.301,1.3-1.301S19.3,9.281,19.3,10S18.719,11.299,18,11.299z"/>

						</svg>

					Experience Out of the Ordinary in Curacao</a>
						<span></span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/gallery/destinations/5-things-you-may-not-know-about-curacao.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/d3d02d9d-f31f-d4d0-f87e-32b6345697b3/100x70.jpg' class='' alt='Curacao' title='Curacao' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/gallery/destinations/5-things-you-may-not-know-about-curacao.html"  class="black_links">

						
						<svg version="1.2" id="galleryicon" class="size_16x16"  baseProfile="tiny" viewBox="0 0 24 24" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
							
							
									<title>gallery icon</title>
															
							<path d="M19,6h-1.586l-1-1C15.835,4.421,14.819,4,14,4h-4C9.181,4,8.165,4.421,7.586,5l-1,1H5C3.346,6,2,7.346,2,9v8  c0,1.654,1.346,3,3,3h14c1.654,0,3-1.346,3-3V9C22,7.346,20.654,6,19,6z M12,16c-1.933,0-3.5-1.568-3.5-3.5  C8.5,10.566,10.067,9,12,9s3.5,1.566,3.5,3.5C15.5,14.432,13.933,16,12,16z M18,11.299c-0.719,0-1.3-0.58-1.3-1.299  s0.581-1.301,1.3-1.301S19.3,9.281,19.3,10S18.719,11.299,18,11.299z"/>

						</svg>

					5 Things You May Not Know About Curacao</a>
						<span></span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/news/tour-operators/air-canada-vacations-kicks-off-mega-fam-in-curacao.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/a892af56-a1f7-1bf9-0da4-05046a616297/100x70.jpg' class='' alt='Air Canada Vacations' title='Curacao' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/tour-operators/air-canada-vacations-kicks-off-mega-fam-in-curacao.html"  class="black_links">Air Canada Vacations Kicks off Mega Fam in Curacao</a>
						<span>Tour Operator</span>
					</p>
					
			</div>
			</div>
		</div><p>For many travel consultants, selling a cruise for the first time is a daunting prospect. It’s a more complicated booking. There are many itineraries and cruise lines to consider. Worse, taking the leap and having this conversation with a customer for the first time leaves you vulnerable to questions which you may not have the answers to (and at this point you suspect you actually have answers to none of them). Take heart, it’s not as difficult as you imagine. The objections you are likely to encounter are few.</p><div id="inlineBannerB" class="center_content"></div><p>“I can’t afford a cruise.” The truth is, cruising has become very affordable. It’s at least as accessible today as any land-based vacation package. This is supported by the fact that more Canadians than ever are choosing to cruise, accounting for more than 750,000 cruisers last year, according to CLIA, and the number continues to grow. “Before you decide, how about we take a look at a cruise option that I think you’ll get very excited about?”</p><p>“I’ll get seasick.” The mega ships of today are so large that it’s hard to notice the vessel is even moving. Stabilizers, the fin-like structures jutting out from the side of the ship to add stability, will help you to forget that you’re on a ship at all. If your customer is still hesitating, remind them that they are in port for at least half the cruise. You would be happy to select a busier itinerary offering more ports to visit, or alternatively a short 3- or 4-day cruise to get them started. If they’re looking for Europe, even better. Many European cruises are in port every day, since the ports themselves are closer together. This means they can visit as many as 7 cities in a 7-day European sailing, all test-drives for next year’s vacation.</p><p>“There’s nothing to do at sea.” Gone are the days of shuffleboard. The activities on today’s cruise ships are highly entertaining and are designed for all ages and types of audiences. Full agendas are developed for all days including those at sea including deck games, shows, trivia, shopping talks, pursuits for the athletically inclined, even bowling and rock climbing. You can do as much or as little as you like, but the options abound. Find out what your customer enjoyed most about last year’s vacation and you’re bound to find a parallel in the world of cruising.</p><p>“I’ll be confined, I won’t be able to get off the ship.” This is what we call a transition objection because at this point your customer is seriously considering a cruise. They have come to terms with their initial concerns and are now starting to imagine being on the cruise itself. Crucially, this objection signifies that they are on the precipice and you have the opportunity to tip the scales. Here’s where you talk about starting out with a shorter cruise so they can get their sea legs. Start with a shorter 3-day vacation over the weekend. Remind them that the short cruises go shorter distances and as such offer more time in port. You could leave on a Thursday, be in port all day Friday and Saturday, and be disembarking on Sunday morning. “We can set you up with a lovely hotel for a few days before or after the cruise, and you can have the best of both worlds.” Some cruise operators offer both land and cruise in combination, making this a very attractive option for first-time cruisers.</p><p>So then. If it’s that much easier and faster to sell a packaged vacation option, why bother trying to sell cruises at all?</p><p>First, it does not have to be an either/or proposition. Incorporating cruises more often into your conversation will allow you to feel more comfortable as you learn about the product. At the same time, your customer may very well decide early in the conversation that a packaged land vacation is their preferred choice. Either way you make the sale.</p><p>Second, selling cruise means earning more money per transaction and brings you a more loyal customer. We tend to retain cruise customers because they do cruise again. If you have provided honest guidance, they will return to you to make that purchase. If you want to be absolutely certain you are providing the best guidance, whether it be land-based or cruise, remember that the Air Canada Vacations’ sales team is here to assist you every step of the way.</p><p> </p><p> </p><p> </p><p> </p><p> </p><p> </p><p> </p><p> </p><p> </p><p> </p><p> </p><p> </p> 
			</div>

		
							
							<div class="divider"></div>
							

				<div class="addthis_inline_follow_toolbox"></div>
				
			
							<div class="divider"></div>
							

			<div class="more_info aqua_links uc_links">
				
						<p><span>For more </span><a href="https://ca.travelpulse.com/news/cruise">Cruise News</a></p>
					
			</div>

		
								<div class="divider"></div>
								  

						<div class="divider_sm"></div>
						
				
				

				<section class="more_category clear">
					<div class="category_news_left">
						
						
							<div class="ft_left">
								<a href="https://ca.travelpulse.com/news/cruise/norwegian-cruise-line-introduces-extraordinary-journeys.html" > <img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/fadc8b39-fd4f-ac98-b9f7-335781789162/290x180.jpg" class='ft_left mar_r_22' alt='Couple on a beach at Seychelles' title='Couple on a beach at Seychelles' width='290' height='180'> </a>
							</div>
							<p class=""><a href='https://ca.travelpulse.com/news/cruise/norwegian-cruise-line-introduces-extraordinary-journeys.html'  class="title_19 hover">Norwegian Cruise Line Introduces Extraordinary Journeys</a></p>
							
									<p><a href='https://ca.travelpulse.com/suppliers/cruise/norwegian-cruise-line.html' class="aqua_12 hover">Norwegian Cruise Line</a></p>
								
					</div>
					
						<div class="category_news_right list title_16 ">
							<div class="ft_left">
								
										<p><a href="https://ca.travelpulse.com/news/cruise/disney-cruise-line-announces-new-ports-and-exciting-itineraries-for-summer-2021.html"  class="hover">Disney Cruise Line Announces New Ports and Exciting Itineraries for Summer 2021</a></p>
										
										<p><a href="https://ca.travelpulse.com/news/cruise/american-queen-steamboat-co-announces-american-countess-christening.html"  class="hover">American Queen Steamboat Co. Announces American Countess Christening</a></p>
										
										<p><a href="https://ca.travelpulse.com/news/cruise/new-fly2fun-air-program-from-carnival.html"  class="hover">New &#34;Fly2Fun&#34; Air Program From Carnival</a></p>
										
										<p><a href="https://ca.travelpulse.com/news/cruise/hurtigruten-makes-history.html"  class="hover">Hurtigruten Makes History</a></p>
										
							</div>
						</div>
					
				</section>

				
							<div class="divider"></div>
							

			<section class="comments">
				
						<h3><a name="comments"></a>Comments</h3>
						<p class="aqua_links">You may use your Facebook account to add a comment, subject to Facebook's <a href="https://www.facebook.com/policies/" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.facebook.com/about/privacy/" rel="nofollow" target="_blank">Privacy Policy</a>. Your Facebook information, including your name, photo & any other personal data you make public on Facebook will appear with your comment, and may be used on TravelPulse.com. <a href="https://ca.travelpulse.com/more/comments-faqs.html">Click here</a> to learn more.</p>
						<a href="javascript:;" id="show_comments" onClick="showComments();" class="load_more white_12 mar_b_15">LOAD FACEBOOK COMMENTS</a>
									
				
								
				<div class="fb-comments" data-href="https://ca.travelpulse.com/news/cruise/guest-column-air-canada-vacations-dana-gain-talks-cruising.html" data-width="100%" data-num-posts="15"></div>

				<div id="fb-root"></div>
				<script>

					function showComments() { // Custom function called on click
					    (function(d, s, id) {
					      var js, fjs = d.getElementsByTagName(s)[0];
					      if (d.getElementById(id)) return;
					      js = d.createElement(s);
					      js.id = id;
					      js.src = "//connect.facebook.net/en_US/all.js";
					      fjs.parentNode.insertBefore(js, fjs);
					    }(document, 'script', 'facebook-jssdk'));
					    $( 'show_comments' ).toggleClass('hide', true);
					  }

				    window.fbAsyncInit = function () {
				        FB.init({
				            appId: '168042856714623',
				            status: true,
				            cookie: true,
				            xfbml: true,
				            oauth: true
				        });
				    };

				    //(function (d) {
				    //    var js, id = 'facebook-jssdk'; if (d.getElementById(id)) { return; }
				    //    js = d.createElement('script'); js.id = id; js.async = true;
				    //    js.src = "//connect.facebook.net/en_US/all.js";
				    //    d.getElementsByTagName('head')[0].appendChild(js);
				    //} (document));
				</script>
			</section>

		

						</article>

						<aside>
							
							

				<div class="banners m-rectangle">
					<div id='banner_300_615605_travelpulsecanada_cruise_news_rectangle_300x250_a'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_cruise_news_rectangle_300x250_a", [300, 250], "banner_300_615605_travelpulsecanada_cruise_news_rectangle_300x250_a")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_615605_travelpulsecanada_cruise_news_rectangle_300x250_a");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_189247_travelpulsecanada_cruise_news_rectangle_300x250_b'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_cruise_news_rectangle_300x250_b", [300, 250], "banner_300_189247_travelpulsecanada_cruise_news_rectangle_300x250_b")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_189247_travelpulsecanada_cruise_news_rectangle_300x250_b");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_782148_travelpulsecanada_cruise_news_rectangle_300x250_c'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_cruise_news_rectangle_300x250_c", [300, 250], "banner_300_782148_travelpulsecanada_cruise_news_rectangle_300x250_c")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_782148_travelpulsecanada_cruise_news_rectangle_300x250_c");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_184964_travelpulsecanada_cruise_news_rectangle_300x250_d'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_cruise_news_rectangle_300x250_d", [300, 250], "banner_300_184964_travelpulsecanada_cruise_news_rectangle_300x250_d")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_184964_travelpulsecanada_cruise_news_rectangle_300x250_d");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			 

			<div class="videos_306">
				
				
				
						<p class="police_14 b header_306 featured_homepage_video">&nbsp;Featured Video</p>
					
				<div class="player mar_b_5 mar_t_9">
					<div style="display:none"></div>
					
					<video id="videoPlayer-6056564226001"
						data-account="77372821001"
						data-player="By6XR1sp"
						data-embed="default"
						data-application-id
						data-setup='{"techOrder": ["html5", "flash"]}'
						class="video-js"
						data-video-id="6056564226001"
						controls
						width="306"
						height="172">
					</video>
					<script src="//players.brightcove.net/77372821001/By6XR1sp_default/index.min.js"></script>

					
					
			
			<script>

				function versionIE() {
					//IE10 or before
					var ua = window.navigator.userAgent;
					var msie = ua.indexOf('MSIE');
					if (msie > 0){
						return parseInt(ua.substring(msie + 5,ua.indexOf('.', msie)), 10);
					}
					//IE11
					var trident = ua.indexOf('Trident/');
					if (trident > 0) {
						var rv = ua.indexOf('rv');
						return parseInt(ua.substring(rv + 3,ua.indexOf('.', rv)), 10);
					}
					// Edge
					var edge = ua.indexOf('Edge/');
					if (edge > 0) {
						return parseInt(ua.substring(edge + 5,ua.indexOf('.', edge)), 10);
					}
					//other browser
					return false;
				}
				videojs('videoPlayer-6056564226001').ready(function(){
					var videoPlayer = this;

					var version = versionIE();
					if (version === false){
						//Other using html5 player
						videoPlayer.muted( true );
					} else if (version >= 12) {
						//Edge using html5 player
						videoPlayer.muted( true );
					} else {
						//IE 11 and below using flash player
						videoPlayer.volume( 0.01 );
					}

				});
			</script>
			
		
					
				</div>
				<span class="title_24 mar_b_5"><a href="https://ca.travelpulse.com/videos/destinations/explore-the-island-of-barbados.html" class="hover">Explore the Island of Barbados!</a></span>
				<p class="mar_b_5"><a href="https://ca.travelpulse.com/videos/destinations" class="aqua_12 hover">Destination & Tourism</a></p>
			</div>

			
			 

				<section class="related_deals">

					
							<h1>Related Offers</h1>
						

						<div class="clear">

							<figure>
								<a href="https://ca.travelpulse.com/deals/cruise/2021-preview-sale-american-countess-up-to-1400-savings.html">
									<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/3d9edd5d-b0c1-315e-cd00-d69e1bd17bc6/120x67.jpg" class='' alt='2020 Early Booking Discount!' title='American Countess Rendering: American Queen Steamboat Company' width='120' height='67'> 
								</a>
							</figure>

							<p>
								<a href="https://ca.travelpulse.com/deals/cruise/2021-preview-sale-american-countess-up-to-1400-savings.html" class="title_14 hover">2021 Preview Sale: American Countess up to $1,400 Savings</a>
								
										<span class="aqua_links"><a href="https://ca.travelpulse.com/suppliers/cruise/american-queen-steamboat-company.html" class="aqua_12 hover">American Queen Steamboat Company</a></span>
									
								
							</p>


						</div>

						
						
						

						<div class="clear">

							<figure>
								<a href="https://ca.travelpulse.com/deals/cruise/2020-savings-event-save-up-to-3000-per-stateroom.html">
									<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/31f35b36-d62c-e611-8b9f-0050568e420d/120x67.jpg" class='' alt='Victory Cruise Lines&#39; Victory I' title='Victory Cruise Lines&#39; Victory I' width='120' height='67'> 
								</a>
							</figure>

							<p>
								<a href="https://ca.travelpulse.com/deals/cruise/2020-savings-event-save-up-to-3000-per-stateroom.html" class="title_14 hover">2020 Savings Event: Save up to $3000 per Stateroom</a>
								
										<span class="aqua_links"><a href="https://ca.travelpulse.com/suppliers/cruise/american-queen-steamboat-company.html" class="aqua_12 hover">American Queen Steamboat Company</a></span>
									
								
							</p>


						</div>

						
						
						

						<div class="clear">

							<figure>
								<a href="https://ca.travelpulse.com/deals/cruise/rollin-on-the-american-rivers.html">
									<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/71c467c0-db6d-a533-a897-5071c949df39/120x67.jpg" class='' alt='New Travel Agent Rate Program: $125 per person, per night!' title='New Travel Agent Rate Program: $125 per person, per night!' width='120' height='67'> 
								</a>
							</figure>

							<p>
								<a href="https://ca.travelpulse.com/deals/cruise/rollin-on-the-american-rivers.html" class="title_14 hover">Rollin&#39; on the American Rivers</a>
								
										<span class="aqua_links"><a href="https://ca.travelpulse.com/suppliers/cruise/american-queen-steamboat-company.html" class="aqua_12 hover">American Queen Steamboat Company</a></span>
									
								
							</p>


						</div>

						
						
						

				</section>

			 

			<section class="recent_opinions">
				
						<h1>Latest Opinions and Blogs</h1>
					

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/975d6bff-c6a7-d69b-1717-b24c38f38c67/55x50.jpg" class='author' alt='FOTO: Una foto a&#233;rea de Temptation Canc&#250;n Resort. (Foto de Temptation Canc&#250;n Resort)' title='FOTO: Una foto a&#233;rea de Temptation Canc&#250;n Resort. (Foto de Temptation Canc&#250;n Resort)' width='55' height='50'> 

						<a href="https://ca.travelpulse.com/opinions/blog/special-events-at-temptation-cancun-resort.html" class="black_links">Special Events at Temptation Cancun Resort</a>
						<span><a href="https://ca.travelpulse.com/bio/temptation-cancun-resort-blog" class="aqua_links">Temptation Cancun Resort Blog</a></span>
					</p>
				

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/0c4d28b8-946d-e156-473d-c4903f34572e/55x50.jpg" class='author' alt='La Coleccion' title='La Coleccion' width='55' height='50'> 

						<a href="https://ca.travelpulse.com/opinions/blog/highlights-of-grand-fiesta-americana-los-cabos.html" class="black_links">Highlights of Grand Fiesta Americana Los Cabos</a>
						<span><a href="https://ca.travelpulse.com/bio/la-coleccion-resorts-blog" class="aqua_links">La Coleccion Resorts Blog</a></span>
					</p>
				

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/513c5760-afd7-383d-e37c-9f36172e84d5/55x50.jpg" class='author' alt='The Excellence Collection' title='The Excellence Collection' width='55' height='50'> 

						<a href="https://ca.travelpulse.com/opinions/blog/experience-a-romantic-getaway-for-two.html" class="black_links">Experience a Romantic Getaway for Two</a>
						<span><a href="https://ca.travelpulse.com/bio/the-excellence-collection" class="aqua_links">The Excellence Collection</a></span>
					</p>
				
			</section>

		  

			<section class="most_read">
				
						<h1>Most Read</h1>
					
					<div class="item listed clear">
						<span class="number">1</span>
						<p class="story black_links">
							<a href="https://ca.travelpulse.com/news/destinations/25-safest-places-to-travel-in-2020.html" class="hover" >25 Safest Places to Travel in 2020</a>
							<span>Destination & Tourism</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">2</span>
						<p class="story black_links">
							<a href="https://ca.travelpulse.com/news/entertainment/how-disney-worlds-star-wars-galaxys-edge-compares-to-disneylands-version.html" class="hover" >How Disney World&#8217;s Star Wars: Galaxy&#8217;s Edge Compares to Disneyland&#8217;s Version</a>
							<span>Entertainment</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">3</span>
						<p class="story black_links">
							<a href="https://ca.travelpulse.com/news/airlines/boeing-uncovers-new-issue-with-737-max.html" class="hover" >Boeing Uncovers New Issue With 737 MAX</a>
							<span>Airlines & Airports</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">4</span>
						<p class="story black_links">
							<a href="https://ca.travelpulse.com/news/impacting-travel/cayo-largo-airport-unexpectedly-closed.html" class="hover" >Cayo Largo Airport Unexpectedly Closed</a>
							<span>Impacting Travel</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">5</span>
						<p class="story black_links">
							<a href="https://ca.travelpulse.com/news/features/best-of-the-2020-travvy-awards.html" class="hover" >Best of the 2020 Travvy Awards</a>
							<span>Features & Advice</span>
						</p>
					</div>

				
			</section>

		

				<div class="banners m-rectangle">
					<div id='banner_300_610422_travelpulsecanada_cruise_news_rectangle_300x250_e'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_cruise_news_rectangle_300x250_e", [300, 250], "banner_300_610422_travelpulsecanada_cruise_news_rectangle_300x250_e")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_610422_travelpulsecanada_cruise_news_rectangle_300x250_e");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			
							<div class="divider"></div>
							

				<div class="banners m-rectangle">
					<div id='banner_300_310710_travelpulsecanada_cruise_news_rectangle_300x250_f'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_cruise_news_rectangle_300x250_f", [300, 250], "banner_300_310710_travelpulsecanada_cruise_news_rectangle_300x250_f")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_310710_travelpulsecanada_cruise_news_rectangle_300x250_f");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_284610_0'>
						
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_551546_0'>
						
				 	</div>
				</div>

			
							
							
						</aside>
					</main>

										
					
			<script>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</script>

			

				<div id="banner_float_container" class="banner_float_fixed">
					<button class="banner_close" onclick="updateFooterSession( )" >X</button>
					<div id="banner_float" ></div>
				</div>

				<script>

					function updateFooterSession( ){

						var myRequest = new Request.HTML({
							method:		'get',
							url:		'/ajax.html?ajax=SetAdFooterSession&noCache=',
							noCache:	true,
							onRequest: 	function ( ) {

							},
							onComplete: function( html ){
								document.getElementById('banner_float_container').style.display='none';
							}
						}).send( );

					}

				</script>

			
				
				<!--[if lte IE 8]> <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script> <![endif]-->
				<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
			 
			<footer>
				<section class="aqua_links">
					<ul class="clear">
						<li>TravelPulse.com</li>
						<li>
							
									<a href="https://ca.travelpulse.com/news/">News</a>
								
						</li>
							
						
							<li>
								
										<a href="https://ca.travelpulse.com/deals/">Offers</a>
									
							</li>
						
						<li>
							
									<a href="https://ca.travelpulse.com/videos/">Video</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/opinions/column/" class="goNow">Opinions</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/opinions/blog/" class="goNow">Blogs</a>
								
						</li>
						
							<li>
								
										<a href="https://ca.travelpulse.com/trending/">Trending</a>
									
							</li>
						
							<li>
								
										<a href="https://ca.travelpulse.com/suppliers/">Suppliers</a>
									
							</li>
						
						<li>
							
									<a href="https://ca.travelpulse.com/destinations/">Destinations</a>
								
						</li>
						
					</ul>

					<ul class="clear">
						
								<li>Categories</li>
							
							<li><a href="https://ca.travelpulse.com/news/features">Features & Advice</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/impacting-travel">Impacting Travel</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/cruise">Cruise</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/airlines">Airlines & Airports</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/destinations">Destination & Tourism</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/entertainment">Entertainment</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/tour-operators">Tour Operator</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/vacation-packages">Vacation Packages</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/travel-technology">Travel Technology</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/travel-agents">Travel Agent</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/business-travel">Business Travel</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/people">People</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/lgbtq">LGBTQ</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/travel-insurance">Travel Insurance</a> </li>
						
						<li>
							
									<a href="https://ca.travelpulse.com/news/">More</a>
								 
						</li>
					</ul>

					<ul class="clear">
						
						<li>Northstar Travel Group</li>
						
						<li><a href="https://www.travelpulse.com" target="_blank" rel="nofollow">TravelPulse</a> </li>
						<li><a href="https://ca.travelpulse.com" target="_blank" rel="nofollow">TravelPulse Canada</a> </li>
						<li><a href="https://www.travelpulsequebec.ca" target="_blank" rel="nofollow">TravelPulse Quebec</a> </li>
						<li><a href="https://www.travelweekly.com" target="_blank" rel="nofollow">Travel Weekly</a> </li>
						<li><a href="https://www.travelweekly-asia.com" target="_blank" rel="nofollow">Travel Weekly Asia</a> </li>
						<li><a href="https://www.travelweekly-china.com" target="_blank" rel="nofollow">Travel Weekly China</a> </li>
						<li><a href="https://www.travelagewest.com" target="_blank" rel="nofollow">TravelAge West</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Meetings-Incentives" target="_blank" rel="nofollow">Meetings + Incentives</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Travel-Technology" target="_blank" rel="nofollow">Travel Technology</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Corporate-Travel" target="_blank" rel="nofollow">Corporate Travel</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Hotel-Investment" target="_blank" rel="nofollow">Hotel Investment</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Solutions/Data" target="_blank" rel="nofollow">Data Products</a> </li>
						
						
							
						
						
						<li><a href="http://www.agentstudio.com" target="_blank" rel="nofollow">Agent Studio</a> </li>
						<li><a href="http://www.travelagentacademy.com" target="_blank" rel="nofollow">Travel Agent Academy</a> </li>
						<li><a href="http://www.virtualtravelevents.com" target="_blank" rel="nofollow">Digital Events & Seminars</a> </li>
						<li><a href="http://www.travalliancemedia.com" target="_blank" rel="nofollow">travAlliancemedia</a> </li>
						
					</ul>

					<ul class="clear">
						
								<li>Connect </li>
							
							<li><a href="https://www.facebook.com/travelpulseCA" target="_blank" ><img src="https://ca.travelpulse.com/images/social/facebook.png"> Facebook</a> </li>
						
							<li><a href="https://twitter.com/travelpulseca" target="_blank" ><img src="https://ca.travelpulse.com/images/social/twitter.png"> Twitter</a> </li>
						
							<li><a href="https://www.linkedin.com/company/travelpulse-canada" target="_blank" ><img src="https://ca.travelpulse.com/images/social/linked_in.png"> LinkedIn</a> </li>
						
							<li><a href="http://www.youtube.com/user/travelpulse" target="_blank" ><img src="https://ca.travelpulse.com/images/social/you_tube.png"> YouTube</a> </li>
						
						<li><a href="https://ca.travelpulse.com/rss/rss.html"><img src="https://ca.travelpulse.com/images/social/rss.png"> RSS Feed</a> </li>
						
						
						
						
						
							
							<li>
								
										<a class="agent_home_text" href="https://ca.travelpulse.com/subscriptions/subscribe/?subscription=magazine&product=aah" rel="nofollow">Subscribe AGENTatHOME</a>
									 
							</li>
							
							
						
						
					</ul>

					<ul class="clear">
						
								<li>About</li>
							
						<li>
							
									<a href="https://ca.travelpulse.com/more/contact_us.html#write_for_us">Write For Us</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/more/contact_us.html#advertise" rel="nofollow">Advertise</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/T&amp;C.htm" target="_blank" rel="nofollow">Terms of Use</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/privacy_0404.htm" target="_blank" rel="nofollow">Privacy Policy</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/more/copyright-notice.html" rel="nofollow">Copyright</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/more/contact_us.html">Contact Us</a>
								
						</li>
					</ul>

					<div id="copyright_container" class="copyright_container">
						<div id="northstar">
							<a href="https://www.northstartravelgroup.com/home/" target="_blank">
								<img src="https://ca.travelpulse.com/images/logos/northstartravelgroup.png" class="logo" alt="Northstar Travel Group" title="NorthstarTravelGroup.com Logo" />
							</a>
						</div>
						<div id="copyright">
							<p>
								
										Copyright &copy; 2020 Northstar Travel Media, LLC. All Rights Reserved. 100 Lighting Way Secaucus, NJ 07094-3626 USA | Telephone: (201) 902-2000
									
							</p>
						</div>
						<div id="travelpulse">
							<img src="https://ca.travelpulse.com/images/59595/logo/logo_dark.png" alt="TravelPulse.com Logo" title="TravelPulse.com Logo" />
						</div>
					</div>
					
				</section>
			</footer>

			<!--[if lte IE 7]>
			<div class="check_wb">
				<div class="overlay_wb"></div>

				<div class="ie_wb">
					<div class="ie_wb_container">
						<div id="ie_wb_message">
							<div id="ie_wb_message_left"></div>
							<div id="ie_wb_message_mid">
								<h1>!</h1>
								<h2>We Do Not Support Your Current Web Browser</h2>
								<h2>You are using an outdated browser - perhaps Internet Explorer 7 or a lower version. We suggest you please upgrade your browser to a newer version in order to continue using TravelPulse.com to its full capacity.</h2>
							</div>
							<div id="ie_wb_message_right"></div>
						</div>
						<div id="ie_wb_browsers">
							<h1>Update Browser</h2>
							<ul>
								<li><a href="https://www.google.com/intl/en/chrome/browser/"><img src="../images/warningbox/wb_chrome.png"></a></li>
								<li><a href="http://www.mozilla.org/en-US/firefox/new/"><img src="../images/warningbox/wb_firefox.png"></a></li>
								<li><a href="http://windows.microsoft.com/en-US/internet-explorer/download-ie"><img src="../images/warningbox/wb_ie.png"></a></li>
							</ul>
						</div>
						<div id="ie_wb_close">
							<a id="ie_wb_close_btn" onclick="javascript:$$( '.check_wb' ).addClass( 'hide' );"></a>
						</div>
					</div>
				</div>
			</div>
			<![endif]-->

			
			<script src="https://ca.travelpulse.com/js/MooTools-More-1.5.1_1093357678.js" type="text/javascript" language="javascript"></script>
			<script src="https://ca.travelpulse.com/js/mediabox-advanced_1093357693.js" type="text/javascript" language="javascript"></script>
			<script src="https://ca.travelpulse.com/js/functionality_1112008500.js" type="text/javascript" language="javascript"></script>
			<script src="https://ca.travelpulse.com/js/library_1093357692.js" type="text/javascript" language="javascript"></script>
			<script>
				window.addEvent( 'domready', function( ){
					// 

					$('main_search').addEvent('keydown', function(e) {
					    if(e.key == 'enter') {
					    	e.preventDefault();
					       	if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
								$( 'main_search' ).addClass( 'input_error' );
							} else {
								$( 'main_search_form' ).submit( );
							};
					    }
					});

					$( 'main_search_form' ).addEvent( 'submit', function( event ){
						if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
							$( 'main_search' ).addClass( 'input_error' );
							event.stop( );
						} else {
							$( 'main_search_form' ).submit( );
						};
					});

					

						var myRequest = new Request.HTML({

							method:     'get',
							url:        'https://ca.travelpulse.com/ca.html',
							noCache:    true

						}).send( );

					

				});

				window.addEvent( 'load', function() {
					// Load the twitter script if the page has a tweet elment on it.
					if( $$('.twitter-tweet') ){
						!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');			
					}						
				});
			</script>			

		
					
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59f7795b2469707f"></script>
				

				
				<script type="text/javascript">
					var addthis_share = addthis_share || {}
					addthis_share = {
						passthrough : {
							twitter: {
								
								
									
									via: "TravelPulseCA"
								

							}
						}
					}
				</script>
			
		

			<!-- Start of HubSpot Embed Code -->
			<!-- Same script per all applications --->
	  		<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2493217.js"></script>
			<!-- End of HubSpot Embed Code -->
			
		

						<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />

						<script type="text/javascript">
							// olytics 3.0
							window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"a096c672423f4f0b959219cb6a289904"});
						</script>

						<script>
							olytics.fire(
							{
							behaviorId: '3015H3565790A0W'
							}
							);
						</script>

								
			
			</body>
			</html>
		