

			<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
			<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
			<head>
				
						
						<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
					

				<meta name="description" content="Air Canada introduces a new way to fly with AIr Canada Jetz service between Toronto and Montreal and Toronto and Ottawa.">
				<meta name="keywords" content="Air Canada introduces a new way to fly with AIr Canada Jetz service between Toronto and Montreal and Toronto and Ottawa.">
				
				<meta name="verify-v1" content="N22dmLusj1I8ZjTiLqYZqx8Tlio6JlzHQ4c0zIhkhNY=" />
				
				
				
				
				
				<meta name="msvalidate.01" content="2E3295FF72AE65A6453451718C4918F6" />
				

				
				<meta name="wot-verification" content="4e819ab815b4fba84826"/>
				

				<meta name="viewport" content="width=device-width, initial-scale=1.0">
				<meta name="theme-color" content="#214b62">
				
				
				

				<meta property="og:type" content="website" />
				<meta property="og:site_name" content="TravelPulse" />
				<meta name="twitter:card" content="summary_large_image">
				<meta name="twitter:site" content="@TravelPulseCA">
				
					<meta property="og:description" content="Air Canada introduces a new way to fly with AIr Canada Jetz service between Toronto and Montreal and Toronto and Ottawa." />
					
				
					<meta property="og:title" content="Air Canada Introduces Jetz for Intimate Flying" />
					
				
					<meta property="og:url" content="https://ca.travelpulse.com/news/airlines/air-canada-introduces-jetz-for-intimate-flying.html" />
				
					<meta name="twitter:image:src" content="">
					<meta property="og:image" content="https://ca.travelpulse.com/images/og_logo.gif" />
				

				<meta name="robots" content="noodp" />
				<meta name="robots" content="noydir" />
				<meta property="fb:app_id" content="168042856714623"/>

				<title>Air Canada Introduces Jetz for Intimate Flying | TravelPulse Canada</title>
				
					<link rel="Shortcut Icon" type="image/x-icon" href="https://ca.travelpulse.com/images/59595/favicon.ico" />
								
				<link rel="stylesheet" href="https://ca.travelpulse.com/css/styles_1182868938.css" type="text/css" />
				<link rel="stylesheet" href="https://ca.travelpulse.com/css/mediabox-advanced_1093357687.css" type="text/css" />
				<link rel="canonical" href="https://ca.travelpulse.com/news/airlines/air-canada-introduces-jetz-for-intimate-flying.html">

				
				
				
				
					<link rel="amphtml" href="https://ca.travelpulse.com/news/airlines/air-canada-introduces-jetz-for-intimate-flying.amp">
				

				
				
				<script src="https://ca.travelpulse.com/js/MooTools-Core-1.5.1_1093357695.js" language="javascript"></script>
				<script language="JavaScript" type="text/javascript" src="https://ca.travelpulse.com/js/simple-modal_1093357683.js" language="javascript"></script>

				
					<script type="text/javascript">
						var _gaq = _gaq || [];
						
							
						  	_gaq.push(['_setAccount', 'UA-2784177-40']);
						
						_gaq.push(['_trackPageview']);

						(function() {
							var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
							ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
						})();
					</script>					
				

				
				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>

				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];

				  googletag.cmd.push(function() {
					
					//enables Single Request Archtitecture (SRA)
					googletag.pubads().enableSingleRequest();
					// Disable initial load.
					googletag.pubads().collapseEmptyDivs();
					// googletag.pubads().disableInitialLoad();
					googletag.enableServices();
				});
				  
				</script>

				<!-- Facebook Pixel Code -->
				<script>
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','//connect.facebook.net/en_US/fbevents.js');
				// Insert Your Facebook Pixel ID below. 
				fbq('init', '1815369345458062');
				fbq('track', 'PageView');
				</script>
				<!-- Insert Your Facebook Pixel ID below. --> 
				<noscript><img height="1" width="1" style="display:none"
				src="https://www.facebook.com/tr?id=1815369345458062&amp;ev=PageView&amp;noscript=1"
				/></noscript>
				<!-- End Facebook Pixel Code -->

				
				
				
					<!-- Start Unbounce Script -->
					<!-- Same script per all applications --->
					<script src="//5fab46fb10cb4a63856853b874425eb1.js.ubembed.com" async></script>
					
					<!-- End Unbounce Script -->
				

			</head>
			
			
				<body id="body" class="canada_edition">
			
				
				
				

				<header class="primary">
					
					
					
					
					
					<section >
						
						
						

				<ul class="site_news">
					<li>
						
						
										<span><a href="https://ca.travelpulse.com/trending/">Trending In Travel</a></span>
									
							<ul>
								
										<li>
																						
													<a href="https://ca.travelpulse.com/trending/coronavirus-outbreak">
														Coronavirus Outbreak 
													</a>											
																				
										</li>
										
										
										
									
										<li>
																						
													<a href="https://ca.travelpulse.com/trending/cruise-trends">
														Cruise Trends 
													</a>											
																				
										</li>
										
										
										
									
							</ul>
						
					</li>
				</ul>

			
						
						<ul class="site_edition">
							<li>
								<span>			
									
										Canada Edition (EN)
									
									<svg height="12" width="12">
										<polygon points="4,4 12,4 8,11" />
									</svg>
								</span>

								<ul>
									<li><a href="https://www.travelpulse.com/" rel="nofollow">U.S. </a></li>
									<li><a href="https://ca.travelpulse.com/" rel="nofollow">Canada (EN) 

						<svg version="1.1" id="check" class="Check" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 256 256" style="enable-background:new 0 0 256 256;" xml:space="preserve">
							<polygon class="st0" fill="#0898FF" points="232.7,23.3 69.8,186.2 23.3,139.6 0,162.9 69.8,232.7 256,46.5 "/>
						</svg>

					</a></li>
									<li><a href="https://www.travelpulsequebec.ca/" rel="nofollow">Quebec (FR) </a></li>
									<li><a href="https://www.travelpulse.mx/" rel="nofollow">Mexico (ES-MX) </a></li>
								</ul>
							</li>
						</ul>
					</section>

					
					

			<nav>

				<figure class="canada">
					<a href="https://ca.travelpulse.com/"><img src="/images/59595/logo/logo.png" width="66" height="48" alt="TravelPulse logo" title="TravelPulse" /></a>
				</figure>

				<div>
					<ul class="menu_links">
						<li><a href="" class="menu_link"><img src="/images/icons/main_nav-icon.png" width="30" height="30" class="menu" alt="Agent Only" /></a></li>
					</ul>

					<ul class="nav_links">
						<li class="title">Menu <button>X</button></li>
						<li>
							<a href="https://ca.travelpulse.com/news/">News</a>

							<ul>
								<li class="title"><a href="https://ca.travelpulse.com/news/">News</a> <button>X</button></li>
								<li><a href="https://ca.travelpulse.com/news">Latest Travel News</a></li>
								
										<li><a href="https://ca.travelpulse.com/news/features">Features & Advice</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/impacting-travel">Impacting Travel</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/cruise">Cruise</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/airlines">Airlines & Airports</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/destinations">Destination & Tourism</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/entertainment">Entertainment</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/tour-operators">Tour Operator</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/vacation-packages">Vacation Packages</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/travel-technology">Travel Technology</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/travel-agents">Travel Agent</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/business-travel">Business Travel</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/people">People</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/lgbtq">LGBTQ</a></li>
									
										<li><a href="https://ca.travelpulse.com/news/travel-insurance">Travel Insurance</a></li>
																			
							</ul>
						</li>
						
						
							<li>
								<a href="https://ca.travelpulse.com/deals/">Offers</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/deals/">Offers</a> <button>X</button></li>
									<li><a href="https://ca.travelpulse.com/deals">Latest Travel Offers</a></li>
									
											<li><a href="https://ca.travelpulse.com/deals/cruise">Cruise</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/car-rental-and-rail">Car & Rail</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/airlines">Air Travel</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/travel-technology">Technology</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/travel-agents">Travel Agent</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://ca.travelpulse.com/deals/travel-insurance">Travel Insurance</a></li>
										
									<li><a href="https://ca.travelpulse.com/deals/all">All Offers</a></li>
								</ul>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/videos/">Video</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/videos/">Videos</a> <button>X</button></li>
									
											<li><a href="https://ca.travelpulse.com/videos/impacting-travel">Impacting Travel</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/sell-series-2">Kirk Talks Travel</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-agents">Travel Agents</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/people">People</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/education">Education</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/entertainment">Entertainment</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/features">Features & Advice</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/press-and-media">Press and Media</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-associations">Travel Associations</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/miscellaneous">Miscellaneous Travel</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-news">Travel News</a></li>
										
											<li><a href="https://ca.travelpulse.com/videos/travel-insurance">Travel Insurance</a></li>
										
									<li><a href="https://ca.travelpulse.com/videos/">All Videos</a></li>				
								</ul>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/opinions/column/">Opinions</a>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/opinions/blog/">Blogs</a>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/suppliers/">Suppliers</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/suppliers/">Suppliers</a> <button>X</button></li>
									<li><a href="https://ca.travelpulse.com/suppliers/all">Browse Suppliers</a></li>
									
											<li><a href="https://ca.travelpulse.com/suppliers/travalliancemedia">travAlliancemedia</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/destinations">Destinations & Tourism</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/travel-technology">Technology</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/hotels-and-resorts">Hotels & Resorts</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/host-agency-and-consortia">Host Agencies & Consortia</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/travel-associations">Associations</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/tour-operators">Tour Operators</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/vacation-packages">Vacation Packagers</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/miscellaneous">Miscellaneous</a></li>
										
											<li><a href="https://ca.travelpulse.com/suppliers/travel-insurance">Travel Insurance</a></li>
										
								</ul>
							</li>
						
							<li>
								<a href="https://ca.travelpulse.com/destinations/">Destinations</a>

								<ul>
									<li class="title"><a href="https://ca.travelpulse.com/destinations/">Destinations</a> <button>X</button></li>
									<li><a href="https://ca.travelpulse.com/destinations/africa">Africa</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/antarctica">Antarctica</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/asia">Asia</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/caribbean">Caribbean</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/central-america">Central America</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/europe">Europe</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/mediterranean">Mediterranean</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/middle-east">Middle East</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/north-america">North America</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/pacific">Pacific</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/south-america">South America</a></li>
									<li><a href="https://ca.travelpulse.com/destinations/south-pacific">South Pacific</a></li>
								</ul>
							</li>
						
						<li class="footer">
							<form action="https://ca.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
								<ul class="social_links">
									
										<li><a href="https://www.facebook.com/travelpulseCA" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="facebook" alt="TravelPulse on Facebook" /></a></li>
									
										<li><a href="https://twitter.com/travelpulseca" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="twitter" alt="TravelPulse on Twitter" /></a></li>
									
										<li><a href="https://www.linkedin.com/company/travelpulse-canada" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="linkedin" alt="TravelPulse on LinkedIn" /></a></li>
									
									
								</ul>

								<p class="clear">
									<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" />
									<button></button>
								</p>
							</form>
						</li>
					</ul>

					<ul class="icon_links">				
						<li>
							<a href=""><img src="/images/transparent.png" width="29" height="24" class="agent_only" alt="Agent Only" /></a>

							<ul>
								<li><a href="https://signup.ca.travelpulse.com/general-registration-canada/"  target="_blank">Subscribe</a></li>
								<li><a href="https://ca.travelpulse.com/webinars/">Webinars</a></li>
								<li><a href="http://www.travelagentacademy.com/" target="_blank">Travel Agent Academy</a></li>
								<li><a href="http://www.virtualtravelevents.com/" target="_blank">Virtual Travel Events</a></li>
								
							</ul>
						</li>
						
						
						<li>
							<a href=""><img src="/images/transparent.png" width="29" height="24" class="search" alt="Search" /></a>

							<ul>
								<li>
									<form action="https://ca.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
										<p>
											<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" value="" class="" />
										</p>
									</form>
								</li>
							</ul>
						</li>
					</ul>

					<ul class="social_links">
						
							<li><a href="https://www.facebook.com/travelpulseCA" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="facebook" alt="TravelPulse on Facebook" /></a></li>
						
							<li><a href="https://twitter.com/travelpulseca" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="twitter" alt="TravelPulse on Twitter" /></a></li>
						
						<!-- <li><a href="https://www.linkedin.com/company/travelpulse-canada" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="linkedin" alt="TravelPulse on LinkedIn" /></a></li> -->
						
					</ul>
				</div>
			</nav>				

			
			<script>
				// open main menu
				$$('.menu_link, .profile_link, .site_edition > li span').addEvent('click', function(event){
					event.preventDefault();

					if(this.hasClass('menu_link') || this.hasClass('profile_link')){
						$$('header.primary').addClass('full');
					}

					if(this.hasClass('menu_link')){
						$$('.nav_links').addClass('slide');
					} else if(this.hasClass('profile_link')){
						var primary_nav_li = this.getParent();
					}
				});

				// open secondary menu
				/*
				$$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
					var primary_nav_li = this.getParent();
				    var primary_nav = primary_nav_li.getParent();
				    var goNow = false;

				    if(this.hasClass('goNow')){
				    	goNow = true;
				    }

				    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
				    	if(goNow == false){
					    	event.preventDefault();
					    	var secondary_nav = primary_nav_li.getChildren('ul');
						    secondary_nav.addClass('slide');
					    }
				    }
				});
				*/

				// open secondary menu
                $$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
                    var primary_nav_li = this.getParent();
                    var primary_nav = primary_nav_li.getParent();
                    var goNow = false;

                    if(this.hasClass('goNow')){
                                goNow = true;
                    }

                    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
                    	if(goNow == false){
                        	event.preventDefault();
                        	var secondary_nav = primary_nav_li.getChildren('ul');
                        	secondary_nav.addClass('slide');
                        }
                    }
                });


				// close current menu
				$$('li.title button').addEvent('click', function(event){
					event.preventDefault();						
					var current_menu_li = this.getParent('li');
					var current_menu = this.getParent('ul');
					current_menu.removeClass('slide');
					
					if(current_menu.hasClass('nav_links') || current_menu.getParent('ul').hasClass('icon_links')){
						// prevents secondary nav closure from removing full nav appearance
						hideNavTimer = setTimeout(removeNavFull, 1000);
					}
				});

				function removeNavFull(){
					$$('header.primary').removeClass('full');	
				}
			</script>
		
					
					
					<div id="site_notification_wrapper" class="site_notification_wrapper">
												
					</div>

					
					
				</header>

				
				
					
					
					
					<div id="sky_left" class="skyscraperbanner left"></div>
					<div id="sky_right" class="skyscraperbanner right"></div>
					
					
					
						<div id="banner_placeholder_spacing" class="" ></div>
						<div id="banner" class="banners leaderboard green_mile"></div>
					
					<div id="wallpaper" class="wallpaper"></div>
				
					<div id="timestamp">Last updated: 09:25 PM ET, Thu May 21 2020</div>
				
					
					<main>
						
						

						
						<article class="news detail">

							
							
							

			<header>
				<h1>Air Canada Introduces Jetz for Intimate Flying</h1>
				<p>
					<a href="https://ca.travelpulse.com/news/airlines">Airlines & Airports</a>				
					
							<span class="separator"></span> <a href="https://ca.travelpulse.com/suppliers/airlines/air-canada.html">Air Canada</a>
						
						<span class="separator"></span> <a href="https://ca.travelpulse.com/bio/jim-byers">Jim Byers</a>
					
							<span class="separator"></span> May 21, 2020 				
				</p>
				
				
				
				

				<div class="addthis_inline_share_toolbox"></div>

			
			</header>
			
			<figure>
				
			</figure>
			<div class="content aqua_links clear">
				<p>Air Canada is introducing Air Canada Jetz aircraft on select flights as of June 1st. </p><p>"While our favourite pro sports teams are on hiatus, we’re putting forward these special flights for our customers to enjoy," officials said. "The spacious cabin configuration has 58 seats and provides more comfort and personal space with a recliner seat with a 42-49-inch pitch."</p><div id="inlineBannerA" class="center_content"></div><div id="ScollerBannerA" class="center_content"></div><div class="callout_container"><div class="news_320 regularcallout320 related_news"><h1>You May Also Like</h1><div class="clear">					
					<p>
						<a href="https://ca.travelpulse.com/news/airlines/twenty-thousand-air-canada-workers-facing-june-7-layoffs.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/b50ee0c6-ee98-ffce-03dd-358195149894/100x70.jpg' class='' alt='B787-9-Wingflex - Air Canada' title='B787-9-Wingflex - Air Canada' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/airlines/twenty-thousand-air-canada-workers-facing-june-7-layoffs.html"  class="black_links">Twenty Thousand Air Canada Workers Facing June 7 Layoffs</a>
						<span>Airlines & Airports</span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/news/airlines/air-canada-cleancare-programs-debuts-today.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/d40edd9e-9778-9a31-2aa0-f67048f66f50/100x70.jpg' class='' alt='Sam Elfassy, Air Canada' title='Sam Elfassy, Air Canada' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/airlines/air-canada-cleancare-programs-debuts-today.html"  class="black_links">Air Canada CleanCare+ Programs Debuts Today</a>
						<span>Airlines & Airports</span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/news/airlines/recovery-could-take-three-years-says-air-canadas-rovinescu.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/63761b71-f926-69ae-bcb6-1d9254fa960c/100x70.jpg' class='' alt='Air Canada President and CEO Calin Rovinescu' title='Air Canada President and CEO Calin Rovinescu' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/airlines/recovery-could-take-three-years-says-air-canadas-rovinescu.html"  class="black_links">Recovery Could Take Three Years Says Air Canada's...</a>
						<span>Airlines & Airports</span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/news/airlines/air-canada-announces-cleancare-program-for-customer-safety.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/c4139789-ec52-53e4-4126-686d50b8f731/100x70.jpg' class='' alt='Air Canada Boeing 787-9' title='Air Canada Boeing 787-9' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/airlines/air-canada-announces-cleancare-program-for-customer-safety.html"  class="black_links">Air Canada Announces CleanCare+ Program For Customer Safety</a>
						<span>Airlines & Airports</span>
					</p>
										
					<p>
						<a href="https://ca.travelpulse.com/news/airlines/air-canada-suspending-us-flights-after-april-26.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/b50ee0c6-ee98-ffce-03dd-358195149894/100x70.jpg' class='' alt='B787-9-Wingflex - Air Canada' title='B787-9-Wingflex - Air Canada' width='100' height='70'></a>
						<a href="https://ca.travelpulse.com/news/airlines/air-canada-suspending-us-flights-after-april-26.html"  class="black_links">Air Canada Suspending US Flights After April 26</a>
						<span>Airlines & Airports</span>
					</p>
					
			</div>
			</div>
		</div><p>On board Wi-Fi is available for purchase and passengers will receive two complimentary checked bags</p><div id="inlineBannerB" class="center_content"></div><p><strong>Routes:</strong></p><p>Toronto (YYZ) to Montreal (YUL)</p><p>Toronto (YYZ) to Ottawa (YOW)</p><p>These planes also provide less waiting time for both boarding and deplaning.  Flights will be departing from prime gate locations and begin boarding only 25 minutes before departure.</p><p>Air Canada Jetz planes will have the same CleanCare+ health and safey protocols as other AC flights, a spokesperson said.</p><p>For more information about AC's Jetz aircraft, please visit:</p><p>https://www.aircanada.com/ca/en/aco/home/book/special-offers/book-air-canada-jetz.html</p> 
			</div>

		
							
							<div class="divider"></div>
							

				<div class="addthis_inline_follow_toolbox"></div>
				
			
							<div class="divider"></div>
							

			<div class="more_info aqua_links uc_links">
				
							<p><span>For more information on </span>
						
									<a href="https://ca.travelpulse.com/suppliers/airlines/air-canada.html">Air Canada</a> 
						<p><span>For more </span><a href="https://ca.travelpulse.com/news/airlines">Airlines & Airports News</a></p>
					
			</div>

		
								<div class="divider"></div>
								
				
				<section class="more_by">
					
							<p class="aqua_links"><span>More by </span><a href="https://ca.travelpulse.com/bio/jim-byers">Jim Byers</a></p>
						
					<div class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/22716477-2c58-e711-a966-ff3bc7afe33a/110x100.jpg" class='' alt='Jim Byers' title='Jim Byers' width='110' height='100'> 
						<ul class="black_links">
							
								<li><a href="https://ca.travelpulse.com/news/travel-agents/virtuoso-bookings-boom-is-weeks-away-cruises-looking-strong.html" alt="Virtuoso: Bookings Boom is Weeks Away; Cruises Looking Strong" >Virtuoso: Bookings Boom is Weeks Away; Cruises Looking Strong</a></li>
							
								<li><a href="https://ca.travelpulse.com/news/vacation-packages/new-health-and-safety-standards-for-air-canada-vacations.html" alt="New Health and Safety Standards For Air Canada Vacations" >New Health and Safety Standards For Air Canada Vacations</a></li>
							
						</ul>
					</div>
				</section>
			
								<div class="divider"></div>
								  

						<div class="divider_sm"></div>
						
				
				

				<section class="more_category clear">
					<div class="category_news_left">
						
						
							<div class="ft_left">
								<a href="https://ca.travelpulse.com/news/airlines/trudeau-weighs-in-on-airline-refunds-for-canadians.html" > <img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/1c2aafa4-df7b-eabb-0a4d-63a2daa5b419/290x180.png" class='ft_left mar_r_22' alt='Canadian Prime Minister Justin Trudeau' title='Canadian Prime Minister Justin Trudeau' width='290' height='180'> </a>
							</div>
							<p class=""><a href='https://ca.travelpulse.com/news/airlines/trudeau-weighs-in-on-airline-refunds-for-canadians.html'  class="title_19 hover">Trudeau Weighs in on Airline Refunds for Canadians</a></p>
							
					</div>
					
						<div class="category_news_right list title_16 ">
							<div class="ft_left">
								
										<p><a href="https://ca.travelpulse.com/news/airlines/sunwing-domestic-canada-program-back-for-2020.html"  class="hover">Sunwing Domestic Canada Program Back For 2020</a></p>
										
										<p><a href="https://ca.travelpulse.com/news/airlines/trudeau-keeps-uscanada-border-crossings-closed.html"  class="hover">Trudeau Keeps US/Canada Border Crossings Closed</a></p>
										
										<p><a href="https://ca.travelpulse.com/news/airlines/emirates-adds-nine-international-flights-including-toronto.html"  class="hover">Emirates Adds Nine International Flights, Including Toronto</a></p>
										
										<p><a href="https://ca.travelpulse.com/news/airlines/sunwing-applauds-trudeau-governments-aid-for-large-employers.html"  class="hover">Sunwing Applauds Trudeau Government&#39;s Aid For Large Employers</a></p>
										
							</div>
						</div>
					
				</section>

				
							<div class="divider"></div>
							

			<section class="comments">
				
						<h3><a name="comments"></a>Comments</h3>
						<p class="aqua_links">You may use your Facebook account to add a comment, subject to Facebook's <a href="https://www.facebook.com/policies/" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.facebook.com/about/privacy/" rel="nofollow" target="_blank">Privacy Policy</a>. Your Facebook information, including your name, photo & any other personal data you make public on Facebook will appear with your comment, and may be used on TravelPulse.com. <a href="https://ca.travelpulse.com/more/comments-faqs.html">Click here</a> to learn more.</p>
						<a href="javascript:;" id="show_comments" onClick="showComments();" class="load_more white_12 mar_b_15">LOAD FACEBOOK COMMENTS</a>
									
				
								
				<div class="fb-comments" data-href="https://ca.travelpulse.com/news/airlines/air-canada-introduces-jetz-for-intimate-flying.html" data-width="100%" data-num-posts="15"></div>

				<div id="fb-root"></div>
				<script>

					function showComments() { // Custom function called on click
					    (function(d, s, id) {
					      var js, fjs = d.getElementsByTagName(s)[0];
					      if (d.getElementById(id)) return;
					      js = d.createElement(s);
					      js.id = id;
					      js.src = "//connect.facebook.net/en_US/all.js";
					      fjs.parentNode.insertBefore(js, fjs);
					    }(document, 'script', 'facebook-jssdk'));
					    $( 'show_comments' ).toggleClass('hide', true);
					  }

				    window.fbAsyncInit = function () {
				        FB.init({
				            appId: '168042856714623',
				            status: true,
				            cookie: true,
				            xfbml: true,
				            oauth: true
				        });
				    };

				    //(function (d) {
				    //    var js, id = 'facebook-jssdk'; if (d.getElementById(id)) { return; }
				    //    js = d.createElement('script'); js.id = id; js.async = true;
				    //    js.src = "//connect.facebook.net/en_US/all.js";
				    //    d.getElementsByTagName('head')[0].appendChild(js);
				    //} (document));
				</script>
			</section>

		

						</article>

						<aside>
							
							

				<div class="banners m-rectangle">
					<div id='banner_300_711545_travelpulsecanada_airlines_airports_news_rectangle_300x250_a'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_airlines_airports_news_rectangle_300x250_a", [300, 250], "banner_300_711545_travelpulsecanada_airlines_airports_news_rectangle_300x250_a")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					

						
						.setTargeting("Suppliers", ["air-canada"])
					

						
						.setTargeting("Categories", ["airlines"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["air-canada-introduces-jetz-for-intimate-"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_711545_travelpulsecanada_airlines_airports_news_rectangle_300x250_a");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_985041_travelpulsecanada_airlines_airports_news_rectangle_300x250_b'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_airlines_airports_news_rectangle_300x250_b", [300, 250], "banner_300_985041_travelpulsecanada_airlines_airports_news_rectangle_300x250_b")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					

						
						.setTargeting("Suppliers", ["air-canada"])
					

						
						.setTargeting("Categories", ["airlines"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["air-canada-introduces-jetz-for-intimate-"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_985041_travelpulsecanada_airlines_airports_news_rectangle_300x250_b");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_442421_travelpulsecanada_airlines_airports_news_rectangle_300x250_c'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_airlines_airports_news_rectangle_300x250_c", [300, 250], "banner_300_442421_travelpulsecanada_airlines_airports_news_rectangle_300x250_c")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					

						
						.setTargeting("Suppliers", ["air-canada"])
					

						
						.setTargeting("Categories", ["airlines"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["air-canada-introduces-jetz-for-intimate-"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_442421_travelpulsecanada_airlines_airports_news_rectangle_300x250_c");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_976572_travelpulsecanada_airlines_airports_news_rectangle_300x250_d'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_airlines_airports_news_rectangle_300x250_d", [300, 250], "banner_300_976572_travelpulsecanada_airlines_airports_news_rectangle_300x250_d")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					

						
						.setTargeting("Suppliers", ["air-canada"])
					

						
						.setTargeting("Categories", ["airlines"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["air-canada-introduces-jetz-for-intimate-"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_976572_travelpulsecanada_airlines_airports_news_rectangle_300x250_d");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			 

			<div class="videos_306">
				
				
				
						<p class="police_14 b header_306 featured_homepage_video">&nbsp;Featured Video</p>
					
				<div class="player mar_b_5 mar_t_9">
					<div style="display:none"></div>
					
					<video id="videoPlayer-6155894279001"
						data-account="77372821001"
						data-player="By6XR1sp"
						data-embed="default"
						data-application-id
						data-setup='{"techOrder": ["html5", "flash"]}'
						class="video-js"
						data-video-id="6155894279001"
						controls
						width="306"
						height="172">
					</video>
					<script src="//players.brightcove.net/77372821001/By6XR1sp_default/index.min.js"></script>

					
					
			
			<script>

				function versionIE() {
					//IE10 or before
					var ua = window.navigator.userAgent;
					var msie = ua.indexOf('MSIE');
					if (msie > 0){
						return parseInt(ua.substring(msie + 5,ua.indexOf('.', msie)), 10);
					}
					//IE11
					var trident = ua.indexOf('Trident/');
					if (trident > 0) {
						var rv = ua.indexOf('rv');
						return parseInt(ua.substring(rv + 3,ua.indexOf('.', rv)), 10);
					}
					// Edge
					var edge = ua.indexOf('Edge/');
					if (edge > 0) {
						return parseInt(ua.substring(edge + 5,ua.indexOf('.', edge)), 10);
					}
					//other browser
					return false;
				}
				videojs('videoPlayer-6155894279001').ready(function(){
					var videoPlayer = this;

					var version = versionIE();
					if (version === false){
						//Other using html5 player
						videoPlayer.muted( true );
					} else if (version >= 12) {
						//Edge using html5 player
						videoPlayer.muted( true );
					} else {
						//IE 11 and below using flash player
						videoPlayer.volume( 0.01 );
					}

				});
			</script>
			
		
					
				</div>
				<span class="title_24 mar_b_5"><a href="https://ca.travelpulse.com/videos/destinations/john-kirk-talks-travel-with-minister-dominic-fedee-saint-lucia-on-covid-19.html" class="hover">John Kirk Talks Travel With Minister Dominic Fedee - Saint Lucia on COVID-19</a></span>
				<p class="mar_b_5"><a href="https://ca.travelpulse.com/videos/destinations" class="aqua_12 hover">Destination & Tourism</a></p>
			</div>

			
			  

			<section class="recent_opinions">
				
						<h1>Latest Opinions and Blogs</h1>
					

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/9288dadf-e155-1ef0-8a38-7c224630fa39/55x50.jpg" class='author' alt='FOTO: La playa Alleynes Bay en Barbados. (Foto de Barbados Tourism Marketing Inc. Blog)' title='FOTO: La playa Alleynes Bay en Barbados. (Foto de Barbados Tourism Marketing Inc. Blog)' width='55' height='50'> 

						<a href="https://ca.travelpulse.com/opinions/blog/just-a-stones-throw-away.html" class="black_links">Just a Stone&#8217;s Throw Away</a>
						<span><a href="https://ca.travelpulse.com/bio/barbados-tourism-marketing-inc-blog" class="aqua_links">Barbados Tourism Marketing Inc. Blog</a></span>
					</p>
				

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/0c4d28b8-946d-e156-473d-c4903f34572e/55x50.jpg" class='author' alt='La Coleccion' title='La Coleccion' width='55' height='50'> 

						<a href="https://ca.travelpulse.com/opinions/blog/highlights-of-grand-fiesta-americana-los-cabos.html" class="black_links">Highlights of Grand Fiesta Americana Los Cabos</a>
						<span><a href="https://ca.travelpulse.com/bio/la-coleccion-resorts-blog" class="aqua_links">La Coleccion Resorts Blog</a></span>
					</p>
				

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/b4c957a6-c881-de52-efce-4a1527631670/55x50.jpg" class='author' alt='American Queen Steamboat Company Blog' title='American Queen Steamboat Company Blog' width='55' height='50'> 

						<a href="https://ca.travelpulse.com/opinions/blog/save-big-with-victory-cruise-lines-latest-offer.html" class="black_links">Save Big With Victory Cruise Lines&#39; Latest Offer</a>
						<span><a href="https://ca.travelpulse.com/bio/american-queen-steamboat-company-blog" class="aqua_links">American Queen Steamboat Company Blog</a></span>
					</p>
				
			</section>

		  

			<section class="most_read">
				
						<h1>Most Read</h1>
					
					<div class="item listed clear">
						<span class="number">1</span>
						<p class="story black_links">
							<a href="https://ca.travelpulse.com/news/destinations/when-can-you-travel-to-the-caribbean-again.html" class="hover" >When Can You Travel to the Caribbean Again?</a>
							<span>Destination & Tourism</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">2</span>
						<p class="story black_links">
							<a href="https://ca.travelpulse.com/news/destinations/25-safest-places-to-travel-in-2020.html" class="hover" >25 Safest Places to Travel in 2020</a>
							<span>Destination & Tourism</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">3</span>
						<p class="story black_links">
							<a href="https://ca.travelpulse.com/news/destinations/practical-places-to-visit-when-coronavirus-travel-restrictions-are-lifted.html" class="hover" >Practical Places to Visit When Coronavirus Travel Restrictions Are Lifted</a>
							<span>Destination & Tourism</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">4</span>
						<p class="story black_links">
							<a href="https://ca.travelpulse.com/news/cruise/us-cruise-companies-hope-to-start-operations-as-early-as-june.html" class="hover" >US Cruise Companies Hope to Start Operations as Early as June</a>
							<span>Cruise Line & Cruise Ship</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">5</span>
						<p class="story black_links">
							<a href="https://ca.travelpulse.com/news/airlines/trudeau-keeps-uscanada-border-crossings-closed.html" class="hover" >Trudeau Keeps US/Canada Border Crossings Closed</a>
							<span>Airlines & Airports</span>
						</p>
					</div>

				
			</section>

		

				<div class="banners m-rectangle">
					<div id='banner_300_247841_travelpulsecanada_airlines_airports_news_rectangle_300x250_e'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_airlines_airports_news_rectangle_300x250_e", [300, 250], "banner_300_247841_travelpulsecanada_airlines_airports_news_rectangle_300x250_e")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					

						
						.setTargeting("Suppliers", ["air-canada"])
					

						
						.setTargeting("Categories", ["airlines"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["air-canada-introduces-jetz-for-intimate-"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_247841_travelpulsecanada_airlines_airports_news_rectangle_300x250_e");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			
							<div class="divider"></div>
							

				<div class="banners m-rectangle">
					<div id='banner_300_824654_travelpulsecanada_airlines_airports_news_rectangle_300x250_f'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_airlines_airports_news_rectangle_300x250_f", [300, 250], "banner_300_824654_travelpulsecanada_airlines_airports_news_rectangle_300x250_f")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					

						
						.setTargeting("Suppliers", ["air-canada"])
					

						
						.setTargeting("Categories", ["airlines"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["air-canada-introduces-jetz-for-intimate-"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_824654_travelpulsecanada_airlines_airports_news_rectangle_300x250_f");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_116583_travelpulsecanada_airlines_airports_news_rectangle_300x250_g'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_airlines_airports_news_rectangle_300x250_g", [300, 250], "banner_300_116583_travelpulsecanada_airlines_airports_news_rectangle_300x250_g")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					

						
						.setTargeting("Suppliers", ["air-canada"])
					

						
						.setTargeting("Categories", ["airlines"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["air-canada-introduces-jetz-for-intimate-"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_116583_travelpulsecanada_airlines_airports_news_rectangle_300x250_g");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			

				<div class="banners m-rectangle">
					<div id='banner_300_478138_travelpulsecanada_airlines_airports_news_rectangle_300x250_h'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulsecanada_airlines_airports_news_rectangle_300x250_h", [300, 250], "banner_300_478138_travelpulsecanada_airlines_airports_news_rectangle_300x250_h")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					

						
						.setTargeting("Suppliers", ["air-canada"])
					

						
						.setTargeting("Categories", ["airlines"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["air-canada-introduces-jetz-for-intimate-"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_478138_travelpulsecanada_airlines_airports_news_rectangle_300x250_h");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			
							
							
						</aside>
					</main>

										
					
			<script>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</script>

			

				<div id="banner_float_container" class="banner_float_fixed">
					<button class="banner_close" onclick="updateFooterSession( )" >X</button>
					<div id="banner_float" ></div>
				</div>

				<script>

					function updateFooterSession( ){

						var myRequest = new Request.HTML({
							method:		'get',
							url:		'/ajax.html?ajax=SetAdFooterSession&noCache=',
							noCache:	true,
							onRequest: 	function ( ) {

							},
							onComplete: function( html ){
								document.getElementById('banner_float_container').style.display='none';
							}
						}).send( );

					}

				</script>

			
				
				<!--[if lte IE 8]> <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script> <![endif]-->
				<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
			 
			<footer>
				<section class="aqua_links">
					<ul class="clear">
						<li>TravelPulse.com</li>
						<li>
							
									<a href="https://ca.travelpulse.com/news/">News</a>
								
						</li>
							
						
							<li>
								
										<a href="https://ca.travelpulse.com/deals/">Offers</a>
									
							</li>
						
						<li>
							
									<a href="https://ca.travelpulse.com/videos/">Video</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/opinions/column/" class="goNow">Opinions</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/opinions/blog/" class="goNow">Blogs</a>
								
						</li>
						
							<li>
								
										<a href="https://ca.travelpulse.com/trending/">Trending</a>
									
							</li>
						
							<li>
								
										<a href="https://ca.travelpulse.com/suppliers/">Suppliers</a>
									
							</li>
						
						<li>
							
									<a href="https://ca.travelpulse.com/destinations/">Destinations</a>
								
						</li>
						
					</ul>

					<ul class="clear">
						
								<li>Categories</li>
							
							<li><a href="https://ca.travelpulse.com/news/features">Features & Advice</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/impacting-travel">Impacting Travel</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/cruise">Cruise</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/airlines">Airlines & Airports</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/destinations">Destination & Tourism</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/entertainment">Entertainment</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/tour-operators">Tour Operator</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/vacation-packages">Vacation Packages</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/travel-technology">Travel Technology</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/travel-agents">Travel Agent</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/business-travel">Business Travel</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/people">People</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/lgbtq">LGBTQ</a> </li>
						
							<li><a href="https://ca.travelpulse.com/news/travel-insurance">Travel Insurance</a> </li>
						
						<li>
							
									<a href="https://ca.travelpulse.com/news/">More</a>
								 
						</li>
					</ul>

					<ul class="clear">
						
						<li>Northstar Travel Group</li>
						
						<li><a href="https://www.travelpulse.com" target="_blank" rel="nofollow">TravelPulse</a> </li>
						<li><a href="https://ca.travelpulse.com" target="_blank" rel="nofollow">TravelPulse Canada</a> </li>
						<li><a href="https://www.travelpulsequebec.ca" target="_blank" rel="nofollow">TravelPulse Quebec</a> </li>
						<li><a href="https://www.travelweekly.com" target="_blank" rel="nofollow">Travel Weekly</a> </li>
						<li><a href="https://www.travelweekly-asia.com" target="_blank" rel="nofollow">Travel Weekly Asia</a> </li>
						<li><a href="https://www.travelweekly-china.com" target="_blank" rel="nofollow">Travel Weekly China</a> </li>
						<li><a href="https://www.travelagewest.com" target="_blank" rel="nofollow">TravelAge West</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Meetings-Incentives" target="_blank" rel="nofollow">Meetings + Incentives</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Travel-Technology" target="_blank" rel="nofollow">Travel Technology</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Corporate-Travel" target="_blank" rel="nofollow">Corporate Travel</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Hotel-Investment" target="_blank" rel="nofollow">Hotel Investment</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Solutions/Data" target="_blank" rel="nofollow">Data Products</a> </li>
						
						
							
						
						
						<li><a href="http://www.agentstudio.com" target="_blank" rel="nofollow">Agent Studio</a> </li>
						<li><a href="http://www.travelagentacademy.com" target="_blank" rel="nofollow">Travel Agent Academy</a> </li>
						<li><a href="http://www.virtualtravelevents.com" target="_blank" rel="nofollow">Digital Events & Seminars</a> </li>
						<li><a href="http://www.travalliancemedia.com" target="_blank" rel="nofollow">travAlliancemedia</a> </li>
						
					</ul>

					<ul class="clear">
						
								<li>Connect </li>
							
							<li><a href="https://www.facebook.com/travelpulseCA" target="_blank" ><img src="https://ca.travelpulse.com/images/social/facebook.png"> Facebook</a> </li>
						
							<li><a href="https://twitter.com/travelpulseca" target="_blank" ><img src="https://ca.travelpulse.com/images/social/twitter.png"> Twitter</a> </li>
						
							<li><a href="https://www.linkedin.com/company/travelpulse-canada" target="_blank" ><img src="https://ca.travelpulse.com/images/social/linked_in.png"> LinkedIn</a> </li>
						
							<li><a href="http://www.youtube.com/user/travelpulse" target="_blank" ><img src="https://ca.travelpulse.com/images/social/you_tube.png"> YouTube</a> </li>
						
						<li><a href="https://ca.travelpulse.com/rss/rss.html"><img src="https://ca.travelpulse.com/images/social/rss.png"> RSS Feed</a> </li>
						
						
						
						
						
							
							<li>
								
										<a class="agent_home_text" href="https://ca.travelpulse.com/subscriptions/subscribe/?subscription=magazine&product=aah" rel="nofollow">Subscribe AGENTatHOME</a>
									 
							</li>
							
							
						
						
					</ul>

					<ul class="clear">
						
								<li>About</li>
							
						<li>
							
									<a href="https://ca.travelpulse.com/more/contact_us.html#write_for_us">Write For Us</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/more/contact_us.html#advertise" rel="nofollow">Advertise</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/T&amp;C.htm" target="_blank" rel="nofollow">Terms of Use</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/privacy_0404.htm" target="_blank" rel="nofollow">Privacy Policy</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/more/copyright-notice.html" rel="nofollow">Copyright</a>
								
						</li>
						<li>
							
									<a href="https://ca.travelpulse.com/more/contact_us.html">Contact Us</a>
								
						</li>
					</ul>

					<div id="copyright_container" class="copyright_container">
						<div id="northstar">
							<a href="https://www.northstartravelgroup.com/home/" target="_blank">
								<img src="https://ca.travelpulse.com/images/logos/northstartravelgroup.png" class="logo" alt="Northstar Travel Group" title="NorthstarTravelGroup.com Logo" />
							</a>
						</div>
						<div id="copyright">
							<p>
								
										Copyright &copy; 2020 Northstar Travel Media, LLC. All Rights Reserved. 100 Lighting Way Secaucus, NJ 07094-3626 USA | Telephone: (201) 902-2000
									
							</p>
						</div>
						<div id="travelpulse">
							<img src="https://ca.travelpulse.com/images/59595/logo/logo_dark.png" alt="TravelPulse.com Logo" title="TravelPulse.com Logo" />
						</div>
					</div>
					
				</section>
			</footer>
			<!--[if lte IE 7]>
			<div class="check_wb">
				<div class="overlay_wb"></div>

				<div class="ie_wb">
					<div class="ie_wb_container">
						<div id="ie_wb_message">
							<div id="ie_wb_message_left"></div>
							<div id="ie_wb_message_mid">
								<h1>!</h1>
								<h2>We Do Not Support Your Current Web Browser</h2>
								<h2>You are using an outdated browser - perhaps Internet Explorer 7 or a lower version. We suggest you please upgrade your browser to a newer version in order to continue using TravelPulse.com to its full capacity.</h2>
							</div>
							<div id="ie_wb_message_right"></div>
						</div>
						<div id="ie_wb_browsers">
							<h1>Update Browser</h2>
							<ul>
								<li><a href="https://www.google.com/intl/en/chrome/browser/"><img src="../images/warningbox/wb_chrome.png"></a></li>
								<li><a href="http://www.mozilla.org/en-US/firefox/new/"><img src="../images/warningbox/wb_firefox.png"></a></li>
								<li><a href="http://windows.microsoft.com/en-US/internet-explorer/download-ie"><img src="../images/warningbox/wb_ie.png"></a></li>
							</ul>
						</div>
						<div id="ie_wb_close">
							<a id="ie_wb_close_btn" onclick="javascript:$$( '.check_wb' ).addClass( 'hide' );"></a>
						</div>
					</div>
				</div>
			</div>
			<![endif]-->

			
			<script src="https://ca.travelpulse.com/js/MooTools-More-1.5.1_1093357678.js" type="text/javascript" language="javascript"></script>
			<script src="https://ca.travelpulse.com/js/mediabox-advanced_1093357693.js" type="text/javascript" language="javascript"></script>
			<script src="https://ca.travelpulse.com/js/functionality_1112008500.js" type="text/javascript" language="javascript"></script>
			<script src="https://ca.travelpulse.com/js/library_1093357692.js" type="text/javascript" language="javascript"></script>
			<script>
				window.addEvent( 'domready', function( ){
					// 

					$('main_search').addEvent('keydown', function(e) {
					    if(e.key == 'enter') {
					    	e.preventDefault();
					       	if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
								$( 'main_search' ).addClass( 'input_error' );
							} else {
								$( 'main_search_form' ).submit( );
							};
					    }
					});

					$( 'main_search_form' ).addEvent( 'submit', function( event ){
						if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
							$( 'main_search' ).addClass( 'input_error' );
							event.stop( );
						} else {
							$( 'main_search_form' ).submit( );
						};
					});

					

						var myRequest = new Request.HTML({

							method:     'get',
							url:        'https://ca.travelpulse.com/ca.html',
							noCache:    true

						}).send( );

					

				});

				window.addEvent( 'load', function() {
					// Load the twitter script if the page has a tweet elment on it.
					if( $$('.twitter-tweet') ){
						!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');			
					}						
				});
			</script>			

		
			<form id="banner_parm_form" action="#" method="post">
				<input type="hidden" name="banner_parm" id="banner_parm" value="&#x7b;&quot;Niches&quot;&#x3a;&#x5b;&#x5d;,&quot;Destinations&quot;&#x3a;&#x5b;&#x5d;,&quot;PageType&quot;&#x3a;&#x5b;&quot;news-story&quot;&#x5d;,&quot;Suppliers&quot;&#x3a;&#x5b;&quot;air-canada&quot;&#x5d;,&quot;Categories&quot;&#x3a;&#x5b;&quot;airlines&quot;&#x5d;,&quot;Trends&quot;&#x3a;&#x5b;&#x5d;,&quot;URL&quot;&#x3a;&#x5b;&quot;air-canada-introduces-jetz-for-intimate-&quot;&#x5d;&#x7d;">
			</form>
			
			
			
					
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59f7795b2469707f"></script>
				

				
				<script type="text/javascript">
					var addthis_share = addthis_share || {}
					addthis_share = {
						passthrough : {
							twitter: {
								
								
									
									via: "TravelPulseCA"
								

							}
						}
					}
				</script>
			
		

			<!-- Start of HubSpot Embed Code -->
			<!-- Same script per all applications --->
	  		<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2493217.js"></script>
			<!-- End of HubSpot Embed Code -->
			
		

						<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />

						<script type="text/javascript">
							// olytics 3.0
							window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"a096c672423f4f0b959219cb6a289904"});
						</script>

						<script>
							olytics.fire(
							{
							behaviorId: '3015H3565790A0W'
							}
							);
						</script>

								
			
			</body>
			</html>
		